Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nach RAM Erweiterung Computer geht nicht mehr

Mitglied: ituserVienna

ituserVienna (Level 1) - Jetzt verbinden

29.04.2008, aktualisiert 04.05.2008, 6495 Aufrufe, 5 Kommentare

HI liebe Gemeinde,

ich hoffe ich kann hier Hilfe finden sonst schauts schlecht aus

ich wollte einer Userin heute den PC noch viele schneller machen und aus diesem Grund wollte noch RAM einbauen, da dieser PC nur 512 Mb Ram hatte. Auf dem Computer ist Windows XP installiert. Informationen zu Hardware kann ich leider jetzt nicht machen, da der PC jetzt nicht in meiner Nähe ist.

jetzt zu meinem Problem:

auf dem PC waren schon zwei Ram mit jeweils 256 Mb vorhanden , habe noch einen dazu 512 Mb hinzugefügt und den PC gestartet, leider erschien nichts mehr auf dem Bildschirm, d.H der Pc sendete keine Signale mehr an Monitor, habe mir gleich gedacht, dieser neue Ram wird nicht von motherborad benutzt und den gleich rausgenommen sprich alles zum vorherigen stand zurückgebracht. Leider wird trotzdem nichts mehr an dem Bildschirm angezeigt. Lüfter gehen alle, nur an dem Bildschirm wird nichts angezeigt, habe den PC an einen anderen Monitor angeschlossen um herauszufinden ob es eventuell an dem Monitor lag, leider nicht, mit dem zweiten gehts auch nicht.

habe weiters die Baterie von BIOS so ca. 10 minuten rausgenommen und wieder eingesteckt, ohne Erfolg.

ist es möglich dass durch den Einbau von ram die Grafikkarte defekt wurde ???


stehe am Ende mit meinem Latein und wäre für jede Hilfe sehr dankbar da es auch sehr dringend ist


vielen Dank



habt ihr Ideen, woran es liegt bzw. was ich noch machen kann
Mitglied: TWAWLW
30.04.2008 um 09:05 Uhr
Tja, da seh' ich schwarz. Ich denke nicht, daß es bei Dir die Grafikkarte erwischt hat, wahrscheinlich ist das Mainboard hin. Geht über statische Entladung beim Hardwareeinbau ziemlich schnell.

Du kannst überprüfen, ob der Rechner noch einigermassen hochfährt, wenn Du Dir die Tastaturlämpchen ansiehst. Wenn die beim Starten kurz aufleuchten, dann passiert zumindest noch irgendetwas.

Viel Erfolg!
Bitte warten ..
Mitglied: ituserVienna
30.04.2008 um 21:31 Uhr
danke für Deine Antwort.

leider fährt der nicht richtig hoch, ich glaube es liegt irgendwie an der bios, gibts eine möglichkeit bios zu einem vorherigen zustand zu bringen, habe wie gesagt die batterie für ein paar minuten rausgenommen, leider erfolglos, gibts andere möglichkeiten, glaube einfach nicht das motherboard hin ist. Ich habe Ram öfters eingebaut, und dieses mal habe nicht viel anders gemacht.

wahnsinn, bin neu an der firma dann passiert mir sowas

danke

MfG
Bitte warten ..
Mitglied: tomaeb
02.05.2008 um 14:26 Uhr
das rausnehmen der batterie ist nicht empfehlenswert, da man ja nie so richtig weiß, wann der cmos alles verloren hat. es gibt auf dem mainboard immer ein jumper mit dem man ein "cmos-clear" durchführen kann. der liegt meistens in der nähe der batterie/bios... ansonsten würde ich noch versuchen mit nur einem ram-riegel das teil zu starten. evtl auf all bänke durchprobieren? ein gehäuselautsprecher sollteste auch noch am mainboard anschliessen. da kannste evtl. mit dem beeb-fehlercode was anfangen.
grüße
tom
Bitte warten ..
Mitglied: Superperforator
04.05.2008 um 20:29 Uhr
Hallo,
mal ne ernste Frage? Was hat der Einsatz eines neuen RAM-Riegels mit dem BIOS zu tun?? Nix, genau.
Ergo, sollte das BIOS ok sein, wenn nicht mit dem neuen Riegel auch ein neues BIOS aufgespielt wurde...

Ich denke eher das sich das Board durch statische Entladung verabschiedet hat.
Und wenn da sonst auch kein Pieps rauskommt, die Lüfter drehen sich vermutlich auch nicht mehr, odder, dann ist der Fall ziemlich eindeutig.
Und vermutlich hast Du keine Antistatische Unterlage verwendet oder Armband getragen, oder?
Und eine Heizung oder Wasserhahn hast vorher auch nicht berührt, gelle ??

Es kann vorher 100x gut gegangen sein, aber irgendwann ist immer das erste mal...
Vielleicht kannst das erlegte Mainboard ja deiner Haftpflichtversicherung erklären??

Ich als Profi habe neulich beim Kunden die CPU erlegt, weil ein Kabel den Lüfter blockierte. Shit happens.


Viel Spaß noch
Bitte warten ..
Mitglied: ituserVienna
04.05.2008 um 20:57 Uhr
ja, manchmal passieren Sachen in der EDV Abteilung, die man nicht erklären kann.

oja, alle Lüfter drehen sich ganz normal, ich habe weder einen Arnband getragen gehabt noch habe die Heizung oder Wasserhahn vorher berührt.


MfG
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

RAM-Informationen für RAM-Erweiterung DELL PowerEdge510

gelöst Frage von YannoschCPU, RAM, Mainboards20 Kommentare

Guten Tag liebe Com., Der RAM eines DELL PowerEdge510 muss erweitert werden. Läuft derzeit durch Client-Sessions und DB-Anwendungen zwischen ...

Windows 7

Computer geht ständig aus

Frage von Scor210Windows 713 Kommentare

Hallo, und zwar habe Ich folgendes Problem: Wenn ich meinen PC starte, kommt die Meldung ob der PC im ...

Hardware

Erweiterung Arbeitsspeicher am Server

gelöst Frage von cstinaHardware11 Kommentare

Hallo, ich habe einen Terra-Server 3021 (Silent) mit 4 GB Arbeitsspeicher und möchte diesen erweitern. 4 Steckplätze sind vorhanden ...

TK-Netze & Geräte

VoIP Anlage - DECT Erweiterung

Frage von LynkonTK-Netze & Geräte5 Kommentare

Hallo Community, ich bin auf der Suche nach einer DECT-Basisstation welche wir an unsere VoIP-TK-Anlage (Cisco) anschließen können. Ich ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 7 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware14 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...