Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Rauschen bei 2. Soundkarte

Mitglied: SGE-2001

SGE-2001 (Level 1) - Jetzt verbinden

15.03.2006, aktualisiert 16.03.2006, 5785 Aufrufe, 7 Kommentare

Hallo,

ich hab mir gerade eine 2. Soundkarte eingebaut, weil ich Skype darüber laufen lassen will.
Allerdings ist am Kopfhörer, der angeschlossen ist, ein deutliches Rauschen zu hören. Hab auch schon andere Kopfhöer und Boxen ausprobiert - das gleiche.

Das Rauschen ist ab dem Moment, ab dem der Rechner eingeschaltet wird.

Es ist eine alte Terratec 128PCI Soundkarte.

Weiß vielleicht jemand, an was es liegen könnte??


MfG
Torsten.
Mitglied: stpe
15.03.2006 um 20:13 Uhr
Versuch einmal, die Karte in einem anderen PCI-Slot zu betreiben. Das sollte Dein Problem beheben - bei mir hat es zumindest schon einmal auf diese Weise geholfen.

Grund für das Rauschen sind wohl Inteferenzen mit anderen Komponenten im PC, irgendwann gab es da in der c't mal einen Artikel zu. Mhhh - muss ich nochmal recherchieren.

Gruss
Stefan
Bitte warten ..
Mitglied: stpe
15.03.2006 um 20:16 Uhr
Habe noch etwas gefunden. Ich glaube, das war auch das Phänomen, das in der c't seinerzeit behandelt wurde: http://me.in-berlin.de/~scorpio/masse.html

Hoffe, das hilft Dir weiter.

Gruss noch einmal
Stefan
Bitte warten ..
Mitglied: SGE-2001
15.03.2006 um 21:51 Uhr
Also hab mal einen anderen PCI-Steckplatz, so wie auch die Karte in nem anderen PC ausprobiert - das Brummen/ Rauschen ist immer noch da.

Kann die Karte denn kaputt sein?
Bitte warten ..
Mitglied: stpe
15.03.2006 um 22:01 Uhr
"so wie auch die Karte in nem anderen PC ausprobiert"
Das hört sich in der Tat wie eine kaputte Soundkarte an. Wenn die Karte mehrere Ausgänge hat, wuerde ich auch mal die verschiedenen Ausgänge ausprobieren.

Und, aber das halte ich für äußerst unwahrscheinlich bis gar nicht möglich, vielleicht hilft ja auch ein neuer Treiber weiter (mhh - nee, ich glaube eher nicht. Aber man hat ja schon Pferde kotzen sehen ;)).

Eine weitere Idee wäre, die Ausgangspegel nicht auf 100% zu stellen. Sowohl das Master-Volume als auch das von Line-Out.

Gruss
Stefan
Bitte warten ..
Mitglied: SGE-2001
15.03.2006 um 22:14 Uhr
So, Entwarnung *freu*
An der Soundkarte waren 2 Jumper dran. Nach einer Befragung von google stellte sich raus, dass die Jumper wohl dafür da sind, einen Vor-Verstärker (oder so ähnlich *gg*) ein, bzw. aus zu schalten.

Nach dem ich die Jumper dann um gesetzt hab funktioniert die Karte perfekt.

Aber Danke für die Tips ;)


Torsten.
Bitte warten ..
Mitglied: stpe
15.03.2006 um 22:48 Uhr
Soundkarte mit Jumpern, ein ziemlich altes Modell. ;)

Jetzt weiss ich auch, warum mir der Name "Terratec 128PCI" so bekannt vorkam. Ist die nicht so in etwa mit der Soundblaster AWE auf den Markt gekommen?

Gruss
Stefan
Bitte warten ..
Mitglied: SGE-2001
16.03.2006 um 10:09 Uhr
Mh also keine Ahnung wie alt die schon ist, aber die liegt schon längere Zeit bei mir im Schrank rum
Aber für Skype alle mal ausreichend!
Bitte warten ..
Ähnliche Inhalte
Audio

Audiosignal über XLR-Ethernet Rauschen

Frage von grillinator95Audio9 Kommentare

Hallo, wie bekomm ich das Rauschen weg, wir haben einen Mixer von dort aus gehen wir mit einem Adapter ...

Exchange Server

VPS - Remotedektopverbindung - Audio - Soundkarte

Frage von andisauspExchange Server2 Kommentare

Hallo, ich habe einen VPS bei Contabo angemietet, den ich gerne für Audio- / Videoaufzeichnungen verwenden möchte. Leider hat ...

Vmware

USB Gerät - Soundkarte an ESXi VM StandBy Modus

Frage von maddigVmware3 Kommentare

Hallo, ich habe zurzeit ein kleines Problem. Ich musste einen alten PC bei uns virtualisieren. Dieser hatte eine Onboard ...

Netzwerke

2 Leitungen und 2 Router

Frage von Jens1978Netzwerke6 Kommentare

Hallo. Hoffe ich bin hier in der richtigen Kategorie. Folgende Überlegung. Ich habe hier ein Netzwerk (LAN) mit mehreren ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

Windows Server
Windows Server 2016 - Updates brauchen ewig?!
Frage von anteNopeWindows Server10 Kommentare

Hallo zusammen, was geht den mit Windows Server 2016? Ich habe hier gerade die STD Version aufs Blech installiert ...