Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst RDP Beim Anmelden muss immer der Port mit angegeben werden

Mitglied: KosmoM

KosmoM (Level 1) - Jetzt verbinden

22.09.2011 um 13:45 Uhr, 3494 Aufrufe, 5 Kommentare

Hallo,
mal wieder ein kleines Problem mit der Hoffung auf Hilfe.

Der Terminalserver wurde in den Ruhestand geschickt und durch einen neuen ersetzt. Dieser bekam den gleichen Namen und die gleiche IP wie der alte (der alte Server war da bereits aus). Nun soll er von außen erreichbar sein über eine VPN-Verbindung, genauso, wie es beim alten der Fall war. Da noch ein weiterer TS in Betrieb ist, hat man die Standard-port für das RDP in der Registry des Servers geändert, nun verwendet dieser den gleichen Port wie damals der alte Server. An der Firewall wurde ebenfalls nichts geändert, da die wesentlichen Einstellungen diesbezüglich zwischen den beiden Servern identisch ist. Aber nun habe ich folgendes Problem. Wird die VPN-Verbindung aufgebaut, komme ich nur auf den TS, wenn ich den Port in der Remotedesktopanmeldung mit angebe, also sprich: Beim Punkt Computer muss der Server wie folgt angegeben werden: Name des Terminalserver:Port. Dies musste aber beim alten Server nicht gemacht werden. Lasse ich den Port weg, meint er, es gäbe den Server nicht, oder Remotedesktop sei nicht aktiviert. Beim BS des Servers handelt es sich um ein Windows Server 2008 R2.
Mitglied: StefanKittel
22.09.2011 um 14:05 Uhr
Hallo,
wenn Du Dich über VPN einwählt braucht der 2. TS keinen anderen Port.
Nur wenn Ihr mit Portweiterleitungen arbeitet.

Und wenn man nicht 3389 verwendet, muß man den auch angeben. Woher soll der Client dass den sonst wissen.

Stefan
Bitte warten ..
Mitglied: KosmoM
22.09.2011 um 14:13 Uhr
Über eine Regel in der Firewall, die ihm sagt, dass der Port des TS eben nicht der Standard ist (ist direkt dort eingetragen, welcher Port es ist).
Bitte warten ..
Mitglied: 48507
22.09.2011 um 14:38 Uhr
Du kannst RDP-Dateien auch selbst erstellen und dort den Port definieren... Einfach "Remotedesktopverbindung" starten, konfigurieren und dann auf "Speichern unter..." gehen.
Bitte warten ..
Mitglied: latimer
22.09.2011 um 15:35 Uhr
Hallo,
die konstellation ohne Angabe eines Ports funktioniert sehr wohl. Auf dem Router/Firewall werden die ankommende Pakete mit dem Port 3389 auf den 2. TS mit dem entsprechenden Port weitergeleitet.

War denn der 1.TS auch schon immer von extern erreichbar oder ist der es erst jetzt. Denn die ankommende Pakete mit Port 3389 an 2 verschiedene ts weiterleiten geht so einfach nicht.

Nur um sicher zu sein du musst also in der RDP Verbindung servername/IP:3389 angeben?
Bitte warten ..
Mitglied: StefanKittel
22.09.2011 um 20:09 Uhr
Zitat von KosmoM:
Über eine Regel in der Firewall, die ihm sagt, dass der Port des TS eben nicht der Standard ist (ist direkt dort eingetragen, welcher Port es ist).
Das ist ja nicht das Problem, er hat den Port ja schon geändert, aber woher soll der Client das denn wissen?

Zitat von latimer:
die konstellation ohne Angabe eines Ports funktioniert sehr wohl. Auf dem Router/Firewall werden die ankommende Pakete mit dem
Port 3389 auf den 2. TS mit dem entsprechenden Port weitergeleitet.
Er hat aber Oben geschrieben, dass man sich per VPN einwählt. Und dann gibts eigentlich keine Portweiterleitung.

Wenn ich per VPN in ein Netzwerk eingewählt bin, sehe ich ja alle IPs als lokale und kann einzelne Hosts direkt ansprechen.
Also verstehe ich nicht warum man den Port ändern muss.


Also. Entweder Portweiterleitung oder VPN. Was denn nun?

Stefan
Bitte warten ..
Ähnliche Inhalte
Windows Server
RDP Port sperren klappt nicht !
gelöst Frage von achim222Windows Server4 Kommentare

Hi, ich baue eine Verbindung per OpenVPN zu einem Windows-Server 2012 R2cauf, der im Rechenzentrum steht. Wenn die VPN-Verbindung ...

Windows 7
Windows Firewall RDP Port ändern
gelöst Frage von Torsten2010Windows 74 Kommentare

Hallo liebe Gemeinde, wie kann ich der Windows 7 Firewall mitteilen, das der RDP Port 3390 geöffnet werden soll ...

Windows 7

Windows 7 RDP-Port wird nicht abgehört

Frage von cramtroniWindows 78 Kommentare

Guten Morgen zusammen, ich habe ein Problem in unserer Domäne. Ich kann mich auf jeden Rechner per Remotedesktopverbindung schalten, ...

Windows Server

Windows SBS 2011 und RDP "Programm bei Anmelden"

gelöst Frage von ThanathrosWindows Server5 Kommentare

Grüße, ich habe folgende Situation. Ich habe einen Windows SBS 2011 Standard. Auf dem Server soll sich hin und ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 5 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 8 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...