Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Reboot Zugriff auf uralten MBR?

Mitglied: jester1966

jester1966 (Level 1) - Jetzt verbinden

06.07.2005, aktualisiert 15.07.2005, 4270 Aufrufe, 8 Kommentare

Ich habe seit gestern Probleme mit meinem Rechner und kann die Ursache nicht wirklich ausmachen. Folgendes ist passiert:

Der Rechner rebooted scheinbar grundlos gestern Morgen nach dem Systemstart. Nach dem Reboot erscheint auf der Konsole LI.

Ich hatte vor Urzeiten mal Linux mit LILO auf diesem Rechner installiert, also scheint der zweite MBR angesprochen zu werden. Frage ist: warum?

Ich habe dann erst mal den Rechner ausgeschaltet und nach einer Weile einen Kaltstart gemacht.

Dann lief zunächst alles wieder (Windows 2000, alle Windows Updates und Service Packs bis zur letzten Woche) und ich habe für c: und e: (System- und Programmpartitionen) zunächst mal CHKDSK laufen lassen. Auf e: wurden auch ein paar beschädigte Sektoren gefunden und markiert. Sonst nix.

Dann habe ich mit Antivir (H+BEDV) und fprot auf Viren gecheckt. Mit asquared und Spybot sowie Adaware auf Trojaner o.ä. Nix.

Defrag laufen lassen. Soweit schien alles ok.

Heute, nach etwa 6 Stunden Betriebszeit friert wieder alles ein. Warm- und Kaltstart zeigen das gleiche Bild: wir kommen bis LI

Noch eine Info zum System: Der Rechner ist ein altes Schätzchen, PIII 500MHz, 2 HD, 512 MB RAM, aber bis dato hat er seine Aufgaben bestens erfüllt.

Bin etwas ratlos, was ich nun tun kann... Hat jemand einen Tipp?
Mitglied: schmitty
06.07.2005 um 21:07 Uhr
Hallo,

warum natürlich jetzt nach einiger Zeit Lilo als Bootloader erscheint ist unklar. Ich würde an Deiner Stelle ein Image machen (natürlich auf eine andere Platte) und den MBR mit einem Diskeditor cleanen und dann das Image zurück. Wenn ich einen Rechner habe auf dem mal ein Linux war bearbeite ich die ersten Sektoren immer mit Diskedit (ist ein altes Norton DOS Tool). Man findet immer Überreste von vergangenen Linuxinstallationen im MBR.

Gruß
Werner
Bitte warten ..
Mitglied: jester1966
07.07.2005 um 08:49 Uhr
Hallo Werner,

die Partition ist mit 10GB ein wenig zu groß, um davon ein komplettes Image zu machen. Im Moment lasse ich gerade nochmals chdsk laufen, in der Hoffnung, dass defekte Sektoren (die wohl ausgerechnet im Bootsektor zu sein scheinen) erkannt und verschoben werden können. Wenn ich Knoppix starte, komme ich noch an die Daten, so dass die Partition nicht komplett in der Wurst sein kann. Ich will gleich nach chkdsk die Userdaten sichern (warum legt M$ die immer auf die Systempartition?) und danach die Platte neu formatieren und alles neu installieren. An solche Eingriffe am offenen Herzen (MBR mit Diskeditor cleanen) traue ich mich nicht wirklich dran...

Ist mein geplantes Vorgehen wirklich sinnvoll? Oder gibt's noch andere Ansätze


Grüße

Birgit
Bitte warten ..
Mitglied: jester1966
07.07.2005 um 09:28 Uhr
Chkdsk meldet gerade: Datenträger ist fehlerfrei... glaube ich aber nicht
Bitte warten ..
Mitglied: schmitty
07.07.2005 um 20:00 Uhr
Hallo Birgit,

Chkdsk kann naturlich Fehler im MBR nicht erkennen. Hast Du nicht die Möglichkeit die Daten von der Platte zu Sichern? Am sichersten wäre halt ein Image auf eine andere Platte, DVD oder gesplittet auf CD.
Wenn man sieht was für ein Restmüll in den ersten Sektoren der Platten geschrieben steht, dann wundert einen so etwas wie bei Dir nicht.

Gruß
Werner
Bitte warten ..
Mitglied: schmitty
07.07.2005 um 20:04 Uhr
Nachtrag:

Auch bei einer Neuinstallation ist nicht gesagt dass Du die Reste von LILO aus dem MBR kickst. Diskedit ist kein Ploblem - auf einer Platte die zum formatieren ansteht kannst Du ohnehin nichts verderben. Im Notfall kann ich Dir auf eine kurze Anleitung für Diskedit zuschicken.


Gruß´
Werner
Bitte warten ..
Mitglied: jester1966
15.07.2005 um 09:56 Uhr
Danke für die Antworten - inzwischen habe ich einen neuen Rechner gekauft...

Ich denke, dass sich der gesamte Rechner mit allen Komponenten nach und nach verabschiedet(e):

Zunächst konnte ich noch Knoppix von CD booten (auch SuSE live), seit heute geht auch das nicht mehr, BIOS meldete, dass wegen Unstimmigkeiten bei der Taktung Safemode gewählt worden sei, naja und dann beim nächsten Reboot war im BIOS nur noch das Floppy als Bootdevice wählbar.

Ich habe jetzt die Platte ausgebaut. Weiß jemand, ob es Sinn macht, ein externes FP-Gehäuse zu kaufen und dort die Platte einzubauen, um die Daten noch zu retten?
Bitte warten ..
Mitglied: schmitty
15.07.2005 um 13:54 Uhr
Hallo Birgit,

um die Daten der alten Platte zu sichern würde ich sie einfach kurzzeitig an den neuen PC anschließen - ein externes HDD-Gehäuse ist zwar auch eine Möglichkeit, aber nur für den Versuch der Datenrettung nicht nötig.
Einfach die alte Platte ausbauen und per IDE-Kabel an den neuen dran und dann die Daten sichern.
Wenn Du Dich aber nicht rantraust an den neuen PC, dann kaufe ein externes Gehäuse das über USB 2 anzuschließen ist - es muss nur den IDE Standard der alten Festplatte unterstützen (IDE ist in der Regel abwärtskompatibel).

Gruß
Werner
Bitte warten ..
Mitglied: jester1966
15.07.2005 um 14:34 Uhr
Hi Werner,

habe ein externes Gehäuse gekauft und bin glücklich: schaufel gerade gigabyteweise Daten auf den neuen Rechner. Vielen Dank für Deine Unterstützung!

Birgit
Bitte warten ..
Ähnliche Inhalte
Router & Routing

DrayTek: bei Zugriff auf Admininterface - Reboot?

gelöst Frage von nepixlRouter & Routing11 Kommentare

Guten Morgen werte Admins, am Donnerstag habe ich einen Switch (HPE 24Port, managed) verbaut und alte Switches (100Mbit) entfernt. ...

Entwicklung

Vorhandene Uralt-Anwendung absichern

Frage von icegetEntwicklung3 Kommentare

Hallo liebe Community, ich hätte da eine Frage: Ich hab vor Jahren eine Software programmiert (WXP), von der ich ...

Windows Server

Windows Server 2012 R2 reboot nach Zugriff über HTTP

Frage von DriphexWindows Server2 Kommentare

Moin! Ich hab ein interessantes Problem mit einem unserer Terminal-Server. Installiert ist die RDS-Rolle, Office und unser WaWi-System, also ...

Windows Server

MBR in GPT Konvertierung "Live" möglich

Frage von killtecWindows Server5 Kommentare

Hi zusammen, ich habe vor, ein Laufwerk von MBR in GPT zu konvertieren. Das was man so im Internet ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 21 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 4 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 4 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...