Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Rechner bekommt 2 Gateway Adressen davon eine 0.0.0.0

Mitglied: batman00

batman00 (Level 2) - Jetzt verbinden

07.04.2008, aktualisiert 09.04.2008, 6849 Aufrufe, 15 Kommentare

Hallo, ich habe hier ein ganz komisches Phänomen.

Alle Rechner bekommen ihre IP Adressen per DHCP.
Ein Rechner bekommt die Korrekte GatewayAdresse, aber als erste eine 0.0.0.0
Ebenso wenn ich die IP Adresse manuell eintrage und als Gateway die richtige IP, dann zeigt er mir in der DOSbox unter ipconfig /all erst die 0.0.0.0 Adresse an, dann erst die richtige Gatewayadresse. Resultat - er nutzt das Gateway nicht.

Was kann das sein? In den Netzwerkeinstellungen unter Erweitert ist sonst nichts eingetragen. Ich hab keine Ahnung wo der die 0.0.0.0 hernimmt.
Mitglied: n.o.b.o.d.y
07.04.2008 um 18:08 Uhr
Hallo,

hat da vielleicht jemand eine komische Route fest eingetragen?

Ralf
Bitte warten ..
Mitglied: brammer
07.04.2008 um 18:47 Uhr
Hallo,

bekommt der PC zwei Gateways für eine Netzwerkkarte oder zwei Gateways für zwei verschiedene Netzwerkkarten?

brammer
Bitte warten ..
Mitglied: batman00
08.04.2008 um 16:28 Uhr
Ne, die der Rechner hat nur 1 Netzwerkkarte aktiviert. Die anderen sind deaktiviert.
Das mit der Route. Woran sehe ich denn welche route da falsch ist?
Bitte warten ..
Mitglied: n.o.b.o.d.y
08.04.2008 um 17:47 Uhr
route print auf der Kommandozeile listet Dir alle eingetragenen Routen auf.
Bitte warten ..
Mitglied: batman00
08.04.2008 um 21:12 Uhr
Den Befehl kenne ich ja, aber woran sehe ich welche Router nicht richtig ist?
Bitte warten ..
Mitglied: n.o.b.o.d.y
09.04.2008 um 12:23 Uhr
poste doch mal deine Routeneinträge hier...
Bitte warten ..
Mitglied: batman00
09.04.2008 um 12:24 Uhr
So, hab den falschen eintrag gefunden. Der setzt eine Router für das Gateway und eine Route ins leere.

Hab die jetzt handisch rausgeschmissen, IP neu vom DHCP gezogen dann gehts.

Witzigerweise wenn der Rechner neu startet macht er das gleiche. Eine Idee, wie ich rausfinde welches (ich vermute mal ein Programm) es macht?
Bitte warten ..
Mitglied: n.o.b.o.d.y
09.04.2008 um 14:02 Uhr
Das ist so schwer zu sagen, denn das können ja auch Treiber für z.B. eine ISDN-Karte o.ä. sein....
Bitte warten ..
Mitglied: batman00
09.04.2008 um 14:13 Uhr
Sieht man so was im Event log? Hab den rechner gerade nicht da
Bitte warten ..
Mitglied: n.o.b.o.d.y
09.04.2008 um 14:17 Uhr
nein, was man machen kann, ist den Rechner booten und schauen wie es aussieht. Ist die Route noch nicht da, einzeln alles starten was geht, bis sie da ist.
Oder alternative als Notpflaster nach dem booten ein Batch laufen lassen, was die route löscht
Bitte warten ..
Mitglied: batman00
09.04.2008 um 14:26 Uhr
Das mit dem Batch hab ich schon gemaht Nur nicht so schön. Hab jetzt noch die Rückmeldung bekommen, dass es nach einer Zeit wieder so ist - das die Route ins leere geht.
Bitte warten ..
Mitglied: Seidlm82
30.06.2010 um 07:46 Uhr
Wenn duie Adobe Photoshop CS3 installiert hast, könnte dir das helfen. http://www.techguy.at/lang/de/2010/06/23/lang_dereparieren-der-netzwerk ...
Bitte warten ..
Mitglied: brammer
30.06.2010 um 08:26 Uhr
Hallo,

ganz ehrlich, glaubst du das nach über 2 Jahren das Problem noch nicht gelöst ist??

brammer
Bitte warten ..
Mitglied: batman00
30.06.2010 um 08:48 Uhr
Japp. Das Problem ist schon behoben. Allerdings überlege ich grad was es war.... Ich glaub da war ein Tool installiert was der User drauf gemacht was irgendwie dagegengeschossen hat.
Bitte warten ..
Mitglied: Seidlm82
30.06.2010 um 09:38 Uhr
Zitat von brammer:
Hallo,

ganz ehrlich, glaubst du das nach über 2 Jahren das Problem noch nicht gelöst ist??

brammer
durchaus möglich, nur wurde diese hier nicht gepostet...
Bitte warten ..
Ähnliche Inhalte
Voice over IP
Telefon bekommt keine DHCP Adresse
Frage von VincorVoice over IP7 Kommentare

Hallo, ich habe hier ein kompliziertes Problem. Folgender Aufbau ist vorhanden. Ich habe einen Dell N3048 Poe Switch (ähnlich ...

Netzwerkmanagement

2 URLs über Gateway 1, Rest über Gateway 2

gelöst Frage von Funky86Netzwerkmanagement4 Kommentare

Hallo an Alle! Ich komme bei einem Problem nicht so richtig weiter. Folgende Konstellation ist aufgebaut (habe ich so ...

LAN, WAN, Wireless

Win7 Rechner bekommt keine IP-Adresse über LAN oder WLAN, Router OK

gelöst Frage von MortalisLAN, WAN, Wireless11 Kommentare

Hallo miteinander, ich habe mich gerade frisch angemeldet weil ich ein Problem habe das 2010 schonmal aufkam, bei mir ...

Peripheriegeräte

IP Telefon bekommt über DHCP keine Adresse

gelöst Frage von a.grothePeripheriegeräte13 Kommentare

Hallo zusammen, ich habe hier ein Problem, mit IP Telefonen: Wir nutzen hier VLANs. z.b. VLAN 3 für Server ...

Neue Wissensbeiträge
Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 53 MinutenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 15 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 1 TagSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 1 TagWindows 101 Kommentar

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...