Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner bootet nach Neuinstallation von Onboard-Soundkartentreiber nicht mehr

Mitglied: Trollinger

Trollinger (Level 1) - Jetzt verbinden

31.12.2006, aktualisiert 01.01.2007, 5237 Aufrufe, 3 Kommentare

Asrock Mainboard K7VT4A mit Onboard-Sound (C-Media Sound Device)

Liebe Gemeinde,

es gibt offenbar nichts, was es nicht gibt. Da mein Rechner beim Bewegen der Maus sowie bei aufwändigeren Grafikdarstellungen ständig Knacks-, Sirr-, Brumm- und Summgeräusche von sich gab, wollte ich einen neuen Sountreiber installieren. Daher habe ich mir von C-Media den aktuellen Treiber für das Asrock-Board mit dem VIA-Chipsatz gezogen und installiert.

Bei dem erforderlichen Neustart fuhr der Rechner zwei mal bis zum Desktop-Hintergrund hoch; der erschien kurz, allerdings erschienen weder die Desktop-Icons noch die Taskleiste. In dem Moment -> schwarzer Bildschirm und automatischer Reboot.

Das passierte zwei mal; seither komme ich nur noch bis zum Bios-Infoschirm; weder kann ich die Bios-Steuerung aufrufen, noch im abgesicherten Modus hochfahren (F2 oder DEL). Der Rechner bleibt einfach stehen und zeigt mit den Bios-Startbildschirm:

________________________________________________________

A American Released: 12/08/2004.
AA Megatrends AMIBIOS (C) 2001 American Megatrends Inc.,
KtVT4A Pro BIOS P1.10 ACPI Compliant BIOS

AMD Sempron(tm) 3000+ (166x12.0 CPUID:06A0)
_ [<- blinkender Cursor]









(C) American Megatrends Inc.,
62-P110-032523-20110101-032501-VIA-K74AP110-
________________________________________________________

Wie kann sowas sein?

Noch zur Information: Ich habe seit 2 Wochen einen zusätzlichen RAM-Riegel drin, seither aber keinerlei Probleme gehabt. Die Soundtreiberinstallation habe ich versehentlich durchgeführt, während im Hintergrund gleichzeitig noch ein Spiel lief. Ob das aber die Ursache sein kann?

Außerdem habe ich nebenher auch an diversen Soundeinstellungen Änderungen vorgenommen (u.a. in der 3D-Soundkonfiguration von C-Media), um zu versuchen, die Knacksgeräusche auf die Art wegzubekommen. Seltsamerweise wurde dabei die Grafikdarstellung des Spiels (GTA San Andreas) plötzlich völlig zerschossen (Flackern, Fehlfarben, nur noch Umrisse erkennbar, Schneegestöber u.ä. - grauenhaft).

Kann sich irgend jemand auf dieses Chaos einen Reim machen?

Vielen lieben Dank im Voraus,

Trolli
Mitglied: shkal
01.01.2007 um 02:01 Uhr
Ich denke es könnte am RAM liegen. Nicht das der von Anfang an kaputt gewesen wäre sondern aufgrund von inkompatibilität hat sich der Ram zu schnell entladen (weil neben der Installation noch ein Spiel lief) und sich selbst zerschossen. Hol mal einen Ramstein raus der nimm direkt beide raus und probier mal einen anderen / neuen. Warte aber noch auf andere Antworten weil ich wirklich nicht 100% bin.

Gruß und frohes neues Jahr noch

Shkal (www.shkal.de
Bitte warten ..
Mitglied: Trollinger
01.01.2007 um 10:10 Uhr
Der Tipp war schon mal nicht schlecht, vielen herzlichen Dank!

Wenn ich einen RAM-Stein rausnehme, komme ich immerhin wieder bis zum Desktop-Hintergrund; aber dann passiert wieder das Gleiche wie oben beschrieben (schwarzer Bildschirm, Reboot). Und zwar egal, welchen der beiden Steine ich drin habe.

Sagt Dir das irgendwas? Ist das Mainboard defekt?
Bitte warten ..
Mitglied: Trollinger
01.01.2007 um 17:35 Uhr
Interessant: Jetzt habe ich einmal die Option "letzte als bekannt funktionierende Konfiguration starten" benutzt, und nun scheint's wieder zu gehen. Verstehe nur nicht, was dann die RAM-Steine für ein Problem hatten ...
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
(Rack-)Server mit USB3 onboard?
gelöst Frage von LochkartenstanzerServer-Hardware16 Kommentare

Hallo Kollegen, ich hatte schon vor zwei jahren die gleiche Frage gestellt, aber damals waren die Ergebnisse sehr dürftig. ...

Viren und Trojaner

Welche Schutzsoftware nach Neuinstallation?

Frage von Mr.HeisenbergViren und Trojaner10 Kommentare

Hey, ich habe soeben mein System mit Windows 10 neu aufgesetzt und nutze bis her nur den AntiVir als ...

LAN, WAN, Wireless

Supermicro bootet nicht

gelöst Frage von FalcoKLAN, WAN, Wireless13 Kommentare

Moin Leute ich soll hier in der Firma nen Mini-ITX Ultra Tiny mit Win2012 füttern. Bei uns passiert das ...

Firewall

Pfsense bootet nicht von 2.2.6 bootet nicht von Alix 2C3

gelöst Frage von MartinLFirewall6 Kommentare

Hallo liebe Gemeinde, da ich leider in der Anleitung : nicht mehr kommentieren kann, stelle ich meine Frage hier. ...

Neue Wissensbeiträge
Netzwerkmanagement
Win 10 - wiederaufnahme in Domäne scheitert
Anleitung von Seesturm vor 4 StundenNetzwerkmanagement1 Kommentar

Ich habe ein kleines Netzwerk mit einem Domänencontroller Server 2012 R2. Die meisten Rechner laufen unter Windows 7. Vor ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 1 TagInternet6 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 3 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 3 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging27 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk24 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid19 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...