Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner fährt nicht mehr hoch

Mitglied: Mattes

Mattes (Level 1) - Jetzt verbinden

02.11.2004, aktualisiert 18.01.2006, 11039 Aufrufe, 6 Kommentare

Ich weiß, ich weiß ... wieder so eine Anfängerfrage

Hallo Leute !

Bin rel. Anfänger und habe einen Rechner mit WIN 2000 Prof. als Betriebssystem. Hatte vor ein paar Tagen festgestellt, das der Rechner irgendwie langsamer wurde.
Habe dann festgestellt, das ein Programm namens "services.exe" meine CPU fast ständig zu 99% in Beschlag hatte.
Habe in Google geförstert und feststellen müssen, das es ein Trojaner sein soll, den man mit Ad-Aware SE angeblich killen könnte.
Habe das Programm runtergeladen, installiert und scannen lassen. Das Programm hat dann auch Einiges in der Registry gefunden, was ich dann das Programm auch habe entfernen lassen. Danach lief er wieder ok.

Als ich den Rechner dann das nächste Mal angemacht habe, hat er normal gebootet, bis das Bild "Windows wird gestartet" angezeigt wird. Dann war erst mal Schicht.
Nach einigen Minuten (!) zeigte sich dann das Fenster mit der Kennworteingabe.
Nach Eingabe des Kennworts erschien die Fehlermeldung: "userinit.exe - Fehler in der Anwendung / Die Anwendung konnte nicht initialisiert werden (0xc0000142) Klicken Sie auf ok, um Anwendung zu beenden"

Habe versucht, im Abgesicherten Modus etc. etc. zu starten bleibt aber immer bei "Windows wird gestartet" hängen und Schluß.

Was könnte da funktionieren ?!

Mattes
Mitglied: Mitchell
02.11.2004 um 19:50 Uhr
Also für mich klingt das stark nach einem Wurm, der die Registry verändert hat. So einen hatte ich auch schonmal drauf, hab auch adware drüberlaufen lassen. Aber alles konnte nicht gelöscht werden.
Hast du es schonmal mit der Bootdiskette probiert? Wenn nicht, solltest du es mal tun. Es kann helfen
Wenn du dadurch Windows zum Booten bringst, gibts leider nur 2 Möglichkeiten (aus meiner Sicht versteht sich)
1. Du hast ein "Registry Backup". Wenn du das hast, kann es schon helfen, dieses auf zu spielen. Dann werden die Werte wieder so gesetzt, wie sie mal waren.
2. Du sicherst deine wichtigsten Dateien und machst den Computer platt, sprich Format C.

Sorry, aber ich kann z.Zt. nur aus eigener Erfahrung sprechen

MFG
Mitchell
Bitte warten ..
Mitglied: 2795
08.11.2004 um 09:10 Uhr
Tja, ja,

also deine "services.exe" verwaltet u.a. die unter Win2k laufenden Dienste. Falls sie mal etwas mehr als üblich zutun hat muss das kein Fehler des Betriebssystems sein.

Ad-Aware hat wahrscheinlich ein paar Einträge aus deiner Registry gekillt, die von deinen Diensten benötigt werden, wodurch du jetzt Startprobleme hast.

Folgender Vorschlag:

Zuerst installierst du mal das SP 4 wieder über dein System.
Dann lässt du einen aktuellen Virenscanner drüberlaufen.

... und zum Schluss schaust du dir mal alle Programme an die du inzwischen installierst hast.

Wenn dort Auffälligkeiten die du nicht verstehst - poste sie.


Kerl
Bitte warten ..
Mitglied: Mitchell
08.11.2004 um 11:45 Uhr
schade...ich dachte, es wäre ein wurm
Bitte warten ..
Mitglied: 23496
17.01.2006 um 13:00 Uhr
Hallo zusammen,

habe auf einem Rechner per ad-aware auch einige Dinge entfernt. Danach hab ich noch 2 Sicherheitsupdates von MS eingespielt, dann den Rechner runter gefahren. Beim Hochfahren kommt er bis zum XP Startbildschirm und springt dann immer wieder auf Anfang zurück. Abgesicherter Modus etc. geht nicht.

Kann mir hier jemand helfen?

Danke
Bitte warten ..
Mitglied: 2795
18.01.2006 um 16:30 Uhr
Hi,

da hilft der Reparatur-Modus über die WinXP-CD.

Kerl
Bitte warten ..
Mitglied: 2795
18.01.2006 um 16:49 Uhr
Hi @dc#48,

es gibt da natürlich noch eine Variante.

Beim Hochfahren deines Systems (im untersten Level) drückst du "F8".
Aus dem erscheinenden Menü wählst du den Punkt:
"Letzte als bekannt funktionierende Konfiguration wiederherstellen".
Ggf. drückst du dann noch "F2".
Das sollte deinen PC wieder auf den Stand von vor ein paar Tagen bringen.

Kerl
Bitte warten ..
Ähnliche Inhalte
Windows 7

Windows 7 rechner fährt nicht mehr hoch - bluescreen

Frage von jensgebkenWindows 710 Kommentare

hallo gemeinschaft bekomme beim hochfahren nen bluescreen mit dieser meldung 0x0000007B (0x80786B58, 0xC0000034, 0x00000000, 0x00000000) bitte um hilfe

CPU, RAM, Mainboards

System fährt nicht vollständig hoch

gelöst Frage von derbermoeCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, ich habe mir einen Rechner aus folgenden Komponenten zusammengebaut: ASUS P7P55D-E mit Intel i5-750 Gainward nVidia GeForce ...

CPU, RAM, Mainboards

Notebook fährt nach jedem Neustart nicht mehr hoch!

gelöst Frage von xNx443CPU, RAM, Mainboards6 Kommentare

Hallo Leute, ich habe hier ein Notebook (emachines G620) was bei einer Neuinstallation von Windows Vista auf Windows 7 ...

CPU, RAM, Mainboards

PC fährt kurz hoch und geht wieder aus

Frage von Ghost108CPU, RAM, Mainboards29 Kommentare

Hallo zusammen, habe hier einen PC, welcher mir etwas Kopfschmerzen macht. Anfangs war folgendes Problem festzustellen: PC angeschaltet alles ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 9 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP34 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen10 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...