Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Rechner wird gefunden kann aber nicht angesprochen werden

Mitglied: Gungel

Gungel (Level 1) - Jetzt verbinden

28.09.2007, aktualisiert 29.09.2007, 5136 Aufrufe, 5 Kommentare

Hat sich erledigt

Eine Neuinstallation von xp hats gebracht
Danke für die Vorschläge



Hallo an alle

Ich habe folgendes Problem ich habe 3 rechner (vista Buissenes; XP Pro; XP Home) über ein HUB verbunden(am hub hängt auch noch der router , ein drucker und ein sc101) und möchte von jedem rechner auf jeden der 3 Rechner zugreifen können.

Momentaner Iststand:

- Alle bekommen Automatische IP vom Router Speedport w501v
- Alle Rechner werden in der Netzwerkumgebung gefunden (bei allen drei rechnern)
- Internet geht auch bei allen drein
- zugriff von vista auf Home funktioniert
- zugriff von Home auf vista funktioniert
- und von Pro kann i auf vista und home zugreifen
- der zugriff auf pro geht garnicht ( übliche fehlermeldung "auf pro kann nich zugegriffen
werden..." )
- die anderen zugriffe (auf drucker und sc101) funktionieren tadellos von allen drei rechnern aus

der XP Pro rechner kann auch nicht angepingt werden aber das loopback geht (ping 172.0.01)
die eigene ip (vom router zugewiesen) kann auch angepingt werden auch der rechnername
und localhost können angepingt werden

Alle rechner sind in der selben arbeitsgruppe und haben das selbe subnetz

ich habe den heimnetz assistent schon zichmal versucht immer mit dem selben ergebnis

da der pro rechner aber internetzugang hat und in der netzwerkumgebung auftaucht halte ich einen hardwarefehler für ausgeschlossen.

ich hoffe jemand von euch lacht sich jetz über die einfacheit des problems kaputt und postet schnell eine praktikable lösung

vielen dank im vorraus
Mitglied: MiniStrator
28.09.2007 um 20:32 Uhr
Hi,

schau doch mal bei den Eigenschaften der Netzwerkverbindung auf dem pro, Reiter "Authentifizierung", ob da bei IEEE...... ein Haken drin ist, wenn ja mal rausnehmen, Neustart und noch mal testen

Gruß MiniStrator
Bitte warten ..
Mitglied: Gungel
28.09.2007 um 20:45 Uhr
Danke für die Antwort leider hats nicht geholfen außerdem gibt es die einstellung beim w-lan nicht aber über kabel gehts auch nicht. und bei dem home rechner is das häckchen auch gesetzt
Bitte warten ..
Mitglied: aqui
28.09.2007 um 21:49 Uhr
Bei der Loopback Adresse ist dir wohl ein Tippfehler passiert...hoffentlich, denn ping 172.0.01 ist natürlich keine Loopback Adresse !
Das du den Rechner nicht pingen kannst liegt mit Sicherheit an deiner Firewall Einstellung, bei der die Antwort auf ICMP echo reply Packete abgeschaltet ist.

Das kannst du un den Eigenschaften der LAN Verbindung -> Erweitert -> Windows Firewall Einstellung -> Erweitert -> ICMP Einstellungen entsprechend korrigieren, dann sollte auch ein Ping aus dem Netz problemlos klappen !
Wenn nicht hast du ein schwerwiegenders Problem...

Wenn das klappt , was passiert wenn du auf den Rechner einen Zwangsconnect ausführst mit Start -> Ausführen -> \\<ip_adresse_pc> ??
Bitte warten ..
Mitglied: MiniStrator
28.09.2007 um 23:14 Uhr
Die Firewall ist auch ein guter Anlaufpunkt, sollte jedoch standardmässig schon auf Pings antworten.
Wie lange läuft denn der pro schon? Viel Installiert? Getestet?
Teste evtl mal Ausführen->netsh (kriegst ne Konsole), dann "int"-enter, "ip"-enter, "reset c:\log.txt"-enter
Der Resetbefehl setzt Dein TCP/IP-Protokoll auf funktionierende Standardwerte zurück, wie bei Win 98, wenn man tcpip de- u. neuinstalliert hat. In der log.txt kannst Du dann auch schauen welche Registryeinträge erneuert worden sind
Bitte warten ..
Mitglied: Gungel
29.09.2007 um 12:28 Uhr
Natürlich 127.0.0.1 Sorry!!!!

Die firewalls hatte ich alle aus da das mein erster verdacht war

Ich habe den rechner gestern abend noch platt gemacht und bin grad dabei ihn neu zu installiern wenn dann alles geht werde ich es posten und wenn nicht hoffe ich das man mir hier noch helfen kann

Danke erstmal
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Drucker kann per LAN nicht mehr angesprochen werden.

gelöst Frage von olli-winLAN, WAN, Wireless16 Kommentare

Folgende Hardware: FritzBox 7390 Drucker Brother MFC J4510DW Ich habe mit dem Support jegliche Möglichkeiten abgeklopft. Der Drucker hat ...

Windows XP

Server nicht gefunden

gelöst Frage von AntimonWindows XP7 Kommentare

Hallo, neulich wollte ich meinen alten Laptop mit Windows XP wieder reaktivieren. Da ich einen "sauberen Tisch" haben wollte ...

LAN, WAN, Wireless

Einzelne Workstation hat vollen Zugriff, wird aber von keinem anderen Rechner inkl. Server gefunden

gelöst Frage von TheEPOCHLAN, WAN, Wireless4 Kommentare

Hallo, ich habe hier ein Problem auf das ich mir gar keinen Reim machen kann. Ich habe eine Windows ...

Windows Server

Freigabe wird nicht gefunden

Frage von westberlinerWindows Server4 Kommentare

Hallo Zusammen, wir haben hier folgende Konstellation User <> Internes Netzwerk <>VPN <> Externes Rechenzentrum <> ERP-System 2 Domänen, ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 15 StundenHumor (lol)1 Kommentar

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 22 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 1 TagVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...

Microsoft Office
Auflisten installierter Officekomponenten
Frage von DerWoWussteMicrosoft Office11 Kommentare

Moin. Hat jemand ein Skript parat, mit dem ich vorhandene Unterkomponenten von Office 2016 auflisten kann (z.B. OneDrive for ...