Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Rechner hängt sich während des Ladens des Bios auf

Mitglied: 69315

69315 (Level 1)

28.09.2009 um 11:12 Uhr, 6330 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe vorkurzem in unseren Computerräumen PC Scheriffs installiert und einen Termserver eingebunden und natürlich dementsprechend die Boot.ini verändert. Auserdem laufen lokal auch noch die ehemaligen Betriebssysteme (WINXP) zur Nutzung gesonderter Programme (CAD) die Serverseitig probleme gemacht haben.

Jetzt fährt seit heute morgen kein Computer mehr hoch.
Die Rechner starten das Bios und finden auch die Komponenten aber ab diesem Zeitpunkt bleibt dann das Bios einfach stehen und der Rechner bootet nicht.
Es wird mir an jedem Rechner der Fehler "Floppy disks fail 40" ausgegeben,
desweiteren steht auch das das sich das ESCD erfolgreich geupdatet hat.
Ich weiß einfach nicht mehr weiter ich hab echt schon alles versucht, Bios reset, Bios veränderungen, Win Boot Floppy, und Default Settings reloaden. Aber ich habe einfach keinen erfolg und keine Ideen mehr.

Wäre super wenn ihr mir da helfen könntet
Mitglied: eymannm
28.09.2009 um 11:19 Uhr
hi,

hab zwar keine erfahrung mit solchen umgebungen, aber könnte es allenfalls an der boot-reihenfolge liegen bzw. müssten die pc's nicht zuerst versuchen über's lan zu starten?

grusss
markus
Bitte warten ..
Mitglied: 83249
28.09.2009 um 11:44 Uhr
Grundlegend hast du schon recht
aber da sich das bios weghängt kommt es ja gar nicht so weit das es bootet
was uns wiederrum sehr traurig macht
ich komm grad gar nicht darauf klar
bitte andere kommentare
danke
Bitte warten ..
Mitglied: 69315
28.09.2009 um 12:57 Uhr
hab ich auch schon getestet. leider hängt es damit nicht zusammen da das Bios nicht einmal zum Booten übergeht sondern sich einfach aufhängt und nicht mal reagiert...
interessant ist es das trotzdem die Tastenkombi Strg Alt Entf reagiert.

gruß mario
Bitte warten ..
Mitglied: Jochem
28.09.2009 um 14:58 Uhr
Moin,
wer sich mal die Mühe macht, mit dem Text der Fehlermeldung 1:1 irgendeine Suchmaschine zu füttern, landet auch mal Hier.
Vielleicht bietet es Dir ja in Verbindung mit "PC Sheriff" einen Gedankenanstoß.

Gruß J chem
Bitte warten ..
Mitglied: 83249
28.09.2009 um 15:27 Uhr
Danke
sowas in der art haben wir uns schon gedacht
wir sind schon auf der suche nach nem update


Gruß
SO
Bitte warten ..
Mitglied: 69315
28.09.2009 um 15:29 Uhr
ich habe habe alle störquellen beseitigt und festgestellt das ein Bios update (flash) von nöten ist. ;-(
Bitte warten ..
Mitglied: Jochem
29.09.2009 um 15:27 Uhr
Moin,
@69315 & ScytheOne
also wenn ich mir mal die beiden Threads zu diesem Thema durchlese, die von euch beiden verursacht worden sind, dann wird mir Angst und Bange.

Halten wir mal fest:
- es gibt eine Reihe von Rechnern mit einem BS Windows XP
- in diese oder auf diese Rechner wurde "PC-Sheriff" installiert
- dann wurde PC-Sheriff wieder de-installiert
- nun booten die Rechner nicht mehr
- es wird die Meldung "Floppy Disk fail (40)" angezeigt

Und die einzige Lösung, die euch einfällt, ist ein BIOS-Update?

Halten wir mal weiterhin fest:
- die Rechner liefen vor Installation von PC-Sheriff
- vor der Installation von PC-Sheriff war das BIOS ok
- nach der Installation von PC-Sheriff tritt der Fehler auf

Dass man die PC-Sheriff Story erst mal an einem Rechner testet, um bei Problemen nicht gleich ne ganze Abteilung oder so darniederliegen hat, gut, das ist eine andere Geschichte.
Aber daß man in Netz solange sucht, bis man eine vermeintlich passende Lösung findet, ohne sich um die naheliegendsten Ursachen zu kümmern, das ist schon nicht mehr feierlich. Und schlußendlich das eigene Gewurstel einem anderen aufzuhalsen, nur weil der "einen Vertrag hat", ob dieser Dreistigkeit fehlen mir einfach die Worte. Wer Mist verbockt hat, der hat gefälligst auch soviel Arsch in der Hose zu haben, daß er die Verantwortung für sein Tun übernimmt!

Mal back to the Basics: habt ihr denn rausgefunden, was die Ursache für "Floppy Disk Fail (40)" ist? Und NEIN, die Ursache ist nicht darin begründet, daß ein BIOS-Update gemacht werden muß!
Da der Fehler bei allen Rechnern aufgetreten ist, liegt die Vermutung sehr nahe, daß er dieselbe Ursache hat.

Um welche "installation" von PC-Sheriff handelt es sich, HW und/oder SW?
Sind bei einer HW-Installation bzw. De-Installation alle Kabel wieder angeschlossen und auf korrekten Sitz überprüft worden?
Leuchtet die Laufwerks-LED am Floppy?
Sind bei der SW-Installation bzw. De-Installation alle Registry-Einträge korrekt gesetzt bzw. gelöscht worden?
Sind durch die Installtion evtl. durchgeführte Änderungen an BIOS-Eintragungen wieder zurückgesetzt worden (was sagt das Handbuch dazu)?

Solange nicht geklärt ist, daß die Ursache für die Fehlermeldung kein technisches Problem ist, steht ein BIOS-Update nicht zur Diskussion.

Gruß J chem
Bitte warten ..
Mitglied: 69315
08.10.2009 um 14:26 Uhr
also wir haben die Lösung

Die PC Sheriffs haben durch ihre nicht Sachgemäße Deinstalation während des Boot vorgangs ein Teil des Bios zerschossen.
Wir haben über die Pins auf dem Mainboard ein Cmos Update durchgeführt das uns wiederrum funktionierende PC´s gebracht hat.
Ich kann euch allen nur Raten lasst ja die Finger von dem PC Sheriff von JUNGSOFT (Schwarz Computersysteme).



@ Jochen: ScytheOne und ich haben in dieser Beziehung herlich wenig zu tun und ich hoffe nicht mehr mit ihm verglichen zu werden.


MFG Mario Weizenegger
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Selfmade Rechner startet nicht - kein BIOS, kein Piep, kein Bild

gelöst Frage von manuibkCPU, RAM, Mainboards5 Kommentare

Hallo zusammen, ich habe aktuell leider folgendes Problem zu dem ich keine Lösung mehr weiß. Ich bin gerade dabei ...

Windows 10

Windows 10 Login extrem langsam, Rechner hängt sich auf

gelöst Frage von Yell-ingWindows 1010 Kommentare

Hallo zusammen, ich habe zur Zeit das Problem, das einige unserer Windows 10 Pro Rechner sich sporadisch seltsam verhalten. ...

CPU, RAM, Mainboards

BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt

gelöst Frage von qwerttz123CPU, RAM, Mainboards60 Kommentare

Hallo, seid gestern habe ich kein Bild mehr. Zuvor habe ich im BIOS den Speicher der onboard GraKa deaktiviert. ...

Netzwerke

Rechner im Netzwerk nach ausschalten eines im Netzwerk befindlichen Rechners langsam bzw hängt er sich komplett auf

Frage von elpresidente1982Netzwerke7 Kommentare

Hallo wir haben auf der Arbeit einen SBS2008 und 8 Rechner in der Domäne. Bei einer Workstation habe ich ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen16 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement16 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...