Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Rechner hängt wenn das Ziel vom Netzlaufwerk weg ist

Mitglied: Mad-Eye

Mad-Eye (Level 1) - Jetzt verbinden

21.03.2007, aktualisiert 14:35 Uhr, 6859 Aufrufe, 4 Kommentare

Hallo,

und zwar habe ich folgendes Problem:

Bei unseren Clients werden per logonscript (net use) Netzlaufwerke verbunden. Wenn alle Server da sind kein Problem alles fein. Das Problem ist nur, das sobald ein Server nicht erreichbar ist, daß das Logonscript ewig hängt.

Ein weiteres Problem haben dann die Clients bei denen der Server beim login noch da war und das Netzlaufwerk verbunden wurde. Sobald man dort auf den Arbeitsplatz oder Explorer geht hängt sich die ganze explorer.exe ewig auf.

Ich mein klar es sollten eigentlich immer alle Server laufen aber bei einem Ausfall hängt dann halt die hälfte der Clients, was doch eigentlich au nicht sinn der Sache ist.

Hat jemand ne Idee wie man dort nen timout oder ähnliches setzen kann?


MfG Mad-Eye
Mitglied: landshuterloewe
21.03.2007 um 09:41 Uhr
Hallo,

da er sich ja nicht wirklich aufhängt, würde ich als erstes mal die Netzwerkkonfiguration prüfen (insbesondere für den 2. Fall)

- WINS
- DNS

Wenn die Rechner in einer Domöne liegen, läßt sich sicher was mit den Gruppenrichtlinien machen -> http://www.gruppenrichtlinien.de/
Bitte warten ..
Mitglied: Honksen
21.03.2007 um 12:50 Uhr
Morjens,

probier doch mal vor dem verbinden den PC anzupingen und zu gucken, ob er da ist.
Ist er nicht erreichbar, dann nicht verbinden, z. Bsp.

@echo off
ping 192.168.2.2 -n 1 > ping.txt
findstr "Request timed out" ping.txt
IF ERRORLEVEL 1 net use x: \\192.168.2.2\c

vielleicht hilft es ja, ist nur ne Idee

oder Du machst es in VB Script, da hat man mehr Möglichkeiten.

Honk
Bitte warten ..
Mitglied: Mad-Eye
21.03.2007 um 13:35 Uhr
Die Idee mit dem Ping is schonmal klasse bloß is des nur die hälfte des Problems,
wenn jetzt ein Rechner schon das Netzlaufwerk verbunden hat der Server zwischendrinn nicht mehr richtig da is bzw weg hängt sich immer der ganze Arbeitsplatz beim öffnen auf.

Danke

Mad-Eye
Bitte warten ..
Mitglied: Honksen
21.03.2007 um 14:35 Uhr
probier mal den:

By default all mapped drives have a 15 minute idle session timeout, you can modify this with the NET CONFIG command. This timeout does affect NT and 2000 but actually became visible in the XP GUI, this behaviour is to improve the overall performance

Honk
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 Login extrem langsam, Rechner hängt sich auf

gelöst Frage von Yell-ingWindows 1010 Kommentare

Hallo zusammen, ich habe zur Zeit das Problem, das einige unserer Windows 10 Pro Rechner sich sporadisch seltsam verhalten. ...

Router & Routing

2 Routen zu einem Ziel

Frage von chewbacca001Router & Routing10 Kommentare

Hallo zusammen - dies ist mein erster Post, wenn ich die Etikette hier verletze, bin ich im Voraus um ...

Windows Server

ISCSI initatior finde keine ziele

gelöst Frage von heppi75Windows Server2 Kommentare

hallo, habe auf einem win2008 server ein iscsi-target eingerichtet - in der firwall wurden die entsprechenden regeln aktiviert bzw. ...

Batch & Shell

Verknüpfung mittels Batch erstellen - Punkt in Ziel, Ziel ist ein Ordner

gelöst Frage von moses-southBatch & Shell5 Kommentare

Hallo Zusammen Ich habe folgendes Problem: Bei uns auf dem Fileserver wird für jedes Projekt, ein eigener Ordner mit ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs9 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...