Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner wird nicht in der Netzwerkumgebung angezeigt

Mitglied: WWizard

WWizard (Level 1) - Jetzt verbinden

06.11.2006, aktualisiert 22.08.2007, 7867 Aufrufe, 2 Kommentare

Hallo ich habe hier in unserem Netzwerk ein Problem mit der Auflösung von Rechnernamen:

Server 2003 Enterprise mit AD, DHCP, DNS und WINS
Client ist ein XP Prof.

Wenn ich auf dem Server mir im Explorer den Client in der Netzwerkumgebung unserer Domäne anzeigen lassen will, wird der Client nicht gefunden.
Auch ein Eingeben des Netzwerkpfades "\\T15" funktioniert nicht.

Zuerst habe ich den Rechner aus der Domäne genommen, das Rechnerkonto gelöscht und wieder neu hinzugefügt. Das Phänomen bleibt erhalten. Weder Server noch andere Clients können den Rechner finden.

Geprüft habe ich den Eintrag des Rechnerkontos im AD, der ist vorhanden.
DHCP ist auch okay, der Rechner nimmt die reservierte IP.
Die wird auch als A und PTR Record im DNS Server ordentlich eingetragen.
Im WINS Server sind zwei Einträge zu der IP des T15 vorhanden: Einmal als Rechner und ein zweiter, der den gleichen Namen unserer Domäne trägt und als Arbeitsgruppe kategorisiert wird?!?

Der Server und T15 hängen am gleichen Switch. Ein Ping mit Rechnernamen funktioniert von Server auf T15 und umgekehrt. Nur wenn es an den NetBIOS Namen geht, für den Explorer funktioniert es nicht.

nbtstat -RR

Auf Client und Server haben nichts gebracht.

Beide Rechner haben den Client für Microsoft Netzwerke installiert und unter den erweiterten Einstellungen im TCP/IP Stack ist für NetBIOS die Standardeinstellung auf beiden Rechner aktiv.

Auf'm Client ist kein Firewall aktiv (war er mal habe ich aber wieder abgestellt).
Der Client hat Symantec AntiVirus 9.0.0.338 installiert.

Hat jemand eine Idee, wieso dieser Rechner nicht in unserer Domäne angezeigt wird?

Danke für Eure Hilfe.
Mitglied: 22010
06.11.2006 um 20:33 Uhr
Schalte das Symantec Antivirus aus!!! Ichhatte einmal das selbe problem, da konnte ich nicht einmal den Rechner anpingen!!!

Dort hat nämlich das Antivirus von Symantec alle Verbindungen zu dem Rechner blockiert, ist ja nicht schlecht -->es kommt keiner rein<-- aber im Netzwerk ist das schon Problematisch!!!

Naja, lange Rede kurzes Spiel ich habe Symantec deaktiviert und schon lief wieder alles -- daraufhin wurde jedliche Software von diesem Hersteller auf allen Systemen entfernt!!! Nur dieses "entfernen" ist garnicht so leicht, aber das ist eine andere Geschichte .
Bitte warten ..
Mitglied: gevatter
22.08.2007 um 16:50 Uhr
Hallo,

ich habe das gleiche Problem, nur dass ich die Rechner mit dynamischer IP nur bei den Rechner mit dynamischer Ip sehe und die Rechner mit statischer IP nur auf Rechnern mit Statischer IP, wenn da nicht die Ausnahme wäre;
Ein Rechner mit dynamischer sieht man in beiden Umgebungen. UND unregelmäßig sehe ich alle Rechner in einer Umgebung :-}


Aufbau wie WWizard aber Sophos statt Symantec als Virenscanner

Jemand einen Plan?
Bitte warten ..
Ähnliche Inhalte
Netzwerke

Client-PCs werden nicht in der Netzwerkumgebung angezeigt

Frage von etmarketingNetzwerke4 Kommentare

Hallo zusammen, ich habe ein Domänennetzwerk mit dem Bereich 192.2.2.x / 255.255.255.0 Der Domänencontroller befindet sich ebenfalls in diesem ...

Windows Server

Computer werden in der Netzwerkumgebung nicht angezeigt

gelöst Frage von AKChrisWindows Server7 Kommentare

Hallo, Server 2012 Standard Clients Windows 7 Pro Seit dem Wochenende werden, bis auf wenige, keine Clients mehr in ...

Windows Server

Computer außerhalb der Domäne werden in der Netzwerkumgebung nicht angezeigt.

gelöst Frage von bosso30Windows Server1 Kommentar

Hallo, ich admnistiere ein Netzwerk mit einem Windows Server 2012 Standard. In diesem Netzwerk befinden sich Clientrechner sowie Rechner ...

Windows 10

Domänen Computer werden unter Windows 10 Pro in der Netzwerkumgebung nicht angezeigt

gelöst Frage von NeoCrownWindows 1013 Kommentare

Hallo Admins Wir haben seit dem Update auf Windows 10 pro das Problem, dass die meisten Computer (lokale Domäne) ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server11 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...