Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner und Userübernahme in AD-Struktur klappt nur teilweise

Mitglied: Marsu

Marsu (Level 1) - Jetzt verbinden

26.06.2005, aktualisiert 27.06.2005, 4287 Aufrufe, 4 Kommentare

Die Übernahme von bestehenden Rechnern(W2K) und Usern in einer neuen AD-Struktur (W2K3-Server) klappt nur teilweise. Anschliessend verursachen manche Rechtevergabeversuche die Meldung, dass die Domäne nicht vorhanden ist.

Hallo!

ich bin dabei W2K-Rechner, die bis jetzt in einer Arbeitsgruppenstruktur waren, in einer AD-Struktur (auf W2k3-Server) zu übernehmen. Bei Neuinstallation der Arbeitsplaztrechner klappt dieser Schritt problemlos.
Wenn ich jedoch bei anderen Rechnern im nachhinein diesen Beitritt tätige, scheint es vorerst zu klappen. Wenn ich im weiteren Verlauf eine Benutzergruppe aus der Domain einer Gruppe auf dem PC (lokale Uzerstruktur) hinzufügen möchte, lässt sich die Aktion nicht durchführen, mit dem Hinweis, dass die Domäne nicht gefunden oder nicht verfügbar ist.
Das ist sehr verwirrend, da ich zuerst die Benutzergruppe aus einer Liste auswählen konnte, die von der AD-Struktur stammt. Im nächsten Augenblick heißt es dagegen:"Domäne nicht verfügbar".
Einziger Hinweis bis jetzt: Bei erfolgreichem Beitritt heissen die Benutzerprofileordner USER.DOMAIN. Bei fehlerhaftem Beitritt heissen sie BENUTZER.000.
Allein an dieser Namensgebung kann es nicht liegen. Eine Umbenennung der Ordner bringt nichts.
Auch mit Profilkopie hatte ich keine Verbesserung des Zustands.
Wer kennt die Ursache dafür und vielleicht auch eine Lösung?
Mitglied: gooogix
26.06.2005 um 23:18 Uhr
Hallo!

Wenn ich jedoch bei anderen Rechnern im
nachhinein diesen Beitritt tätige,
scheint es vorerst zu klappen.
D.h. Du fügst die Rechner über die Eigenschaften des Arbeitsplatz der Domäne hinzu? Kommt dann auch die Meldung "Willkommen in der Domäne"? Danach musst Du den Rechner neu starten. Nun wäre zu überprüfen, welche User lokale Adminrechte haben. Evtl. hier die Admins der Domäne hinzufügen.

>Wenn ich im
weiteren Verlauf eine Benutzergruppe aus der
Domain einer Gruppe auf dem PC (lokale Uzerstruktur) hinzufügen möchte,

Was soll dies bewirken? Wieso und welche Rechte benötigen User auf der lokalen Workstation? Meldest Du dich an der Workstation an der Domäne an oder "An diesem Computer"?

lässt sich die Aktion nicht
durchführen, mit dem Hinweis, dass die
Domäne nicht gefunden oder nicht
verfügbar ist.
Das ist sehr verwirrend, da ich zuerst die
Benutzergruppe aus einer Liste
auswählen konnte, die von der
AD-Struktur stammt. Im nächsten
Augenblick heißt es
dagegen:"Domäne nicht
verfügbar".

Evtl. mal die DNS-Einstellungen prüfen. Von der Workstation aus den Server anpingen und umgekehrt, sowohl mit Namen als auch IP; das gleiche dann vom Server aus.

Einziger Hinweis bis jetzt: Bei
erfolgreichem Beitritt heissen die
Benutzerprofileordner USER.DOMAIN. Bei
fehlerhaftem Beitritt heissen sie
BENUTZER.000.

Dies macht Windows von sich aus, wenn der Benutzername lokal schon vorliegt bzw. ein Profil davon. Hast Du also einen User namens "LokalUser" und den gleichen User gibt es auch in der Domäne, so erhält der "LokalUser" von der Domäne den Zusatz ".DOMAIN".

Allein an dieser Namensgebung kann es nicht
liegen. Eine Umbenennung der Ordner bringt
nichts.

Nein, da findet sich Windows auch wohl nicht mehr zurecht, weil es das Profil nicht findet.

Auch mit Profilkopie hatte ich keine
Verbesserung des Zustands.

Von wo nach wo hast Du das Profil denn kopiert?

Gruss
Udo
Bitte warten ..
Mitglied: HerrNils
26.06.2005 um 23:18 Uhr
ICh kann es nicht beschwören, aber ich vermute das es an den DNS-einträgen liegt!
Schau mal hie im Forum! Da steht genug zu diesem Thema!! windows 2000/2003 ist was das angeht sehr zickig! (verständlicherweise!!!)
Bitte warten ..
Mitglied: Marsu
27.06.2005 um 10:55 Uhr
Der Hinweis war genauso kurz wie effektiv. Nachdem die DNS-Einstellungen am Rechner geprüft und angepasst wurden, verschwanden die Schwierigkeiten ! Tausend Dank!
Bitte warten ..
Mitglied: Marsu
27.06.2005 um 11:01 Uhr
Danke für die vielen Hinweise!. Hinweis Nr. 3 (DNS-Einstellungen) brachte schließlich die Lösung.
Nachdem die W2K-Rechner auf dem richtigen DNS schauten, war alles in Ordnung!
Bitte warten ..
Ähnliche Inhalte
Windows Server
AD Struktur
gelöst Frage von winlinWindows Server8 Kommentare

Hallo Leute, wir planen gerade die AD Struktur und ich habe ein paar Fragen. Aktuelles Beispiel: DOMAIN.COM OU=Standort1 OU=Standort2 ...

Windows Netzwerk

OpenVPN- DNS Auflösung klappt teilweise nicht

Frage von mario87Windows Netzwerk6 Kommentare

Hallo zusammen, es geht um einen OpenVPN-Server, der soweit auch ganz gut läuft. Als Einwahl wird der Windows OpenVPN ...

Windows Netzwerk

Rechner taucht nicht mehr im AD auf

gelöst Frage von VancouveronaWindows Netzwerk3 Kommentare

Hi, hab hier einen Rechner, der heute morgen meckerte, das die Vertrauensstellung zur Domäne nicht aufgebaut werden konnte. Warum ...

Windows 7

AD Roaming Profil sperren auf einem Rechner

gelöst Frage von YellowcakeWindows 71 Kommentar

Hey ich stehe gerade etwas auf dem Schlauch. ich suche eine Möglichkeit einen AD User auf einem speziellen Rechner ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...