Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Rechner (XP) wird häufig vom Server (SBS 2003) getrennt - Offlinebetrieb

Mitglied: Blu3Scr33n

Blu3Scr33n (Level 1) - Jetzt verbinden

01.08.2011 um 14:22 Uhr, 4154 Aufrufe, 4 Kommentare

Hallo liebe Administratoren

ich habe folgendes Problem.

Seit heute macht einer der Client-PCs mucken. Nach Start und Anmeldung am PC (und in der Domäne) ist alles ok. Nach kurzer Zeit (ca. 5-10 Minuten) poppt eine Nachricht auf, dass sich der Rechner nun in den Offlinemodus gehen würde, da die Verbindung zum Server fehlt.
Internet funktioniert weiterhin. Auch Outlook zeigt weiter Verbindung mit dem Server an und schickt und bekommt auch fleißig Mails.
Der Server kann ganz normal angepingt werden. Auch in den Ereignislogs habe ich keinen Eintrag gefunden, der mir bei diesem Problem hilfreich wäre.
Im Forum scheint es einige Andere zu geben, die das Gleiche Problem haben. Allerdings sind deren Threads nicht gelöst und Tipps, die mich weitergebracht hätten habe ich leider auch nicht gefunden.
Der Client PC ist ein Windows Xp pro Rechner
Ich bin ehrlich gesagt etwas überfragt.
Vielleicht eine nützliche Hintergrundinfo:
Der Server wurde letzte Woche Donnerstag von unserem IT-Partner mitgenommen um die Systemfestplatte auszutauschen (die musste erweitert werden)
Das hat soweit allerdings reibungslos geklappt (inklusive Spiegelung)
Alle anderen PCs in der Domäne agieren einwandfrei.

Zur Umgebung:
Server: SBS 2003
Clients: 8x Windows 7 und 3x XP pro

Ich bin für alle Tipps und Ratschläge dankbar.

Beste Grüße,

Blu3Scr33n
Mitglied: Blu3Scr33n
01.08.2011 um 14:35 Uhr
Addendum:
Wenn ich versuche manuell die im Netzwerk freigegebenen Ordner zu erreichen (Explorer auf -> "\\Servername" eingeben) dann findet er nur das veraltete User Share.
Versuche ich es analog allerdings mit der IP des Servers, so sehe ich die Netzwerkfreigaben. Schenit also was mit dem DNS Server zu sein...
Allerdings dürfte dann ja auch der Exchange nicht funktionieren, der fröhlich vor sich hinarbeitet ohne Probleme

Grüße
Bitte warten ..
Mitglied: goscho
01.08.2011 um 14:55 Uhr
Mahlzeit Blu3Scr33n,
wenn das Problem nur mit einem PC besteht, würde ich zuerst diesen aus der Domäne entfernen und anschließend wieder hinzufügen.
Die DNS-Probleme kann man ja durch das Zurücksetzen des lokalen DNS-Cache und des TCP/IP-Stacks versuchen zu beheben.

BTW: Wie sind die LAN-Einstellungen konfiguriert, manuelle Vergabe oder per DHCP?
Bitte warten ..
Mitglied: Ravers
01.08.2011 um 16:45 Uhr
lange rede kurzer Sinn

Zitat:
Die DNS-Probleme kann man ja durch das Zurücksetzen des lokalen DNS-Cache und des TCP/IP-Stacks versuchen zu beheben.

Eingabeaufforderung:
ipconfig /flushdns


Hatte vor langer Zeit auch solch ein Problem, habe es durch das Tool WinsockxpFix wieder hinbekommen, wenn ich mich nicht irre.

WinsockxpFix ist n kleines Tool, googeln und drüber laufen lsasen.

Teuteuteu!

Greetz
ravers
Bitte warten ..
Mitglied: Blu3Scr33n
09.08.2011 um 13:27 Uhr
Besten Dank an euch beide.
Das rausnehmen aus der Domäne und Wiedereinfügen hatte keinen Erfolg gezeigt.
Es scheint ein Problem gegeben zu haben mit den Userlizenzen (Sprich Cals)
Ich hab jetzt n Paket nachbestellt und hoffe, dass der Spuk ein Ende hat.
Kurzfristig habe ich die Offlinefunktion bei diesem PC ausgestellt, da dieser ein stationäre PC ist und daher nicht synchronisiert werden muss. Seitdem tritt die Fehlermeldung nicht mehr auf.
Damit wäre das Problem gelöst, genau wie dieser Thread.

Beste Grüße,

Blu3Scr33n

PS: Das Tool werde ich mir aber trotzdem merken. Besten Dank an Ravers
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server 2012 R2 häufiger Neustart
Frage von chrishbWindows Server4 Kommentare

Hallo zusammen, ich habe hier einen Server mit Windows Server 2012 R2 Essentials der ein merkwürdiges Verhalten an den ...

Netzwerkgrundlagen
Server und Clients in getrennte Netze
Frage von canlotNetzwerkgrundlagen2 Kommentare

Hallo zusammen, auf meiner zweitarbeitsstelle, haben wir ein kleines Netz ca. 15 Rechner, Drucker und quasi Server und 2 ...

Monitoring

Monitoring getrennter Netzwerke über einen Server

Frage von userpcMonitoring14 Kommentare

Guten Morgen, unser Plan ist es, momentan physisch getrennte Netzwerke (4) auf einem Server zentral zu überwachen. Lassen sich ...

Windows 10

EventLog häufige Anzeige, was bedeutet diese?

gelöst Frage von M.MarzWindows 105 Kommentare

Hallo zusammen, ich habe mal in meinem Ereignislog reingeschaut und festgestellt, dass immer wieder diese Meldung seit mehreren Tagen ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme4 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Viren und Trojaner
Virus gefunden Mailanhang
Frage von MartyMcFlurry90Viren und Trojaner10 Kommentare

Hallo zusammen, sind eine kleine Firma und mein Virenschutz hat mir heute diese Meldung als Report geliefert. Meiner Recherche ...