Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechnerzugriff XP

Mitglied: Platinum

Platinum (Level 1) - Jetzt verbinden

01.10.2005, aktualisiert 07.10.2005, 5123 Aufrufe, 5 Kommentare

Hallo,

dies ist mein erster Beitrag in dieser Community, ich habe mich extra deswegen angemeldet und hoffe auf Hilfe. ;)

Habe zwei Rechner mit XP Prof. über die Fritz Box 7050 mit dem Internet und somit auch miteinander verbunden. Nun lag es doch nahe, ein kleines "Netzwerk" zwischen diesen Rechnern aufzubauen, um Daten austauschen zu können.

Jedoch ergab sich dabei folgendes Problem:

Ich habe das Netzwerk auf dem einen, nennen wir ihn den 2. Rechner problemlos, über den Netzwerkinstallationsassistenten einrichten können. Und kann nun vom 1. Rechner auf den freigegebenen Ordner, des zweiten, zugreifen. Nur der erste Rechner weigert sich, sich selbst diesem Netzwerk anzuschließen, oder ich sehe ihn einfach nicht.

Auf beiden rechnern existieren Nutzer mit gleichem Kontonamen, an welche auch jeweils ein Passwort vergeben wurde. Auf dem 1. Rechner sind zusätzlich noch andere Nutzer angemeldet, was aber kein Problem darstellen sollte.

Beide Rechner können problemlos ins Internet, beide haben eine unterschiedliche Computerbeschreibung und einen unterschiedlichen Namen, sind aber bei der selben Arbeitsgruppe eingetragen. Beide beziehen ihre Daten automatisch über DHCP.

Ich habe schon verschiedenste Punkte des Assistenten ausprobiert, die Sicherheitsrichtlinie überprüft (an welcher der Zugriff auf den 1. Comp. nur dem "Support_3..." verweigert wird) und keine Fortschritte machen können. Zugriffe und Berechtigungen wurden über die erweiterte Freigabe gesetzt und die Windows Firewall deaktiviert. Auf beiden Rechnern läuft außerdem Bitdefender, jedoch sollte es daran nicht liegen, da der Zugriff vom 1. Rechner auf den 2. funktioniert, nur umgedreht nicht.

Vielleicht ist die Lösung ja ganz banal, aber ich komme nicht drauf und ersuche nun in diesem Forum um Rat.


Hier ist jetzt ein kleiner, nicht unerheblicher Nachtrag. Ich kann auf den 1. Rechner zugreifen. Habe jetzt mal nach ihm gesucht und ihn auch gefunden, sehe ihn aber nicht in der Arbeitsgruppe, des eingerichteten Netzwerks. - Wer weiß weiter? -


Danke im Voraus!
Mitglied: GeneralGunrider
02.10.2005 um 11:57 Uhr
Hallo!

Ich hatte auch mal so ein Problem.
Bei mir war es allerdings nur die Subnetmask.
Wenn sie (plump gesagt) nicht übereinstimmt, dann hast du ein wenig Probleme.

Vielleicht hast du Glück und dass ist schon die Antwort ;)

MfG
Peter
Bitte warten ..
Mitglied: DieterH
02.10.2005 um 17:55 Uhr
So ne Konfiguration habe ich auch zu Hause. FritzBox 7050 kann ich empfehlen.
Wenn du mit beiden Rechnern ins Internet kommst, kann es eigentlich nicht an einem fehlerhaften Subnetz-Eintrag liegen.
Meine Vermutung ist, dass im Fenster "Eigenschaften von LAN-Verbindung" das Häkchen bei "Client für Microsoft Netzwerke" nicht gesetzt ist.
Meine Empfehlung ist der Assistent "kleines Firmen- oder Heimnetzwerk einrichten" - das funktioniert eigentlich immer
Gruß
Dieter
Bitte warten ..
Mitglied: Platinum
02.10.2005 um 22:34 Uhr
Ich danke für eure Antworten, jedoch habe ich all dies schon unter die Lupe genommen. Die Subnetmask ist wie schon erwähnt irrelevant, da die Adressen über DHCP vom Router zugeteilt werden. Der Dienst für Microsoft Netzwerke ist auch aktiv und sorgt somit nicht für Unstimmigkeit.

Mir ist nur aufgefallen, das beim 2. Rechner, in der Netzwerkumgebung, unter "Gesamtes Netzwerk", nur der Punkt "Microsoft Windows-Netzwerk" zu finden ist. Beim ersten Rechner sind dagegen noch "Terminal-Dienste" und noch solch eine Umgebung zu finden. Vielleicht lässt dies auf eine Konfiguration schließen, die jemanden bekannt vorkommt und mein Problem hervorruft.

Also dann hoffe ich auf weitere Antworten und danke nochmals.
Bitte warten ..
Mitglied: Shao-Lee
04.10.2005 um 08:09 Uhr
Hi,

im Grunde kann es lediglich an drei Komponenten liegen (da ja Internet geht, funktioniert auch die Netzwerkverbindung):

a.) auf dem 2. XP-Rechner (wo nicht geht) ist eine Firewall aktiviert (möglicherweise auch
die Windows-Eigene), die eingehende NW-Verbindungen blockiert

b.) in Deinem Router gibt es eine Firewall, in der Du die Mac-Adressen, die einen NW-Zugriff auf Dein lokales LAN gestatten, fehlerhaft definiert ist

c.) den "GAST"-Account auf dem XP-System musst Du aktivieren:
-> Re. Maustaste "Arbeitsplatz" -> Verwalten -> Lokale Benuter und Gruppen -> Benutzer/GAST -> aktivieren !
und:
-> Lokale Gruppen: den Benutzer Deines ersten PC's in die Gruppe der "Gäste" aufnehmen.

Dann sollte es funktionieren

Grüssle,
Tapio aka Shao-Lee
Bitte warten ..
Mitglied: Platinum
07.10.2005 um 13:26 Uhr
Hey folks, i write in reply to my own thread. The "guest" account has nothing to do with this and also the other points don't match to this particular prob. But thanks for your statements.

In the end it was my own fold. Don't use XP- Antispy, if you can't remember on it. ;) The function "Do not show PC in network" was enabled. - So all my efforts couldn't help... But now the problem is solved and everything is fine.

If you have the same prob, look for this little prog and disable those functions...

Thanks and have a nice day.
Bitte warten ..
Ähnliche Inhalte
Windows XP

Kein Zugriff mehr auf Windows XP Freigaben von "nicht XP" Rechnern

Frage von avaloxWindows XP6 Kommentare

Hi, seit ca. 2 Wochen haben wir im Büro ein seltsames Problem. Kurz das Setup: 2 x Windows XP ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows 7

Multiboot Windows 7 und XP - XP startet nicht

gelöst Frage von Freund.der.NachtWindows 77 Kommentare

Hallo an alle! Ich habe folgende Anleitung benutzt: Wird auf einem Vista Rechner nachträglich XP auf einer zweiten Partition ...

Windows XP

Windows XP im Aufwind?

Frage von DerWoWussteWindows XP26 Kommentare

Ich möchte mal anmerken, dass ich diesen Beitrag in "Humor" eingestellt habe, unter "Wissen" würde ich den nicht eingeordnet ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 StundeWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 6 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 21 StundenSicherheit7 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing26 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless20 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...