Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Redundante Router

Mitglied: r0bby

r0bby (Level 1) - Jetzt verbinden

18.12.2006, aktualisiert 19.12.2006, 6818 Aufrufe, 1 Kommentar

Switch kann auf Router nicht zugreifen.

Hallo Leute,

ich möchte gerne ein redundantes Netzwerk mit 2 Routern erstellen.

Aufbau:

Komponenten

1 x Catalyst 2900
2x Cisco 2610XM

722348726f650802f9402845d98d353d-testaufbau - Klicke auf das Bild, um es zu vergrößern


IP Adresse Router 1 (Interface 0/1): 10.0.0.2
IP Adresse Router 1 (Interface 0/1): 10.0.0.3

Virtuelle IP Adresse: 10.0.0.1
(Die Router sollen über eine virtuelle IP Adresse (HSRP) angesprochen werden)

Die Interfaces 0/0 sollen keine IP Adresse erhalten. Diese Interfaces sollen lediglich den Traffic an das Interface 0/1 weiterleiten.

Auf den Switch greift das VLAN 11 zu.

Der Aufbau mit Layer 3 Switchen währe ja bekanntich kein Problem, da man Layer 2 Vlans erstellen und diese den Interfaces zuordnen kann. Somit könnte man den Interfaces 0/0 und 0/1 im Router identische IP Adressen vergeben und HSRP auf diesem Vlan Interface konfigurieren.
Mit diesen 2 Routern ist dies jedoch leider nicht möglich. Daher sieht der Switch die Router nicht bzw. kann die Interfaces im Router (0/0) gar nicht ansprechen. Ich habe versucht das Problem mit virtuellen Interfaces zu löse (siehe Config. unten), leider bin ich auch hier nicht weit gekommen.

Bin für jeden Vorschlag dankbar!!

Config.

Router1:

interface FastEthernet0/0
no ip address
duplex auto
speed auto
!interface FastEthernet0/0.1
encapsulation dot1Q 11
no cdp enable
!interface FastEthernet0/1
no ip address
duplex auto
speed auto
!

interface FastEthernet0/1.1
encapsulation dot1Q 11
ip address 10.0.0.2 255.255.255.0
no cdp enable
standby ip 10.0.0.1

Router 2:

interface FastEthernet0/0
no ip address
duplex auto
speed auto
!interface FastEthernet0/0.1
encapsulation dot1Q 11
no cdp enable
!

interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.1
encapsulation dot1Q 11
ip address 10.0.0.3 255.255.255.0
no cdp enable
standby ip 10.0.0.1
standby preempt

Switch:

interface FastEthernet0/1
switchport mode access
switchport access vlan 11

interface FastEthernet0/48
switchport mode trunk
switchport trunk allowed vlan 11
Mitglied: r0bby
19.12.2006 um 10:47 Uhr
Bin darauf gekommen dass dies eigentlich sinnlos ist. Ein vollvermaschtes Netzwerk ist überhaupt nicht gewollt. D.h. der Link zwischen den Routern ist somit unwichtig.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Redundante Router mit Multi WAN
gelöst Frage von Hector-UserLAN, WAN, Wireless6 Kommentare

Hallo, ich würde gerne unsere bestehendes Router System durch ein neues ablösen. Dazu möchte ich 2 Hardware Appliance mit ...

Router & Routing

Fritzbox 7412 - redundante Routen und Portfreigaben

gelöst Frage von whitbreadRouter & Routing8 Kommentare

Hallo, ich habe hier eine FB 7412, die ausschliesslich die (V)DSL-Einwahl und Telefonie übernimmt. Dahinter kommt mein eigenes separates ...

Windows Server

Redundanten Fileserver

gelöst Frage von SomebodyToLoveWindows Server8 Kommentare

Hi Jungs, ich hätte mal eine Frage. Wir möchten unseren Fileserver jetzt redundant gestalten um gegen einen Ausfall gegebenfalls ...

Festplatten, SSD, Raid

Backup redundant halten durch ein Raid1?

Frage von schuschFestplatten, SSD, Raid19 Kommentare

Einen wunderschönen Guten Abend, ich weiß das ein Raid keine Datensicherung ist, ich würde bei folgendem Beispiel gerne eure ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 TagE-Mail8 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 TagHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 1 TagSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 2 TagenServer-Hardware4 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...

Windows 10
Best Practice für Schulungsräume
Frage von Sn0wFoxWindows 1016 Kommentare

Hallo, leider bin ich auch nach langer Suche nicht auf eine zufriedenstellende Nicht-Cloud-Lösung gestoßen und wollte mal Fragen ob ...

Exchange Server
Outlook for Android - Kann nicht eingerichtet werden mit Exchange
Frage von HeuristikerExchange Server11 Kommentare

Servus Leute, momentan bin ich auf der Suche nach einem E-Mail-Client inklusive Kalender für Android mit demselben Look-And-Feel. Wir ...