Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Registry-Eintrag für Festplatten größer 128GB bringt keine Hilfe

Mitglied: 11246

11246 (Level 1)

25.03.2005, aktualisiert 17.10.2012, 10161 Aufrufe, 21 Kommentare

Der Registry-Eintrag bei Windows XP, der dafür sorgen soll, dass das Betriebssystem Festplatten >128 GB erkennen soll, bringt keine Hilfe.

Hallo zusammen!

Ich hab eine Maxtor Festplatte mit 7.200 rpm und ~200 GB.
Bei Hochfahren und unter Linux wird die Festplatte auch mit 189 GB erkannt, so dass das BIOS folglich diese Festplattengröße unterstützen muss.
Unter Windows habe ich jetzt den Registry-Eintrag hinzugefügt, nach einem Neustart ohne Erfolg auch das Seagate-Tool installiert (was doch auch nichts anderes als den Reg-Eintrag macht, wenn ich mich nicht irre, oder?).
Trotz dieser Maßnahmen und mehreren Neustarts wird meine Platte weiterhin mit 127,99 GB angezeigt.

Ich hoffe, dass ich bei meiner vorhergehenden Suche hier einen evtl. schon existierenden Thread zu diesem Thema nicht übersehen habe.
Vielen Dank im Vorraus für die Hilfe, schöne Grüße

Euro

PS: Die ersten 100 GB habe ich mit FAT32 in einer Partition formatiert, das funktioniert einwandfrei.
Mitglied: fritzo
25.03.2005, aktualisiert 23.10.2012
Hi,

lies mal das Festplatte zeigt eine geringere Größe an, als die angegebene vom Hersteller von linkit durch, da sollte sich etwas finden lassen. Wahrscheinlich mußt Du BigLBA aktivieren. Was hast Du für einen Regkey gesetzt?

Grüße,
fritzo
Bitte warten ..
Mitglied: leknilk0815
26.03.2005 um 08:54 Uhr
Sorry,
hab mal wieder zu schnell geschossen, siehe Beitrag von Fritzo oder hier:
http://www.wintotal.de/Tipps/Eintrag.php?RBID=4&TID=650
Bitte warten ..
Mitglied: 11246
26.03.2005 um 09:53 Uhr
Im Titel hab ich ja geschrieben, dass dieses Tool keine Hilfe bringt. Der Registry-Eintrag "EnableBigDMA" ist auf "1" gesetzt. Ich habe einerseits den Reg-Eintrag vorgenommen, und als der net ging, das Seagate-Tool installiert.

Edit: Natürlich "EnableBisLba", sorry, kleiner Schreibfehler. Dieser Wert wurde von der Seagate-Software angelegt und sollte somit richtig sein. Ich hab ihn "nur" überprüft.
Bitte warten ..
Mitglied: 11246
26.03.2005 um 10:05 Uhr
In diesem Artikel wird nur noch eine weitere Methode, nämlich die Überprüfung auf die Datei \system32\drivers\atapi.sys, vorgestellt. Aber meine Atapi-Version ist höher als die dort angebebene Mindestgröße, also auch alles in Ordnung....

Vielen Dank
Euro
Bitte warten ..
Mitglied: leknilk0815
26.03.2005 um 10:33 Uhr
Hast Du im BIOS die CHS- Translation richtig eingestellt (LBA- Mode)? Falls da was verstellt ist, wird die Disk zwar mit voller Kapazität angezeigt, kann aber nicht genutzt werden (evt. verschiedene Einstellungen testen).
Gruß - Toni
Bitte warten ..
Mitglied: fritzo
26.03.2005 um 12:28 Uhr
Ok,

mal von vorne:

-was für ein Betriebssystem wird verwendet?
-welches SP ist installiert?
-was für ein Board hast Du?
-welche Einstellungen sind im Bios gesetzt?
-welchen Eintrag hast Du wo gesetzt? (richtig wäre
HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Services\ Atapi\ Parameters\ EnableBigLba als DWORD mit Value=1.)
-zusätzliche Controller?
-Platte IDE oder SCSI?

Grüße,
fritzo
Bitte warten ..
Mitglied: 11246
26.03.2005 um 13:30 Uhr
Wo schau ich das nach mit der Translation?

Danke ;)
Euro
Bitte warten ..
Mitglied: 11246
26.03.2005 um 13:36 Uhr
Ok also

- Windows XP Prof SP2 bzw. SuSE Linux 9.0
- Asus A7V133
- Ich hab genau den Eintrag gesetzt, den du aufgeschrieben hast. Als das nicht geholfen hat, habe ich ihn wieder gelöscht und das Seagate Tool installiert. Nachdem ich neugestartet hab, sah ich zwar den Eintrag wieder (Anscheinend durch das Seagate-Tool), meine Festplatte wurde aber wieder nur mit 128 GB angezeigt.
- Keine zusätzlich Controller, benutze die ATA-Ports auf dem Motherboard
- IDE-Platte an ATA133

Ich schau mal, ob ich im BIOS was zu dem thema finde
Bitte warten ..
Mitglied: 11246
26.03.2005 um 13:48 Uhr
Ich hab mal nachgesehen, aber ich habe weder was von CHS-Translation, noch LBA Mode gesehen...nur diese typsischen Standardfunktionen wie IDE Controller, Bootreihenfolge, bestenfalls noch SD-RAM Taktfrequenz, aber viel mehr auch nicht...

Gruß
Euro
Bitte warten ..
Mitglied: fritzo
26.03.2005 um 16:31 Uhr
Hi,

jetzt mal eine dumme Frage - hast Du die Partition auf 127,99GB formatiert? Hast Du schon versucht, sie mit Partition Magic o.ä. Tools zu vergrößern?

Bin mal eben weg, Easterly Family Meeting ;)

Grüße,
fritzo
Bitte warten ..
Mitglied: gemini
26.03.2005 um 17:02 Uhr
Schau mal in die Computerverwaltung > Datenspeicher > Datenträgerverwaltung

Hier sollte es im unteren Fenterbereich einen Eintrag geben
Datenträger 0
Basis
xxx,xx GB
Online

Was steht bei xxx,xx GB für ein Wert?
Wie groß sind die einzelnen Partitionen auf dem Datenträgerbalken, sind noch unformattierte Bereiche vorhanden?

Frohe Ostern
Bitte warten ..
Mitglied: leknilk0815
26.03.2005 um 17:08 Uhr
Hi,
diese (BIOS) Einträge befinden sich im Main Menü, wenn Du z. B. auf primary Master klickst
(kann man auch im Handbuch nachlesen, Handbuch gibts unter:
ftp://ftp.asuscom.de/pub/ASUSCOM/HANDBUCH/Motherboard/Socket_A/VIA_Chi ...)
Gruß - Toni
Bitte warten ..
Mitglied: 11246
27.03.2005 um 10:02 Uhr
Bei xxx,xx steht 127,99 GB, genau das ist ja das Problem.
Ich habe 2 Partitionen mit jeweils 10 GB für Win/Linux und eine 100 GB Partition für Daten allgemein (alles FAT32, läuft super).
Nun hab ihc unter Linux noch eine 70 GB Partition erstellt, die dort auch einwandfrei läuft. Kopiere ich aber größere Dateien auf diese Partition, stürzt der Rechner nach kurzer Zeit vollständig ab. Wenn ichPartition Magic starte, hängt sich der Rechner ebenfalls auf. Starte ich Partition Info (eines der Tools), dann zeigt er mir einen Error bei der 70 GB Partition an, nämlich dass diese zu groß sei. Als Gesamtspeicherplatz auf der PLatte zeigt mir sogar Partition Info 131000 MB an. Kein Wunder, denn wenn Windows die Platte nur als 128er erkennt, kann Part. Magic daran an sich ja auch wenig ändern...
Bitte warten ..
Mitglied: 11246
28.03.2005 um 12:05 Uhr
Ja, aber das betrifft doch nur die IDE-Controller UND außerdem nur manuell eingestellte Festplatten. Meine Festplatte hängt an einem ATA-Controller, und Informationen dazu sind nicht einsehbar.
Ich weiß net, ich denke nicht, dass es am BIOS liegt, denn sonst könnte ich die Platte doch mit Sicherheit nicht vollständig unter Linux nutzen...

Gruß
Euro
Bitte warten ..
Mitglied: fritzo
28.03.2005 um 19:14 Uhr
Hi,

wenn das einer der originalen Controller ist, dann handelt es sich entweder um einen VIA ATA66 oder um einen Promise ATA-100. vgl: <a href="http://www.asuscom.de/support/FAQ/FAQ097_Dateien/addon_outro.htm;t ..." Installations Guide</a>. Evtl. haben diese ein eigenes BIOS? Hab noch keine Hinweise gefunden, aber schau mal im Handbuch nach. Vielleicht kannst Du hier passende Werte setzen?

Grüße,
fritzo
Bitte warten ..
Mitglied: leknilk0815
28.03.2005 um 19:26 Uhr
stimmt, beim booten kommt man mit strg+f ins Kontroller- Menü (ich kann leider nichts testen, da ich keine SATA Platten habe)
Gruß - Toni
Bitte warten ..
Mitglied: 11246
29.03.2005 um 17:50 Uhr
Das hört sich sehr interessant an, ich glaub das werd ich mal machen...
Inzwischen hat sich das Problem von alleine gelöst, ich habe nämlich doch auf eure große Vermutung BIOS gesetzt und ein Update gemacht, jetz läufts perfekt Dankeschön!

Was mich nur wundert: Er hat 189 GB im BIOS beim Booten angezeigt (na gut, das war ja oben schon beschrieben); aber dass unter Linux die Nutzung des vollständigen Speicherplatzes überhaupt kein problem darstellte, begreife ich einfach nicht...

Nun gut,
bis mal wieder und danke nochmal für Eure Hilfe und Tipps!

Euro
Bitte warten ..
Mitglied: leknilk0815
29.03.2005 um 18:02 Uhr
Hi,
weil Unix die Platten anders händelt, die CHS Translation ist immer noch eine Krux aus der DOS- Zeit mit 20MB Festplatten.
Bitte warten ..
Mitglied: 11246
29.03.2005 um 19:40 Uhr
Na wenn ich das mal vorher gewusst hätte - aber gut, wieder etwas schlauer.

Auf jeden Fall danke ich für die Hilfe hier im Forum - ich wäre da nie alleine drauf gekommen

Grüße
Euro
Bitte warten ..
Mitglied: 11246
28.04.2005 um 00:10 Uhr
Hi!

Also ich kann dir leider nicht mehr helfen, bei mir hat es mit dem neuesten BIOS absolute Abhilfe gebracht - obwohl mich das wundert, denn wie hier alle sagen, müsste es ja mit SP2 usw. gehen. Welches Board hast denn in deinem Rechner?

Bis dann
Euro
Bitte warten ..
Mitglied: 11246
28.04.2005 um 17:24 Uhr
Das ist allerdings komisch - bei mir wurde die Platte auch vor dem Update am ATA Controller mit 189 GB erkannt...

Grüße
Euro
Bitte warten ..
Ähnliche Inhalte
Windows 7

Frage zu Registry Einträge (Netzlaufwerke)

gelöst Frage von Axel90Windows 73 Kommentare

Guten Morgen, Unter dem Schlüssel HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2 sind ja alle verbundenen Netzlaufwerke gespeichert. Kann mir jemand sagen, was es mit ...

Windows 10

Gänderte Registry einträge auslesen

gelöst Frage von winterj86Windows 103 Kommentare

Hallo, im Zuge eines Troulbeshootings wurden vor einigen Tagen auf einem Client, Registry Werte verändert bzw. hinzugefügt. Leider hat ...

Microsoft

Registry Einträge Löschen (Skript)

Frage von ShnuuuMicrosoft4 Kommentare

Hallo, ich bräuchte bitte ein Skript oder ein Programm mit dem ich sehr viele Registry Einträge löschen muss. Ich ...

Windows 10

Registry-Eintrag wird bei Neustart verworfen

Frage von bayreuthWindows 107 Kommentare

Hallo miteinander, mein neu geklonter Schul-Computerraum zeigt folgenden Fehler: Nach dem Neustart (über eine pädagogische Oberfläche) wird ein manuell ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 23 StundenMicrosoft2 Kommentare

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen24 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple24 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic19 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

Datenbanken
MS SQL DB-Daten archivieren?
gelöst Frage von SchelinhoDatenbanken16 Kommentare

Hallo zusammen! Ich habe eine Anwendung, welche MSSQL (SQL Server 2014 SP2) nutzt. Auf der DB-Instanz laufen diverse Datenbanken. ...