Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Registry Eintrag in Win7 64 Bit importieren funktioniert nicht

Mitglied: crack24

crack24 (Level 2) - Jetzt verbinden

04.09.2013, aktualisiert 20:44 Uhr, 2408 Aufrufe, 2 Kommentare

Hallo,

ich möchte über ein Logon Skript folgenden Registry Eintrag auf meine Win7 64bit Clients verteilen aber es funktioniert nicht.
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Profiles\Exchange\9375CFF0413111d3B88A00104B2A6676\00000002 
"New Signature"=hex:62,00,6c,00,68,00,00,00 
"Reply-Forward Signature"=hex:62,00,6c,00,68,00,00,00
Wenn ich die beiden Werte von Hand am Client einfüge, geht es. Wenn ich übers Netz oder lokal am Client die .reg Datei ausführe, meldet er zwar erfolgreichen Eintrag, aber es passiert gar nichts.

In HKEY_CURRENT_USER\Software\Microsoft\Wow6432Node steht auch nichts drin.

Wie kann das sein?

Viele Grüße
crack
Mitglied: ollioe
05.09.2013 um 06:19 Uhr
Hallo crack,
wenn das Logon Script dem User zugewiesen ist, so hat dieser keine Berechtigung Änderungen an der Registry vorzunehmen.

Ich hatte das, unter Windows Server 2008 & Win 7, gelöst indem ich die Registry Einträge direkt in der GPO editiert habe (Benutzerkonfig/Einstellungen/Win-Einst/Reg), dann wurde es einwandfrei ausgeführt.
Ob seit Vista oder Win 7 weiß ich nicht aber es gibt Restriktionen die dem Benutzer Änderungen an der Registy verbieten, ich denke der Status der Benutzerkontensteuerung spielt da auch mit rein, aber direkt per GPO gibt es dann keine Probleme.
Bitte warten ..
Mitglied: crack24
05.09.2013 um 09:03 Uhr
Hallo,

danke für den Hinweis! Die Verteilung über GPO hat funktioniert.

Gruß
crack
Bitte warten ..
Ähnliche Inhalte
Windows 7
Win7 64 bit, probleme mit pkgmgr
Frage von AtoAtoWindows 74 Kommentare

Hallo hat jemand eine Idee, warum dieser Befehl die CAB-Datei nicht installiert und auch keine Fehlermeldung verursacht? pkgmgr /ip ...

Microsoft Office
Powerpoint Viewer 64 Bit
gelöst Frage von Joannis71Microsoft Office3 Kommentare

Hallo. ist jemand bekannt ob es eine Version von Powepoint Viewer 64 Bit gibt?

Windows Server

32-bit Druckertreiber auf 64-bit Druckserver

gelöst Frage von hpw2Windows Server9 Kommentare

Hallo Leute, ich habe das Problem, das ich mit unserem Druckserver (2008R2) sowohl Win7 32-bit wie auch 64-bit Clients ...

Windows 7

Frage zu Registry Einträge (Netzlaufwerke)

gelöst Frage von Axel90Windows 73 Kommentare

Guten Morgen, Unter dem Schlüssel HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2 sind ja alle verbundenen Netzlaufwerke gespeichert. Kann mir jemand sagen, was es mit ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 34 MinutenMicrosoft

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 18 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...