Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Remotedesktop bleibt manchmal während dem verbinden stecken

Mitglied: manuelw

manuelw (Level 2) - Jetzt verbinden

16.08.2012 um 21:20 Uhr, 5482 Aufrufe, 6 Kommentare

Hallo!

Ich habe jetzt schon seit einiger Zeit das Problem, dass wenn ich mich per RDP zum Server verbinde (Windows 2008R2) dann der Bildschirm stecken bleibt oder alles Schwarz ist.

Meistens kommt der Bildschirm mit der Meldung "Willkommen" und bleibt stecken oder es geht ein bisschen weiter, bis dahin, wo normalerweise der Desktop kommt nur sehe ich dann anstatt des Desktop ein Schwarzes Bild.

Auch ist es dann nicht mehr möglich auf den Server zuzugreifen, also auf darauf gehostete Websites. Die Seiten laden dann ewig und es kommt ein TimeOut.

Das ganze tritt auch bei RDP Verbindungen über Logmein auf.

Weiß vielleicht jemand woran dies liegen kann?
Habe den Server als DC und Dateiserver laufen. Firewall ist die Outpost Firewall Pro.

L.G.
Manuel
Mitglied: DerWoWusste
16.08.2012 um 21:40 Uhr
Moin.

Kenne das Fehlerbild nur von Servern, die extrem ausgelastet sind, ramseitig (~95% oder mehr). Ist das evtl. der Fall? Kannst du mal ein Leistungsüberwachung (Platte/RAM/CPU) einrichten? Vielleicht bringt das ein Spur.
Die Firewall würde ich deinstallieren um sie als Fehlerquelle auszuschließen - deaktivieren reicht nicht.
Bitte warten ..
Mitglied: Flatcher
16.08.2012 um 21:42 Uhr
Zugriff auf die Daten oder AD ist möglich?
Bitte warten ..
Mitglied: manuelw
16.08.2012 um 22:08 Uhr
Naja, an den RAM kann es normalerweise nicht liegen. Installiert sind 16GB und verwendet werden gerade einmal 3GB.
Den Tipp mit der Leistungsüberwachung werde ich mal umsetzen.
Die Firewall habe ich jetzt deinstalliert wobei dass fast ein Sicherheitsrisiko ist, denn das Problem tritt nur manchmal auf. Kann sein, dass es jetzt 14 Tage ohne Probleme funktioniert und dann geht es auf einmal nicht mehr.

Ob der Zugriff auf die Daten oder das AD mögllich ist, kann ich nicht sagen. Hab es bis jetzt immer nur über die Weboberfläche des Streamingservers (Subsonic) probiert und da hat die Verbindung dann nicht mehr funktioniert.

Könnte aber durchaus sein, dass die Komplette Netzwerkverbindung nicht funktioniert, da auch ein Verbindungsversuch über Logmein fehlsschlägt. Nämlich mit der Begründung, dass der Server nicht online bzw. nicht erreichbar ist.

L.G.
Manuel
Bitte warten ..
Mitglied: DerWoWusste
16.08.2012, aktualisiert um 22:15 Uhr
Du solltest im Fehlerfall schauen, ob der Server überhaupt noch Ports offen hat (Portscan).
Bitte warten ..
Mitglied: 92943
17.08.2012 um 11:51 Uhr
Gleiches Problem hatten wir auch mal mit unserem VPN Server. Ganz doof, weil dann keiner mehr per VPN rein konnte -.-
Der Server musste dann jedes Mal per Knopf neu gestartet werden.

Wenn ich mich richtig erinnere, tauchte dann beim Neustart eine Meldung zum RAM auf.
Ich meine, dass in den Ereignisanzeigen auch hilfreiche Meldungen zu finden waren.

Vllt. die Konfiguration der Auslagerungsdatei anpassen.
Da gibt es viele verschiedene Meinungen, wie diese konfiguriert sein sollte. Am besten einmal durchlesen und selbst entscheiden, welcher Meinung man zustimmt ;)

Auf jeden Fall hat unser Server mehr RAM erhalten und alles ist wieder super
Bitte warten ..
Mitglied: manuelw
29.08.2012 um 20:33 Uhr
Hallo!

Wollte nur mal sagen, dass bis jetzt noch alles einwandfrei funktioniert. Die Frage ist nur wie lange. Bis jetzt habe ich noch keine Probleme feststellen können. Ich hoffe, dass sich das Problem damit erledigt hat. Ich habe jetzt lediglich meine Outpost Firewall deinstalliert. Vielleicht war ja diese Schuld.

Ich möchte Mich hiermit nur für Eure Hilfe bedanken!

L.G.
Manuel
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
PC bleibt beim booten stecken
gelöst Frage von uridium69CPU, RAM, Mainboards13 Kommentare

Ich habe einen PC mit einem AMD CPU zusammengebaut. Das Mainboard ist ein Gigabyte GA-F2A88XM-D3HP, eingebaut sind folgende Komponenten: ...

VB for Applications

Shell Befehl funktioniert manchmal, manchmal nicht

Frage von donky2000VB for Applications4 Kommentare

Hallo zusammen, wenn ich neue PCs installiere rufe ich die zu instllierenden Programme per Makro aus Excel 2010 auf. ...

Windows Server

GPO Laufwerkzuordnung: Verbinden als bleibt durchgehend ausgegraut

gelöst Frage von DeciderWindows Server6 Kommentare

Guten Tag, ich möchte ein Netzlaufwerk per GPO meinen Benutzern zur Verfügung stellen. Da die Freigabe auf einem anderen ...

CPU, RAM, Mainboards

Adapter Stecker für Anschluss vorhanden?

Frage von HansWurstAugustCPU, RAM, Mainboards4 Kommentare

Hallo zusammen, hatte kürzlich so eine SD/CF Multi Stecker Laufwerk erhalten welche ich in einen einfachen Dell PC einbauen ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 13 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 18 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...