Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remotedesktop auf Windows 2003 Server und Freigaben funktionieren nicht

Mitglied: mofra

mofra (Level 1) - Jetzt verbinden

08.05.2006, aktualisiert 10.05.2006, 9272 Aufrufe, 3 Kommentare

Remotedesktop auf Windows 2003 Server und Freigaben funktionieren nicht.VPN Verbindung funktioniert, ping geht auch.

Hallo liebe Leute,

Angaben zum Netzwerk

Server: 192.168.2.1 Windows 2003 SBS mit Exchange / Domänencontroller / ADS
Gateway: 192.168.2.100
DNS: 192.168.2.1
DNS-Weiterleitung auf die DNS-Server des ISP (In den Eigenschaften DNS eingerichtet)


VPN-Router Linksys RV 042 (aktuelle Firmware)

IP: 192.168.2.100
DYNDNS eingerichtet

Alle Clients benutzen folg. IP Konfig

IP: 192.168.2.xxx
Sub:255.255.255.0
GW: 192.168.2.100
DNS: 192.168.2.1

Auf dem Server wurde ein Exchange SP2 Installation durchgeführt um das Problem mit der Store.exe in Griff zu bekommen.

Ein Firmware-Upgrade wurde auf dem VPN Router durchgeführt weil der Kunde es so wollte. Konfiguration habe ich auch schon neu gemacht. Der Linksys Support sagte mir auch das das soweit alles in Ordnung da ja die VPN Verbindung zu Stande kommt.

Der Aufruf eine RDP-Verbindung zu dem Server funktioniert aber leider nicht, ich bekomme nur ein schwarzes Bild keine Anmeldemaske und nach einiger Zeit die Meldung -> "Die Verbindung mit dem Remotecomputer wurde getrennt. Dies kann an einem Netzwerkfehler liegen. Versuchen Sie die Verbindung it dem Remotecomputer wieder herzustellen."

Die Freigaben des Servers bekomme ich ebenfalls angezeigt Ausführen -> \\192.168.2.1. Will ich jedoch in dei 3 Ordnereben klicken kriege ich nur die Sanduhr und dann die Meldung das der Netzwerkname nichtgefunden wurde. Diese Meldung erhalte ich ebenfalls wenn ich versuche etwas vom Server zu kopieren.

Anpingen kann ich den Server & den Router. Mit netstat -n 2 kriege ich ebenfalls angezeigt das die Verbindung zu 192.168.2.1 hergestellt ist über die Ports für VPN & RDP.


Das System wurde schon neu gestartet. Der Router neu konfiguriert. Aber so langsam bin ich mit meinem Latein am Ende.

Hat vielleicht jemand von euch für mich einen Tip woran es noch liegen könnte?

Vielen Dank für eure Hilfe mit nem freundlichen Gruß verpackt.

Mofra
Mitglied: Keek
09.05.2006 um 13:17 Uhr
hast du es schon mal mit einer anderen Remotedesktop Software versucht??
Bitte warten ..
Mitglied: mofra
09.05.2006 um 15:33 Uhr
Ja habe ich, wenn ich über VNC an einen anderen Client rangehe, sieht mein Gegenüber die Mausbewegung so als wäre alles in Ordnung ich kriege jedoch nur ein schwarzes Bild,. Ich sehe den Desktop also garnicht.
Bitte warten ..
Mitglied: mofra
10.05.2006 um 13:19 Uhr
!! Fehler gefunden, nach diversen Tests mit den anderen Linksys Routern habe ich festgestellt das die Firmware 1.3.7.4 diesen Fehler verursacht. Ich habe das den Linksys-Support mitgeteilt und die wollen das Problem fixen. Dieser Fehler bezieht sich auf das Modell RV042.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 Freigaben funktionieren nach Neustart nicht

Frage von gringo-82Windows 107 Kommentare

Guten Tag liebe Gemeinde, habe ein Problem welches mich sehr zum verzweifeln bringt mit Windows 10 Enterprise Version 1703 ...

Windows Server

WinSrv2012 - Freigaben funktionieren nicht mehr

gelöst Frage von tremataspisWindows Server3 Kommentare

Grüsse allerseits, Vor kurzem habe ich alte Datenserver ausrangiert und durch eine WinSrv2012 R2 Standard Kiste ersetzt. Nun hat ...

Netzwerkmanagement

Web Access für Remotedesktop RemoteApps funktionieren nicht mehr

Frage von sebi1392Netzwerkmanagement2 Kommentare

Hallo zusammen, dies ist mein erster Beitrag, also bitte Gnade walten lassen, danke :-) Wir betreuen einen Kunden, der ...

Windows Server

Remotedesktop services unter Windows Server 2012

Frage von Nuzer2012Windows Server7 Kommentare

Hallo ! Ich möchte gerne einen bestehenden TerminalServer (Windows Server 2003) durch einen neuen TerminalServer(Windows Server 2012) ersetzen. Ich ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 21 StundenWindows 104 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...

Batch & Shell
txt per batch umbennen und hochzählen
gelöst Frage von ShihayazadBatch & Shell9 Kommentare

Hallo zusammen, leider habe ich mich beim suchen entweder zu doof angestellt oder aber wirklich nichts gefunden, was genau ...