Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keine repairinstallation merh möglich?

Mitglied: tyr

tyr (Level 1) - Jetzt verbinden

03.09.2005, aktualisiert 24.09.2005, 2840 Aufrufe, 1 Kommentar

nach absturtz und partitionsrecover ist keine repairinstallation mehr möglich

hallo an alle!

nach absturz meines w2k prof mit allen sp's und patches war die systempartition defekt. ein chksdsk und fixmbr und fixboot hat die partition zwar wieder hergestellt und bootbar gemacht, allerdings klappt jetzt keine repairinstaltation mehr. das install-progie findet die installierte w2k nicht.

ich habe im kopf, daß nach einer änderung vom mbr dieses problem auftritt - oder gibt's nen anderen grund?

jedenfalls bräuchte ich einen tip, wie ich die partition so bearbeiten kann, daß ich wieder eine repairinst. starten kann.

beim einfachen boot von platte mosert er wegen c:\winnt\system32\config\system rum. hab die mal als .bak kopiert und dann die system.sav als system kopiert. hat aber leider auch nix gbracht.

die boot.ini ist schon richtig auf erste platte....

vielen dank für eure mühen
und schönen sonntag
gruß
karl
Mitglied: BartSimpson
24.09.2005 um 09:45 Uhr
die system.sav ist die vom letzte starten. Aber die kann beschädigt sein. Ich erinere mich düstern das windows die Version von der Installation irgenwo abgelget hat. Die kannste denn benutzen. Ich glbaue die lag in X:\WINDOWS\repair
Bitte warten ..
Ähnliche Inhalte
Windows Vista

Firefox lässt sich nach Beenden nicht merh starten

Frage von 122573Windows Vista7 Kommentare

Hallo, mein Feuerfuchs und Thunderbird sowie Chrome lassen sich nach dem 1. Starten und beenden nicht mehr starten. Im ...

Exchange Server

Exchangepostfach für merhere Benutzer

Frage von Philipp.SExchange Server18 Kommentare

Hallo Admins, Die Emailadresse support@firma.de war als IMAP Postfach bei 3 Benutzern hinterlegt. Somit hatten alle Benutzer den gleichen ...

Server-Hardware

HP Blade Server bootet nicht merh durch und gibt kein Bild

gelöst Frage von CrystallicServer-Hardware8 Kommentare

Hallo zusammen, bei der Konfiguration meiner Server Blades bin ich nun seit gestern am verzweifeln. Eines der Blades, ein ...

Windows Server

Defekter DC nicht merh vorhanden FSMO Rollen am neuen DC hinzufügen

gelöst Frage von d.mayerWindows Server7 Kommentare

Hallo Leute, habe folgendes Problem habe früher zwei DCs (DC1 (defekt) und DC2(vorhanden))gehabt. Leider hat der DC1 den Geist ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 5 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 8 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...