Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS Installation: "NTLDR corrupt" nur bei bestimmten Clients!

Mitglied: chgr

chgr (Level 1) - Jetzt verbinden

15.08.2006, aktualisiert 31.08.2006, 4128 Aufrufe, 2 Kommentare

Knowledgebase hilft auch nicht weiter...

Hallo zusammen!

Ich habe einen w2k3 SP1 Server mit allen Updates eingerichtet. Auf diesem laufen DNS, DHCP, AD und RIS. Per RIS soll Windows XP SP2 auf die Clients verteilt werden.

Bei allen Clients hat es bisher auch geklappt, aber bei 2 brandneuen HP dx2200 mit Realtek Onboard LAN erhalte ich nach dem zuteilen der IP Adresse durch den DHCP beim RIS Prozess den Fehler "ntldr corrupt" bevor überhaupt erst der erste Willkommensbildschirm des RIS angezeigt wird.
Ich habe bei MS bereits die Tipps zu "Ntldr Is Corrupt Error Message When Starting a PXE-Enabled Client" durchgeführt und die NTLDR auf dem RIS Image mit den unterschiedlichsten Versionen ersetzt, aber auf diesem Client funktioniert es einfach nicht.
Ich habe bereits eine Intel 1000 Pro GT PCI Karte eingebaut und von der den RIS Client zu starten versucht, mit demselben Fehler.

An was könnte das denn liegen?
Danke für alle Tipss!
Mitglied: steiner2
30.08.2006 um 21:22 Uhr
Hallo,
ich musste leider dieselbe Erfahrung machen als ich versuchte 30 Clients dieses Typs ( DX2200 MT ) per RIS aufzusetzen. Die Konstellation der SW ( 2003 Server etc. ist dieselbe )
Bei HP scheint dieses Problem gänzlich unbekannt zu sein. Zumindest habe ich in der Knowledge Base bzw. in den FAQ´s von denen nichts dazu finden können. Für mich scheidet die NIC an dieser Stelle erstmal aus, da das ziehen der IP-Adresse vom DHCP Server ja funktioniert. Die Kommunikation scheint also erstmal zu klappen.
Habe ein aktuelles Bios von HP gefunden, welches ich morgen früh gleich mal ausprobieren werde ( ver.1.05 ). Zwar wird auf die geschilderte Problematik nicht explitiz in dem Release Note hingewiesen, dennoch werde ich es mal antesten. Der SATA-Controller den ich zunächst im Verdacht hatte, kann es eigentlich auch nicht sein, da die $OEM$ Treiber erst im späteren Verlauf abgefragt bzw. geladen werden.

Für weitere Tips wäre ich auch sehr dankbar.
Bitte warten ..
Mitglied: steiner2
31.08.2006 um 16:18 Uhr
PROBLEM BEHOBEN !!
Update des Clients mittels des o.g. Rompaqs auf ver.1.05. Nach anschließendem Rebbot funktionierts auch mit dem RIS.

Gruß
Steiner2
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Probleme bei der Installation mit dem David Client

gelöst Frage von killtecOutlook & Mail4 Kommentare

Hallo zusammen, ich habe folgendes Problem. Der David Client lässt sich nicht korrekt auf meinem Laptop installieren. Die Installation ...

Windows Netzwerk

Installation im Netzwerk auf Clients erlauben

Frage von takki29Windows Netzwerk2 Kommentare

Hallo und im Vorwege schon entschuldigung für die wahrscheinlich viel zu einfache Frage. Ich bin aber neu im Netzwerk ...

Windows Update

WSUS Updates und automatische Installation auf den Clients

gelöst Frage von SwirnyWindows Update

Hallo Zusammen, ich habe folgendes Problem/Frage. Ich verwende ein WSUS 3.0 SP1 auf einem Windows Server 2008 R2 sowie ...

Windows Installation

WSUS - Probleme nach Installation mit Clients und Serverknoten

gelöst Frage von Forseti2003Windows Installation13 Kommentare

Hallo in die Runde, habe ein kleines Problem (hoffe ich zumindest) und eventuell kennt ja jemand dazu die Lösung ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL9 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs9 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...