Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS - Linux Installation

Mitglied: Karstadtraver

Karstadtraver (Level 1) - Jetzt verbinden

25.03.2009, aktualisiert 17.10.2012, 3150 Aufrufe, 3 Kommentare

Hallo zusammen,

bevor ich gleich gesteinigt werde, ich weiß das genau diese Frage schon einmal beantwortet wurde.
Problem: ich habe einen RIS Server aufgesetzt, mit dem ich problemlos Windows Installationen durchlaufen kann. Jetzt soll aber noch Debian über RIS verteilt werden. Hab mich totgegoogelt und bin irgendwann auch hier gelandet. Hab mich dann auch strikt an die Anleitung
von Dani gehalten. Allerdings funktioniert die Lösung von bei mir nicht und ich hab keine Ahnung woran das liegen kann.
Server und Testclient sind zwar in einer virtuellen Umgebung, aber ich glaube nicht das das Problem darin besteht. Der Client bootet, bekommt eine IP zugewiesen, ich melde mich am Server an und komme ins Auswahlmenü wo ich die Installationen aussuchen kann. Wähle Debian aus, bestätige das die Festplatte formatiert werden muß und dann kommt folgendes:

28134ad0b310688d9d5b1d7321fb9130-fehler - Klicke auf das Bild, um es zu vergrößern

Sobald ich den Neustart dann manuell ausgeführt habe, komme ich wieder ins Auswahlmenü. An was kann das liegen?

Inhalt meiner *sif Datei
[OSChooser]
Description="Debian 4.1"
Help="Normale Debian Installation"
LaunchFile="\\R:\RemoteInstall\Setup\German\Images\Debian\i386\templates\templates\pxelinux.0"
ImageType=Flat
Version="4.1"


Kann es sein, das der Client die Freigabe nicht erkennt, bzw. das Laufwerk "r"? Muß man die "default" Datei auch anpassen?


Schon mal vielen Dank für die Hilfe!

MfG Flo
Mitglied: Dani
27.03.2009 um 15:15 Uhr
Hi Flo,
so...ich nochmal.

1) Verzeichnis anegen
- Dazu unter /SETUP/German/Images/ ein Verzeichnis "Debian_41" anlegen.
- Darin ein Verzeichnis i386
- Darin ein Verzeichnis templates

--> /SETUP/German/Images/ i386/templates/

2) Daten bereitstellen
In diesem Vereichnis dann folgende Inhalte des ZIP-Archives ablegen.

3) Fertig


Grüße,
Dani
Bitte warten ..
Mitglied: Karstadtraver
27.03.2009 um 19:49 Uhr
Vielen Dank Dani für die Hilfe, funktioniert alles soweit!

Jetzt hänge ich nur am Spiegelserver... Per einfacher FTP Freigabe funktioniert das ja leider nicht.

Das Tool von deinem Thread geht irgendwie auch nicht, die exe kann ich mir zwar runterladen, allerdings will die sich ja noch Dateien aus dem netz ziehen und da hängt sich das dann bei mir auf, keine Ahnung wieso.

Ich hab dann mal die WIndows Services für Unix installiert, allerdings ist mir da nicht ganz ersichtlich wie ich die Freigabe anlegen kann... irgendwie frustrierend das Ganze. Ich kann den Ordner zwar freigeben, allerdings weiß ich dann nicht wie ich das Verzeichnis in der Installation als Speigelserver angeben soll. Per IP/Laufwerk/Pfad zum Ordner/ gehts nicht, per IP/Pfad zum Ordern gehts nicht, per Computername/Laufwerk/Pfad zum Ordner gehts auch nicht. Hab da schon so ziemlich alle Möglichkeiten durch... Kennt sich da jemand damit aus?
Bitte warten ..
Mitglied: Dani
28.03.2009 um 13:16 Uhr
Hi,
du willst aber nicht einen eigenen Spiegelserver im LAN betreiben oder?! Nimm einfach einen von Debian aus Deutschland. Ansonsten brauchst du mal gute 500-1000GB
Speicherplatz.

Ich hab dann mal die WIndows Services für Unix installiert, allerdings ist mir da nicht ganz ersichtlich wie ich die Freigabe anlegen kann... irgendwie frustrierend das Ganze.
Daran versuchen wir uns seit 1 Jahr schon, den Service zum Laufen zu bringen - bisher vergebens.


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Installation paedML Linux 6.0
Frage von tabociyaNetzwerke4 Kommentare

Hallo, ich hoffe , dass sich jemand mit dem System auskennt! Ich soll auf unserem neuen Schulserver das System ...

Virtualisierung

VirtualBox Probleme bei Installation von Linux Kali

gelöst Frage von corn201Virtualisierung5 Kommentare

Hallo Community ICh will in Virtual Box Linux Kali 2.0 Amd64 installieren. Wenn ich den Emulator starte und Installieren ...

Windows 7

Windows stürzt bei Installation ab, Memtest stürzt ab, Linux installation einwandfrei

Frage von VolkermWindows 724 Kommentare

Hallo zusammen! Vor mir eine kleine Workstation aus Diversen Komponenten. Intel DH55TC-Mainboard, Intel Core i5 (661), 4x 4GB RAM ...

Windows 7

Hilfe Nach Kali Linux installation inkl grub bootloader bootet kein windows mehr

Frage von paddarick18Windows 727 Kommentare

Also ich hatte vorher windows ultimate x64 auf meiner 2tb festplatte installiert, mit einer 2ten partition die ich über ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 9 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 12 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...