Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst RIS -Namen automatisch erstellen klappt nicht

Mitglied: tuefaeli

tuefaeli (Level 1) - Jetzt verbinden

16.09.2008, aktualisiert 18.10.2012, 4136 Aufrufe, 8 Kommentare

Hallo! Hoffe es kann mir jemand helfen.

Habe ein Problem mit dem Remote Installation Service des Windows 2003 Server.
wenn ich die PCs über RIS neu installieren möchte,
nimmt es mir automatisch den letzten Namen (bsp. pc13), anstatt den
nächsten freien (bsp. pc17) -(wird automatisch um name+1 generiert)-

wie kann ich das Problem beheben?
vielen Dank im vorraus für die Unterstützung!
Mitglied: Dani
16.09.2008, aktualisiert 18.10.2012
Servus,
das Gleiche Problem hatten wir in der Laborumgebung auch..Abhilfe schaffte dann diese Anleitung.


Gruss,
Dani
Bitte warten ..
Mitglied: itchaos
16.09.2008 um 21:11 Uhr
Hi,

hast Du diesen PC bereits mittels RIS installiert?
Hat der PC ein Konto im AD?
Wenn ja, dann lösche die GUID des Computerkontos und Dein Client bekommt bei der nächsten RIS-Installation einen neuen Namen. Aber, Du hast dann eine AD-Leiche...

Gruß
itchaos
Bitte warten ..
Mitglied: tuefaeli
17.09.2008 um 15:01 Uhr
Hallo itchaos

der PC war noch nie im Betrieb. also frisch aus der Verpackung.
Ich stelle im Bios die Bootreihenfolge um, dass zuerst ab LAN gestartet wird, danacht F12.
login und next, --und bei der letzten Kontrolle vor der Neuinstallation sehe ich, dass der Neue PC einen schon vorhandenen PC namen nimmt bsp pc13 anstatt pc17 der frei wäre.--

bin leider Ratlos was ich noch versuchen sollte...

der Tipp von Dani hat mir leider nicht weiter geholfen.

gruss
tuefaeli
Bitte warten ..
Mitglied: itchaos
17.09.2008 um 21:33 Uhr
Hi,
beim PXE-Boot siehst Du immer die MAC der NIC und die GUID der "Maschine"(UUID-SMBIOS).
Jetzt boote den PC mit dem Namen PC13. Sobald Du die MAC und GUID siehst, drücke die Taste Pause und notiere Dir die beiden Werte(MAC und GUID).
Jetzt boote den Rechner, der "versehntlich" auch den Namen PC13 bekommt. Hier das Gleiche wie bei dem ersten Rechner. Die MAC und die GUID notieren.
Jetzt vergleichst Du die beiden Werte.
Diese Werte dürfen weder identisch sein noch aus lauter Nullen oder vielen FFFFFFFFFs bestehen. Sollte das der Fall sein, dann muss der SMBios neu geflasht werden.

Gruß
itchaos
Bitte warten ..
Mitglied: tuefaeli
24.09.2008 um 13:06 Uhr
ich habe rausgefunde, dass bei allen 5maschienen die gleiche Guid ist, und das so anscheinend extra bestellt wurde. habe es dieser Person die das so bestellte, aufgetragen wieder 'auszubaden' und alle in Betrieb bringen....

vielen lieben Dank für deine Unterstützung!
Bitte warten ..
Mitglied: itchaos
25.09.2008 um 21:38 Uhr
Hi,

das kannst Du machen in dem Du nach jeder Client-Installation die netbootGUID des AD-Objektes "Clients" löschst: Registerkarte "Remoteinstallation" > Eindeutige Computerkennung.

Gruß
itchaos
Bitte warten ..
Mitglied: Dani
26.09.2008 um 00:21 Uhr
Abend itchaos,
bisschen mühhsam oder?! Stell dir das mal bei 300 Rechner vor - da sag ich bloß viel Spaß!
Wie gesagt, mache es über ne DB - ist einmal einpflegen und läuft und läuft...


Gruss,
Dani
Bitte warten ..
Mitglied: itchaos
26.09.2008 um 14:12 Uhr
Hi Dani,


tuefaeli schreibt, dass das Problem bei 5 Maschinen auftritt. Bei 300 Stück würde ich einen VBS-Dreizeiler die Arbeit für mich erledigen lassen...
Wofür ordert man eigentlich Maschinen mit gleicher UUID? Mir ist kein Szenario bekannt, wo ich davon einen Nutzen haben könnte, Dir?
Der Aufwand mit der DB ist in meinen Augen zu groß. Warum soll ich meine Umgebung verkomplizieren? Was nicht da ist, kann nicht kaputt gehen...

Gruß
itchaos
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Statischen ARP Eintrag erstellen klappt nicht

gelöst Frage von aif-getWindows Netzwerk6 Kommentare

Hallo, Bei anlegen eines statischen ARP eintrags kann ich immernoch nicht auf ein gerät (in dem fall einen dlink-switch ...

Windows Server

Automatisch erstellen von Ordner

gelöst Frage von MeisterFuchsWindows Server9 Kommentare

Hallo liebe Gemeinde Ich habe ein Problem Ich habe mit Windows Server 2008 R2 eine Domain erstellt. Bis jetzt ...

HTML

Html: Automatisches Weiterleiten auf eine sub-domaine klappt nicht mehr

Frage von klausphHTML8 Kommentare

guten tag, der nachfolgende Schnibbsel hat jahrelang funktioniert der Inhalt von war lange Zeit so: die datei gabs doppelt ...

Windows Update

Windows 10 Updates automatisch installieren klappt nicht

Frage von dscc-hamburgWindows Update1 Kommentar

Unser Verein nutzt einen Server 2012 mit WSUS, die Clients nutzen Win 10 Version 1709 Enterprise. Die Clients werden ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 16 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 16 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...