Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS RIPREP Image installation problems, pci.sys missing or corrupt

Mitglied: 44477

44477 (Level 1)

08.01.2009, aktualisiert 20:10 Uhr, 4273 Aufrufe

I have some mysterious problems when RISimaging some fresh test workstations.

The server OS is "Windows 2003 R2 Professional Corp. Edition, German"
WDS is installed in "Legacy Mode" only, so WDS should works as a RIS Server.
The Server is for testing and developing only.

First i have created a new RIS Image, using a "WindowsXP Professional SP3, German" installation disk.
Image creation works fine.
No modification on the RISTNDRD.SIF have been made. No extra OEM Drivers.

Second i network boot the test workstation using the "WindowsXP Professional SP3, German" RIS Image to setup the test workstation.
RIS Image Setup works fine without errors.
Reboot test workstation. Everythings works fine. Windows XP have recognized all drivers, except audio driver and grafik card driver.
But Windows works fine for me.

Third i run RIPREP on the test workstation and create a RIPREP Image from the workstation on the W2K3 Server.
The RIPREP image works fine without errors. The RIPREP image has been taken from a fresh RIS Installation, without installing additional Drivers or Software.

Fourth i try to RIS Image the test workstation with the RIPREP Image take from that machine.
Network booting the workstation. Select RIPREP Image and start to image the workstation.
The RIS imaging work absolutly fine without errors. But after finishing the imgaging process, after the reboot the test workstation stops with the \system32\pci.sys error.

Fifth try the same on an old Pentium 3 Maschine. Everything works fine.

I made the steps several times, also using differnent WindowsXP installation Disk. all with the same result.
Also i made changes in the RISTNDRD.SIF, using OEM Drivers, same results (but Image has is prop. Drivers (Network (newer), Grafik, Audio)

The test maschine is a Fujitsu-Siemens "FSC Scenic P300 D1451" workstation.

CPU: Intel Pentium 4 2,6 Ghz (Nothwood) MMX, SSE, SSE2 - Socket 478 mPGA
Nothbridge: Intel i845G rev. A1
Southbridge: Intel 82801DB (ICH4) rev. 01
GPU: Intel i845G, Integrated Intel® Extreme Graphics, 2D/3D Graphics Controller
LAN: ADMtek AN983B Fast Ethernet Controller with 10/100 MBit/s
Audio: Sigmatel STAC9750
NO SATA

Software: Microsoft Windows XP Professional Service Pack 3, v.3264 (Build 2600)


Cheers Peter


- Ich kann auch Deutsch
Ähnliche Inhalte
Windows 8
510 - Splash screen image corrupt
gelöst Frage von zetnWindows 83 Kommentare

Hallo, ich habe einen HP Pavilion 390 nf, Windows 8.1 Beim starten findet er zuerst keine Verbindung zum Bildschirm, ...

Windows 7
Installation Image erstellen
Frage von kiritoWindows 71 Kommentar

Hallo, ich bin auf der Suche nach einer Methode wie ich selber ein Installation Image zu erstellen. Ich möchte ...

Windows 7
BSOD bei Installation von WDS-Image
Frage von andre1988Windows 73 Kommentare

Hallo zusammen, ich habe seit März ein Problem mit dem bereitstellen von Windows 7 in der 64 Bit Variante. ...

VB for Applications
VBScript und OR
gelöst Frage von InvisanVB for Applications5 Kommentare

Hi zusammen, derzeit bastel ich ein bisschen in VBScript rum. Leider habe ich mit dem OR Operator einige Probleme. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...