Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS - Server Probleme bei der Installation

Mitglied: kopitus

kopitus (Level 1) - Jetzt verbinden

27.02.2008, aktualisiert 16.03.2008, 6672 Aufrufe, 10 Kommentare

Ich habe seit zwei Tagen einen RIS - Server auf meinem W2K 2003 Enterprise installiert.
Als erstes habe ich ein Windows XP Pro. Image integriert, danach habe ich eine installation
des BS in einer VM-Ware durchgeführt. Diese hat auch einwandfrei funktioniert.

Danach habe ich ein zweites BS hinzugefügt ( Windows XP Home ) nach wollte ich diese
installation ebenfalls testen hier habe ich jetzt das Problem das mir die VM-Ware folgenden Fehler
meldet:


TFTP.
PXE-T01: File not found
PXE-E3B: TFTP Error - File Not found
PXE-M0F: Exiting Intel PXE ROM.
Operating System not found



Eine IP-Adresse wurde dem Client korrekt zu gewissen.

Danke für euere Hilfe
Mitglied: 22010
27.02.2008 um 19:35 Uhr
Hallo,

verwendest du die RIS oder die WDS???
Es dürfte daran liegen, dass die für den PXE-Boot benötigte Datei "pxeboot.com" entweder nicht vorhanden ist oder auf sie nicht verwiesen wird.

Diese Datei drüfte sich in dem Ordner "Boot" in der Remotefreigabe befinden.


MfG
adks
Bitte warten ..
Mitglied: kopitus
27.02.2008 um 22:11 Uhr
Ich würde sagen es handelt sich um RIS kann ich aber nicht 100% bestätigen da ich für die Verwaltung folgenden Punkt in der Verwaltung auf rufen muss "Windows-Bereitstellungsdienste" falls "WDS" dafür die Abkürzung ist.

In dem Ordner Boot:
liegt nur eine Datei

boot.sdi

so wie folgende Verzeichnisse:

Fonts
ia64
x64
x86
x86x64

Alternative habe ich nach der pxeboot.com im Verzeichnis "RemoteInstall" + Untervezeichnisse gesucht. Sie wurde dort nirgends gefunden.

MfG

Kopitus
Bitte warten ..
Mitglied: 22010
28.02.2008 um 11:46 Uhr
Hallo,

du verwendest die WDS, soviel vornweg.

Also du benötigst die Datei "pxeboot.com", damit die Rechner aus dem Netzwerk starten können.
Falls du ein Windows Vista oder Windows Server 2008 Image/CD hast, könntest du versuchen dieses in die WDS einzubinden. Dadruch wird die Datei "pxeboot.com" automatisch wieder in den Richtigen Ordner kopiert.
Du musst dazu nicht das komplette Image, sondern nur das Bootimage bereitstellen.

Ansonsten könnte ich dir nur empfehlen, einen Windows Server 2003 ohne Serrvice Pack 2 parallel zu installieren denn dort ist die Datei standardmäßig vorhanden. Du kannst sie ja dann auf das "Produktivsystem" kopieren.

Mit dem Service Pack 2 für Windows Server 2003 wurde der Dienst "RIS" von den "WDS" abgelöst. Die WDS sind für das Bereitstellen von Windows Vista bzw. Windows Server 2008 ausgelegt. Die Bereitstellung von Windows XP ist nur noch eine "Randerscheinung" und daher gegenüber Windows Vista- und Windows Server 2003 Images stark beschränkt.

MfG
adks
Bitte warten ..
Mitglied: kopitus
06.03.2008 um 22:18 Uhr
Hallo,

konnte mich in der letzten Woche leider nicht mit dem Problem weiter beschäftigen.

So jetzt habe ich die PXEBOOT.COM . DANKE

Jetzt muss ich nur noch irgendwie wieder an die XP installations Optionen kommen, da
beim Starten jetzt leider die VISTA installations Routine aufgerufen wird ohne das ich
vorher eine Auswahl treffen.

Falls du da noch eins zwei Tips hättest.

Schon einmal Danke.

kopitus
Bitte warten ..
Mitglied: 22010
06.03.2008 um 22:31 Uhr
Hallo,

dieses Verhalten ist äußerst merkwürdig.
Probier bitte, eine weiteres Windows XP Image hinzuzufügen.

Es scheint so, als würde der Bootloader, der die WDS Dienste aus dem Netzwerk startet und bestimmt, ob das RIS Setup oder das WDS Setup gestartet werden soll, sofort auf das "neue" WDS Setup umschwenkt.
Im Normalfall wird für 30 Sekunden ein Auswahlmenü, wie bei einer Multibootinstallation, angezeigt.


MfG
adks
Bitte warten ..
Mitglied: kopitus
15.03.2008 um 22:11 Uhr
So jetzt läuft mein WDS-Server.

Ich habe den jetzt noch einmal deinstalliert und alle Verzeichnisse und Reg.-Einträge gelöscht.

Jetzt kann ich Windows XP und Vista verteilen wobei bei Vista muss noch ein Netzwerktreiber eingebunden werden. Mal schauen wie ich das machen muss.

Kann ich jetzt noch ohne weiteres Windows XP Home einbinden ohne das ich mir den WDS wieder zerlege ?

Danke für die Hilfe
kopitus
Bitte warten ..
Mitglied: 22010
15.03.2008 um 22:23 Uhr
Hallo,

Windows XP Home Edition oder jedes andere kompatibele Betriebssystem kannst du ohne weiteres hinzufügen. Die WDS binden diese dann automatisch in die Setupliste ein.

Wie hast du die WDS jetzt konfiguriert bzw. installiert?
Windows XP Image ... Service Pack 2 für Windows Server 2003 ... Windows Vista Image ... ???


MfG
adks
Bitte warten ..
Mitglied: kopitus
16.03.2008 um 00:45 Uhr
Hallo,

das BS ist Windows Server 2003 SP2. .

Als erstes habe ich Windows XP SP2. im "Legacymodus für Windows Bereitstellungsdienste" installiert.

Danach habe ich Windows Vista ( Home - Ultimate ) per "Windows Bereitstellungsdienste" installiert.

Das heißte ich betreibe den WDS im Augenblick im gemischten Modus, allerdings habe ich irgendwo gelesen das ich das RIS-Image ( Windows XP ) in das WDS-Format konvertieren kann.

Stimmt das? Wenn ja was für Vorteile oder Nachteile hat das für mich.

MfG

Kopitus
Bitte warten ..
Mitglied: 22010
16.03.2008 um 12:56 Uhr
Hallo,

es ist möglich, ein Windows XP Image in ein WDS Image (WIM) zu konvertieren, allerdings geht dies nicht mit einem Abbild, dass von einer Installations-CD stammt sondern nur mit Abbildern, die von einem Computer mit dem Programm "RipRep.exe" (\\wds server\REMINST\Admin\i386) erstellt wurden.

Wenn du ein Abbild mit "RipRep" erstellt hast, findest du dieses unter dem Punkt "Legacyabbilder" in den Windows-Bereitstellungsdiensten.
Mit einem Rechtsklick auf dieses Abbild findest du die Option "in WIM konvertieren". Nach einem Klick darauf öffnet sich ein Assistent, in dem du den Abbildnamen und den Speicherort angeben musst, der Rest geschieht automatisch.

WIM Abbilder haben in den WDS den Vorteil, dass man verschiedene Optionen festlegen kann, was mit den Legacyabbildern ncht möglich ist.

z.B. ist die Konfigurationsmöglichkeit für Installationen besser (Allerdings nur in Verbinudng mit dem WAIK)


MfG
adks
Bitte warten ..
Mitglied: kopitus
16.03.2008 um 19:46 Uhr
Hallo,

besten Dank für deine Hilfe.

MfG

kopitus
Bitte warten ..
Ähnliche Inhalte
Windows 8
IDL Installations Probleme
Frage von FragnantWindows 83 Kommentare

Hallo, ich bin dabei IDL auf einem Userpc zu Installieren & hänge momentan an folgendem Fehler fest. Habe schon ...

CMS
Probleme mit Contao Installation
gelöst Frage von lasterCMS4 Kommentare

Guten Abend, habe Ubuntu Server 16.04.1 LTS mit Apache2, PHP5.6 und MySQL 14.14 . Nun habe ich Contao 3.5 ...

RedHat, CentOS, Fedora

Probleme bei Installation eines Patches !

gelöst Frage von 116480RedHat, CentOS, Fedora2 Kommentare

Hallo Zusammen, ich muss sagen ich mache mit Linux eigentlich nicht viel. Daher wohl auch mein Problem. Ich bin ...

Outlook & Mail

Probleme bei der Installation mit dem David Client

gelöst Frage von killtecOutlook & Mail4 Kommentare

Hallo zusammen, ich habe folgendes Problem. Der David Client lässt sich nicht korrekt auf meinem Laptop installieren. Die Installation ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 StundeSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 7 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 17 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...