Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst RIS-Setup findet Netzwerkkartentreiber nicht

Mitglied: PhreakShow

PhreakShow (Level 1) - Jetzt verbinden

24.04.2007, aktualisiert 19:24 Uhr, 10020 Aufrufe, 2 Kommentare

Servus mitnander,

folgendes Problem:
Ich betreibe hier einen kleinen Windows-Server (Server 2003 Enterprise inkl SP2, DNS, DHCP, läuft auf einem Dual-P2 mit 512MB RAM) und der bietet auch den RIS an. Installiert werden soll WindowsXP Prof inkl SP2 übers LAN.

Bisher lief das Setup immer gut, DHCP wies eine IP zu, F12 gedrückt, Setup ist sauber durchgelaufen und alles war fein.

Nun hab ich mehrere Rechner (nForce4-Mainboards mit integriertem nVidia-GBit Ethernet) bekommen, dort klappt nur die IP-Vergabe per DHCP.
Beim Starten des Textsetups bleibt das Setup stehen, es wären keine Netzwerktreiber in dem Betriebssystemabbild vorhanden lautet die Fehlermeldung.
Hier im Forum gibt's einen sehr ausführlichen Guide zu dem Thema, hab das Teil dreimal abgearbeitet, Treiber immer wieder integriert, mit dem selben Ergebnis: Es geht nicht.

Auf der Suche nach einer Lösung stiess ich auf eine englische Seite, dort wurde beschrieben dass es am nForce4 läge. nVidia hat dort anscheinend ein andres Konzept entwickelt, man müsse zuerst einen Treiber für den Chipsatz installieren und dann erst den Netzwerktreiber. Auch das Einbinden dieses Chipsatztreibers brachte keine Abhilfe.

Noch eine komische Sache: Der Remoteinstallationsdienst ist nicht gestartet, aber dennoch funktionieren RIS-Setups an Rechnern für deren Netzwerkkarte im Windows Treiber vorhanden sind. Ich kann den Dienst nicht starten, bekomme jedesmal eine Fehlermeldung:
Fehler 127: Die angegebene Prozedur wurde nicht gefunden.

Jetzt meine Frage an euch, wo könnte der Fehler liegen? Hab so ziemlich jedes gefundene Tutorial zu dem Thema durch.
Ich häng die ristndrd.sif dran, evtl hab ich dort was übersehen.
Noch ne Frage zu dem Parameter LegacyNIC. Hab nichts im Netz zu dem gefunden, weiß einer was der genau macht?

Danke für die Hilfe,

Gruß Stefan



;SetupMgrTag
[data]
AutomaticUpdates="No"
floppyless="1"
msdosinitiated="1"
OriSrc = "\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
OriTyp="4"
LocalSourceOnCD=1
DisableAdminAccountOnDomainJoin=0
AutoPartition=1
UnattendedInstall="Yes"

[SetupData]
OsLoadOptions="/noexecute=alwaysoff"
SetupSourceDevice = "\Device\LanmanRedirector\%SERVERNAME%\RemInst\%INSTALLPATH%"

[Unattended]
DriverSigningPolicy=Ignore
NonDriverSigningPolicy=Ignore
AutoActivate = No
OemPreinstall=Yes
OemPnPDriversPath="\drivers\nic;\drivers\smbus;\drivers\ide;\drivers\audio;\drivers\nic2;\drivers"
FileSystem=LeaveAlone
ExtendOEMPartition=0
TargetPath=\WINDOWS
OemSkipEula=Yes
InstallFilesPath = "\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
;LegacyNIC=1
UnattendMode=FullUnattended
NtUpgrade=No
OverwriteOemFilesOnUpgrade=Yes
Hibernate=Yes
WaitForReboot=No
UnattendedSwitch=Yes

[UserData]
ProductKey=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
FullName="Stefan"
OrgName=""
Computername="PXE"

[GuiUnattended]
OemSkipWelcome=1
OemSkipRegional=1
TimeZone=110
AdminPassword=bla
EncryptedAdminPassword=Yes

[Display]
BitsPerPel=16
XResolution=1024
YResolution=768
VRefresh=60

[Networking]
InstallDefaultComponents=No
ProcessPageSections=Yes

[Identification]
JoinWorkgroup=L1

[RemoteInstall]
Repartition=No
UseWholeDisk=No

[OSChooser]
Description="Windows Professional - Standardinstallation"
Help="Diese Option installiert eine Standardkonfiguration von Windows Professional."
LaunchFile="%INSTALLPATH%\%MACHINETYPE%\templates\startrom.com"
ImageType=Flat

[RegionalSettings]
LanguageGroup=1
Language=00000407

[Branding]
BrandIEUsingUnattended=Yes

[URL]
Home_Page=www.google.de

[Proxy]
Proxy_Enable=0
Use_Same_Proxy=0

[NetAdapters]
Adapter1=params.Adapter1

[NetClients]
MS_MSClient=params.MS_MSClient

[NetServices]
MS_SERVER=params.MS_SERVER

[NetProtocols]
MS_TCPIP=params.MS_TCPIP

[params.MS_TCPIP]
DNS=Yes
UseDomainNameDevolution=No
EnableLMHosts=Yes
AdapterSections=params.MS_TCPIP.Adapter1

[params.MS_TCPIP.Adapter1]
SpecificTo=Adapter1
DHCP=Yes
WINS=No
NetBIOSOptions=0

[Shell]
CustomDefaultThemeFile = "%WINDIR%\Resources\Themes\Windows classic.theme"
DefaultStartPanel = Yes
DefaultThemesOff = Yes

[WindowsFirewall]
Profiles = WindowsFirewall.TurnOffFirewall

[WindowsFirewall.TurnOffFirewall]
Mode = 0
Mitglied: DerSchorsch
24.04.2007 um 19:02 Uhr
Hallo,

Wegen der Netzwerktreiber in RIS lies mal hier:
Configuring NVIDIA Networking Drivers with Microsoft Remote Installation Services (RIS)

Die Sache mit dem beendeten Remoteinstallationsdiensten liegt am SP2 für den Server. Da heißt der Dienst nun "Windows-Bereitstellungsdienst". Der alte Dienst wird beim Update wohl nicht sauber entfernt.
siehe: Problem mit RIS nach Update auf w2k3 sp2

Gruß,
Schorsch
Bitte warten ..
Mitglied: PhreakShow
24.04.2007 um 19:24 Uhr
DerSchorsch,

Du bist mein Held

Bin dem Link zu nVidia gefolgt, dort liegt der "Chipsatz"-Treiber auch. Aber in einer andren Version wie ich ihn schon hatte. Hab den nun reinkopiert und schon läufts.

Ein großes Dankeschön!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Druckerserver Setup
Frage von HansWurstAugustWindows Netzwerk

Hallo Comrades, ich setze gerade den neuen Druckerserver für die Firma (2008 R2) auf. Das ist soweit easy. Unsere ...

Windows Server
Forfiles findet nicht alles
gelöst Frage von DerVolkerWindows Server15 Kommentare

Hallo zusammen, ich suche auf einem Netzwerklaufwerk nach alten Dateien: forfiles /P PFAD /D -01.01.2013 /S Somit finde ich ...

Windows Systemdateien
Zertifikat in Windows Setup integrieren
Frage von pelzfruchtWindows Systemdateien3 Kommentare

Abend, Ich muss während der Installation von Windows Server 2008 einen Festplattentreiber installieren der nicht signiert ist. Ich habe ...

PHP
Server Setup - Laravelentwicklung
gelöst Frage von WPFORGEPHP3 Kommentare

Bisher habe ich, wenn ich mit PHP Laravel entwickelt habe auf dem Heimpc entwickelt und die Daten einfach per ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...