Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst RIS SP3 - WSUS3.0 - IE7 fehlt

Mitglied: DaMatt

DaMatt (Level 1) - Jetzt verbinden

26.04.2008, aktualisiert 30.04.2008, 5364 Aufrufe, 3 Kommentare

Windows XP RIS mit integriertem Final SP3, WSUS3.0 Server bietet keinen IE7 an

Hallo,

Wie in der Einleitung beschrieben, habe ich eine RIS-Installation mit dem finalen SP3 aus dem Technet aufgesetzt und auf einem Testrechner installiert. Mein WSUS 3.0 Server versorgt den Client auch vollständig mit Updates, nur der IE7 wird für diesen Client nicht angeboten. In der WSUS übersicht scheint weder beim Client das IE7 Update als "Needed" an, noch beim IE7 Installationspacket der Client.

Hat jemand schon das selbe Problem?
Mitglied: Dani
27.04.2008 um 02:44 Uhr
Moin,
das liegt aber nicht am SP3. Bei uns wurde er IE 7.0 schon bei SP2 nicht als "Needed" markiert. Bist du sicher, dass der WSUS das IE 7.0 schon mal heruntergeladen hat und für die Gruppe freigegeben worden ist?! Ansonsten mal in WSUS suchen bzw. die Kategorieren der Updates anpassen. Nicht das mit SP3 der IE 7.0 installiert wird....dann wäre es klar.


Grüße
Dani
Bitte warten ..
Mitglied: DaMatt
27.04.2008 um 13:07 Uhr
Hallo,

der IE7 wird bei allen bisherigen SP2 Clients als "needed" bzw. "installed" angezeigt. Das Update ist heruntergeladen und auch schon per WSUS verteilt worden. Also das funktioniert sicher.
Bei Testgruppe SP3 zeigt er mir bei dem RIS-SP3 Testclient den IE7 als "not applicable" an. (IE7 nicht installiert).
Eine bisherige SP2 Maschine mit installiertem IE7 nach händischem Einspielen des SP3, zeigt mir im WSUS nun auch den IE7 (obwohl bereits installiert) als "not applicable" an.
Also irgendwo muss das soch mit dem SP3 zusammenhängen oder?
Bitte warten ..
Mitglied: DaMatt
30.04.2008 um 08:26 Uhr
Seit heute 30.04.08 erledigt, IE7 wird automatisch nachinstalliert, verm. durch internes WSUS Update.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Probleme bei der Einführung von Wsus3.0

Frage von Fitzel69Windows Server1 Kommentar

Hallo zusammen, an bei folgendes Problem: Ich muß eine Netzwerkumgebung mit Windows 7 / 64 bit Clients auf WSUS ...

Router & Routing

Traceroute erster Hop fehlt

Frage von griss2015Router & Routing7 Kommentare

Hallo, an was kann es liegen, wenn bei einem Traceroute der erste Router nicht aufgelistet wird? Es gibt an ...

Notebook & Zubehör

LAN Buchse, ein Kontakt fehlt?

gelöst Frage von McLionNotebook & Zubehör10 Kommentare

Hallo, es geht um das Samsung NP530 Notebook. Ein Kollege von mir hat das Notebook gepackt, als das LAN-Kabel ...

Microsoft

Server 2012R2 - Desktophintergrund fehlt

Frage von mr.pat.batemanMicrosoft

Hallo, ich habe ein etwas kurioses Problem, habe einen 2012 R2 Standard, welcher ein DC ist. Dieser verteilt eine ...

Neue Wissensbeiträge
Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 9 StundenWindows Userverwaltung6 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung39 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Flatrates
Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz
Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...