Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rotes Kreuz bei Netzwerklaufwerken / getrennte Netzwerkverbindungen unter W2k und Samba

Mitglied: softikuss

softikuss (Level 1) - Jetzt verbinden

14.02.2007, aktualisiert 17.02.2007, 9446 Aufrufe, 1 Kommentar

Fehler beim Wiederherstellen der Verbindung von .... Microsoft Windows-Netzwerk: Der lokale Gerätename wird bereits verwendet. Die Verbindung wurde nicht wiederhergestellt.

Ich kämpfe hier seit Wochen erneut mit einem Problem für das ich bisher keine Lösung finden konnte. In meinem LAN (12 W2k Prof SP4 Clients, 2 Linux Samba Server, 20 Switches eine handvoll davon managementbar, Ip Telefone, IP Webcams (Mobotix, Robocam), IP basierte TV Receiver, DSL Router, DMZ, Hardware-Firewall (m0n0.ch/wall); ca. 60 Geräte mit festen IPs, kein DHCP, Cat6 Kabel, 2x 42 HE 19" Rittal Schränke) habe ich mit den W2k Clients das Problem, das hin und wieder (mal kurzfristig, ständig, längere Zeit nicht) die Netzlaufwerke verloren gehen bzw. mit einen roten Kreuz im Explorer erscheinen.

Dieses Problem hatte ich früher schon mal, als ich als Dateiserver einen W2K Rechner einsetzte [1], konnte es damals nicht lösen. Habe vor 2 Jahren den W2k Rechner gegen einen Eisfair Linux Samba Server (mit 3Ware Escalade Hardware Raid 1) ersetzt [2]. Mit diesem "kira" genannten Rechner trat das Problem nicht mehr auf, bis ich vor 3 Wochen hardwarebedingt Linux auf kira neu installieren musste. Die Daten wurden 1:1 vom Backup kopiert und System, Netzwerkkartentreiber etc. sind exakt so eingerichtet worden wie früher, jedoch wurde Eisfair von einer neueren CD installiert, Kernel-.und Samba-Version sind wohl etwas neuer.

Wie bereits gesagt erscheinen die eingebundenen Netzlaufwerke ab und zu mit einem roten Kreuz, sind also getrennt. Wenn man das Laufwerk doppelklickt, erscheint der Inhalt. Selten verschwindet dann das rote Kreuz, meist bleibt es. Wenn ich eine Datei auf dem Netzwerklaufwerk speichern will, kommt die Meldung "Fehler beim Wiederherstellen der Verbindung von .... Microsoft Windows-Netzwerk: Der lokale Gerätename wird bereits verwendet. Die Verbindung wurde nicht wiederhergestellt." Diesen Dialog bestätigt man, dann kommt er noch einmal und danach wird die Datei auf das Netzwerklaufwerk gepeichert als wenn nichts wäre. Ich hab die Laufwerke schon getrennt und neu eingebunden, aber das hilft nichts.

Meiner Meinung nach liegt kein Hardwareproblem vor: Verkabelung, Switches, alle Geräte sind exakt so geblieben wie sie 2 Jahre lang problemlos liefen. Der Hinweis vieler Foren nach dem zeitgesteuerten Abmelden (Autodisconnect) auf Client Seite greift nicht: wie gesagt, 2 Jahre lang hatte ich das Problem nicht! Meine Vermutungen, dass es am Samba liegt sind in der Eisfair NG zunichte gemacht worden: Samba würde die Verbindung nicht von alleine trennen heisst es und es hätte sich an Samba die letzten 2 Jahre nichts geändert, was mit dem Problem zu tun haben könnte.

Ein "net use" auf einem w2k Client bringt folgendes:

Getrennt I: \\anika\HD-C Microsoft Windows-Netzwerk
OK N: \\kira\public\nochcopy Microsoft Windows-Netzwerk
OK S: \\kira\public\shared Microsoft Windows-Netzwerk
OK T: \\teta\all Microsoft Windows-Netzwerk

Später sind auch schonmal andere Verbindungen betroffen

OK I: \\anika\HD-C Microsoft Windows-Netzwerk
Getrennt N: \\kira\public\nochcopy Microsoft Windows-Netzwerk
Getrennt S: \\kira\public\shared Microsoft Windows-Netzwerk
OK T: \\teta\all Microsoft Windows-Netzwerk

Der (neue) Samba Server ist "kira" und ein zum alten "kira" baugleicher Rechner ist "teta" und der ist bisher von dem Problem auch nicht betroffen. Komischerweise sind aber manchmal Verbindungen betroffen, die nichts mit "kira" zu tun haben, zum Beispiel "anika", die Tags drauf wieder verbunden war. Alle Rechner laufen 24h/7d.

Ich würde mich über eine hilfreiche Antwort freuen.

--
[1] http://www.mcseboard.de/windows-forum-lan-wan-32/staendiges-rotes-kreuz ...
[2] http://www.eisfair.org
Mitglied: aqui
17.02.2007 um 02:13 Uhr
Hast du in der /etc/smb.conf auf dem Eisfair Server den Parameter os level und preferred master entsprechend gesetzt, damit dein Server immer die Master Browser Election im Netzwerk gewinnt und damit zentraler Master Browser wird ???
Vermutlich ist das bei der Neuinstalltion einer der Clients geworden und die Browser Election toggelt immer hin und her...
Bitte warten ..
Ähnliche Inhalte
Windows 7

Netzwerklaufwerk Rotes X (Nicht verbunden)

gelöst Frage von xxPREDATORxxWindows 710 Kommentare

Hallo zusammen, ich habe Zuhause folgendes Problem: Ich habe eine kleine NAS von Synology. Dort sind mehrere Gemeinsame Ordner ...

Windows 7

Rotes Kreuz beim Netzwerksymbol Internetzugriff OK

gelöst Frage von MyBRis4ShotWindows 710 Kommentare

Hallo Zusammen, wie der Titel schon sagt, zeigt das Netzwerksymbol keine Verbindung an. Das kuriose ist, dass ich ins ...

Microsoft Office

Power Point 2013 - rote Kreuze statt Folien in Bearbeitungsansicht

gelöst Frage von MaxGMicrosoft Office2 Kommentare

Hallo zusammen, der Betreff sagt es aus: in PowerPoint 2013 erscheinen sporadisch statt der Miniaturansicht der Folien rote Kreuze. ...

Samba

Linux - Zugriff auf Samba-Server auf Localhost ohne Netzwerkverbindung

Frage von 94erBromSamba11 Kommentare

Hallo zusammen. Folgende Ausgangssituation: Ich habe hier einen HTPC mit Kodibuntu am laufen. Da ich meine Kodi-Mediendatenbank über mehrere ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 19 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 20 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...

Router & Routing
Routing Probleme mit Firewall
gelöst Frage von mb1811Router & Routing9 Kommentare

Hallo Zusammen! Ich habe folgende Problematik, wo ich ein wenig Input benötige: Gem. angehängter Skizze habe ich folgenden Stand: ...