Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rotes Kreuz auf Netzwerklaufwerken beim Start von Win 8 (auch wenn Zugriff möglich ist)

Mitglied: Rene1976

Rene1976 (Level 2) - Jetzt verbinden

19.03.2013 um 17:30 Uhr, 5390 Aufrufe, 2 Kommentare

Hallo,

ich habe folgendes Problem auf einigen PCs mit Windows 8 im Domänennetzwerk:

verbundene Netzlaufwerke werden immer beim Start des PCs mit einem roten Kreuz markiert - Zugriff ist aber trotzdem möglich.

Problem:
Ich habe zwei Programme die auf das Netzwerk zugreifen müssen, eines davon im Autostart Ordner.
Das eine Programm bricht immer ab, da es das Netzlaufwerk nicht findet(obwohl man trotz rotem Kreuz schon darauf zugreifen kann).
Sobald ich das Netzlaufwerk von Hand in Explorer angeklickt habe und das rote Kreuz dadurch wegging funktioniert auch der Zugriff mit dem Programm.
Leider bleibt manchmal trotzdem das rote Kreuz in Explorer sichtbar, obwohl man vollen Zugriff hat.
So etwas kannte ich übrigens auch schon von Win 7.

Ich das ein Bug von Microsoft oder hat das auch einen Sinn?

ggf. wichtig:
In dem PC ist eine schnelle SSD Platte für das OS verbaut.
Das Starten des OS geht dadurch sehr schnell.

Kommt vielleicht das Mapping der Netzwerkverbindung dann nicht mit?

Ich glaub ich hatte früher mal in Verbindung mit Win 7 gelesen, dass Microsoft die Netzwerke erst bei Bedarf nachlädt zwecks Performance bzw. Lazy Loading macht? Ist das richtig?


Frage:
Wie kann ich sicherstellen, dass beim Start von Windows erst alle Netzwerklaufwerke gemappt sind, BEVOR Programme darauf zugreifen, bzw. dass das rote Kreuz definitiv weggeht, wenn man Zugriff auf das Netzwerklaufwerk hat?

Grüße,


Rene


Mitglied: colinardo
19.03.2013, aktualisiert um 18:01 Uhr
Hi,
eventuell hilft diese GPO Computerkonfiguration/Administrative Vorlagen/System/Anmeldung/"Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten"

Wie werden die Laufwerke gemappt ? In einer GPO für die Computer- (Startscript) oder Benutzerkonfiguration(Anmeldescript)?
Wenn es schon beim Computerstart gemappt wird bevor sich der User anmeldet könnte es zu diesem Szenario kommen.
Grüße Uwe
Bitte warten ..
Mitglied: Deepsys
20.03.2013 um 09:07 Uhr
Hi Rene,

genau das Gleiche hatten wir vor ein paar Tagen schon mal: https://www.administrator.de/contentid/202918

Es scheint wohl nur mit einem Anmeldebatch zu gehen ....
Und das obwohl es dieses Problem schon seit mind. XP geht.

Was mir noch einfällt, guck mal ob du einen anderen/neueren Netzwerkkartentreiber findest, evtl. ist der die Schlafmütze.


VG
Deepsys
Bitte warten ..
Ähnliche Inhalte
Windows 7

Netzwerklaufwerk Rotes X (Nicht verbunden)

gelöst Frage von xxPREDATORxxWindows 710 Kommentare

Hallo zusammen, ich habe Zuhause folgendes Problem: Ich habe eine kleine NAS von Synology. Dort sind mehrere Gemeinsame Ordner ...

Windows 7

Rotes Kreuz beim Netzwerksymbol Internetzugriff OK

gelöst Frage von MyBRis4ShotWindows 710 Kommentare

Hallo Zusammen, wie der Titel schon sagt, zeigt das Netzwerksymbol keine Verbindung an. Das kuriose ist, dass ich ins ...

Netzwerke

IPfire Zugriff von Rot nach Grün

Frage von Pheinix2017Netzwerke9 Kommentare

Hallo zusammen, ich habe ein paar Problemchen mit dem IPfire. Folgende Konfiguration: Standort 1 www Fritzbox IPfire (Red/green) DC ...

Windows 8

Verknüpfungen auf START-Bildschirm Windows 8 möglich?

gelöst Frage von keine-ahnungWindows 83 Kommentare

Moin, Gott allein weiss, was mich geritten hat, mir nach dem joke mit einem Surface für privat einen PC ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 4 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 7 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 2 TagenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++33 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Batch & Shell
Powershell: Im AD nach Comutern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell21 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
Frage von Bommi1961Batch & Shell20 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...