Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rounting-Problem unter Win2k Server

Mitglied: 44778

44778 (Level 1)

15.03.2007, aktualisiert 17.03.2007, 3037 Aufrufe, 2 Kommentare

Moin Moin!

Langsam drehe ist durch, ich glaube ich bin einfach zu blöd...
Ich habe ein Problem mit dem Routing.

Ich habe hier ein bestehendes Netzwerk, das ich gerne nach und nach in einen
neuen IP-Bereich verlegen möchte.

Das bisherige Netz ist im Bereich 136.34.69.0/24. Diesen Adressbereich
teilen wir uns mit anderen Abteilungen. Nun haben wir einen eigenen Bereich
zugewiesen bekommen: 136.34.112.0/20

Da der alte Server auch nicht so läuft wie ich das will (habe das hier vom
Vorgänger übernommen) habe ich im neuen Subnet einen neuen DC (Win2k-Server)
aufgesetzt und will nach und nach die Clients )Win2k-pro) in die neue Dömäne
rüberziehen.

Das Gateway in die weite Welt in der Firma ist bisher 136.34.69.244

Nun habe ich den (neuen) Server mit 2 NICs ausgestattet und die mit
IP-Adressen versehen.
136.34.69.125/24, Standardgateway 136.34.69.244 und
136.34.120.254/20, kein Standardgateway

Die Clients haben alle fixe Adressen im Bereich 136.34.120.100/20 -
136.34.120.200/20 und als Stadardgateway 136.34.120.254 gesetzt.

Nun mein Problem:
Ich bekomme es nicht hin, dass die Clients im .120er Bereich in den .69.0er
Bereich pingen oder was auch immer können.
Aber die sollen ja über das Firmen-Gateway nach draußen kommen.

Ich habe nun RRAS installiert/aktiviert und dort statische Routen
eingerichtet.
Ich glaube nachdem meine Logik am Ende war, habe ich jede mathematisch
mögliche Kombination aus den vorhandenen Werten ausprobiert, aber nie hat es
geklappt.
Kann mir wer (detailiert) sagen, was ich im Server einstellen muss, damit
das klappt?

Oder habe ich einen anderen Denkfehler, den ich nicht sehe, weil ich mich
zusehr in andere Richtungen verannt habe?


Gruß
Erik
Mitglied: Metzger-MCP
15.03.2007 um 16:25 Uhr
Du must dir da eine ESELSBRÜCKE basteln.

Von wo will ich wohin über welche Netzwerkkarte mit ggf welchem weiteren gateway.

Von Heimnetz nach drausen

von 136.34.120.23 ( irgendeinem Client )
nach 136.34.69.0 ( ziel Netz )
mit 255.255.255.0 ( welcher Snmk )
über 136.34.69.125 ( welche Schnittstellenkarte ( Richtungweisende Netzwerkkarte ))
über 136.34.69.125 ( welches weiterführende Gateway )

und Rückrute von Drausen nach Heimnetz

von 136.34.69.45 ( irgendeinem Client )
nach 136.34.120.0 ( ziel Netz )
mit 255.255.240.0 ( welcher Snmk )
über 136.34.120.254 ( welche Schnittstellenkarte ( Richtungweisende Netzwerkkarte ))
über 136.34.120.254 ( welches weiterführende Gateway )

Es stellt sich hier gerade nur die Frage ob es wirklich seine Richtigkeit hat, das du Subneting im Heimnetz betrieben hast ( SNMK 20 BIT ).

Fremdnetz
136.34.069.0 / 24 -> 255.255.255.0
Heinnetz
136.34.120.0 / 20 -> 255.255.240.0

MFG Metzger
Bitte warten ..
Mitglied: aqui
17.03.2007 um 13:24 Uhr
IP technisch ist bei dir alles sauber, da hast du kein Problem. Bei 20 Bit Subnetz Maske reicht dein neues Netz in seiner Hostrange von:
136.34.112.1 bis 136.34.127.254
Warum du nun Server und Clients hier mitterein gebracht hast mit .120.x ist eher eine kosmetische Frage aber nicht falsch. Kosmetisch besser waere es gewesen an den Anfang oder ans Ende zu gehen ist aber letztlich fuer die Funktionalitaet egal !
Auf dieser NIC am Server darf nur die IP Adresse und Maske vom neuen Segment eingetragen sein sonst nichts ! Kein Gateway und keine DNS Adresse !!!
Alle Clients bzw. auch der Server im neuen Segment muessen in der Range .112.1 bis .127.254 liegen, was du ja auch schon richtig gemacht hast !
Alle diese Clients haben als Gateway Adresse die der Server NIC !!! Also die 136.34.120.254 ! Wenn der Server DNS Proxy ist auch diese als DNS Adresse !

Die NIC1 des Servers 136.34.69.125 hat als Gateway die 136.34.69.244 (Router) und als DNS entweder einen DNS Root Server im Netz oder den Internet Router !
Ganz wichtig ist das du dem Gateway/Router an der Adresse 136.34.69.244 unbedingt dein neues Netzsegment hinter dem Server an NIC2 bekanntgibst, denn sonst kann dieser Firmenrouter niemals Packete in das neue Segment routen !!! Woher sollte er es denn auch kennen ohne statische Route ???
Ohne diese zusaetzliche statische Route auf dem Router wird dein neues Segment niemals funktionieren !!!
Dort muss also sowas rein wie:
ip route 134.34.112.0 255.255.240.0 134.34.69.125
oder anders gesagt falls es ein Websetup ist:
Zielnetz: 136.34.112.0, Maske: 255.255.240.0, Gateway: 136.34.69.125 (Server NIC1 IP)

Das muss so sauber eingetragen werden ! Aktiviertes Routing auf dem 2k3 Server als selbstverstaendlich vorausgesetzt !
Testen tust du das mit einem Ping vom neuen Client im 136.34.112er Segment auf:
a.) den Server unter 136.34.120.254 (muss gehen !)
b.) den Server unter 136.34.69.125 (muss gehen !)
c.) den Router unter 136.34.69.244 (muss gehen!)

Klappen alle Pings, klappts auch problemlos mit dem Routing im neuen Netz !!!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Anmelde Server Offline-Problem
Frage von Grausi78Windows Netzwerk4 Kommentare

Hallo Leute, ich habe derzeit ein Problem bei dem ich überhaupt nicht mehr weiter weiß ich hoffe jemand von ...

Netzwerkmanagement
Problem mit DLNA Server in DMZ
Frage von haye81Netzwerkmanagement4 Kommentare

Hallo. Ich habe folgendes Problem: Ich habe ein QNAP-NAS in einer DMZ (Subnetz: 10.23.4.0/24) auf diesem NAS läuft ein ...

Windows Update
WSUS Server Problem
Frage von mibo17Windows Update

Hallo ! Bereits genehmigte Server Updates sollen auf Grund besonderer Maßnahmen nun doch nicht ausgerollt werden. Über Updates genehmigen ...

Windows Server

AD-Server hat problem mit DNS bzw DNS-Server

gelöst Frage von Wern2000Windows Server5 Kommentare

hallo zusammen, hab hier einen Windows 2008 Server der sich selbst nicht mehr am DNS registieren kann. aufgefallen ist ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 20 StundenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 21 StundenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 2 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 3 TagenSuche Projektpartner13 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
gelöst Frage von timsen-96Batch & Shell28 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk16 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...