Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

router angeschlossen....dennoch keine internetverbindung!

Mitglied: 6619

6619 (Level 1)

18.11.2004, aktualisiert 23.06.2005, 22772 Aufrufe, 13 Kommentare

hallo leute!

OS: Windows XP
Router: Zyxel Prestige 324 DSL
Provider: chello

ip-adresse: 192.168.1.15
gateway: 192.168.1.1
subnetz: 255.255.255.0

der router ist über 192.168.1.1 ansprechbar. hab ihn konfiguriert, aber die meldung "LAN-Kabel ist nicht angeschlossen (oder so ähnlich )" erscheint......-----> keine verbindung zum internet.

in der netzwerkumgebung erscheint die internetverbindung, dass ein lokaler pc usw. vorhanden ist; nur die verbindung zum internet selbst bleibt aus!

gateway und ip-adresse sind problemlos anpingbar!

wo liegt das problem?
falscher kabel? router falsch konfiguriert? wer kann mir helfen?

HILFE !
Mitglied: Samtpfote
18.11.2004 um 11:26 Uhr
Das liegt vermutlich an der Authentifizierung bei Chello:
Chello wird für eine bestimmte MAC Adresse freigegeben. Wenn Dein Router jetzt nicht diese MAC Adresse impersoniert, wird die Chello nicht reinlassen. (Die MAC Adresse ist vereinfacht ausgedrückt die Hardwareadresse einer Netzwerkkarte)

Hat es schon mal funktioniert? (zB mit Deinem Computer bevor Du den Router angehängt hast?
wenn ja: Mußt Du Deinem Router beibringen, daß er dieselbe Mac Adresse wie Deine Netzwerkkarte benutzt, für die Chello eingerichtet worden ist.

Die Macadresse kannst Deines Computers kannst Du über das Kommando ipconfig /all rausfinden, unter Physikalischer Adresse steht eine nummer die zB so aussieht 00-0E-A6-3D-6C-51

Die MAC Adresse Deines Routers mußt Du über Auflösung des arp-Caches rausfinden; das geht so:
Du pingst Deinen Router ping 192.168.1.1
und dann gibst Du den Befehl arp -a ein
Dann steht dort unter Physikalischer Adresse die Mac-Adresse des Routers.

In der Konfiguration des Routers kann man meisten eine andere Mac adresse eintragen, die der Router verwenden soll.

Du kannst auch bei Chello anrufen und fragen für welche Mac Adresse Dein Account freigeschaltet ist...

Hope this helps.
A.
Bitte warten ..
Mitglied: 6619
18.11.2004 um 15:02 Uhr
ein kollege von mir hats gemacht und bei dem funktionierts einwandfrei....somit müsste es bei mir auch funzen.

okay, die MAC-adresse hab ich, aber wo soll ich die eintragen?
Bitte warten ..
Mitglied: Samtpfote
18.11.2004 um 22:55 Uhr
Was hat Dein Kollege gemacht?
Denselben Router konfiguriert?
Mit Deinem Chello Modem online gegangen?
Kannst Du ein bisschen präziser sein?

Du mußt die Mac Adresse für die Chello freigeschaltet ist, in Deinem Router eintragen.
Bist Du Dir sicher, daß der Router richtig konfiguriert ist? Er muß auf Ethernet/Standard sein, ohne Benutzername und Passwort.
Die Macadresse kannst Du bei dem Routermodell von Deinem Client klonen, (siehe Handbuch http://www.zyxel.de/uploadsDE/product/de_P324_CG_V-3-60_2003-4-11.pdf Seite 13, als IP Adresse gibst Du die Deines Computers ein (kriegst Du raus mit start>>ausführen>>cmd>>ipconfig)

Hope this helps
A.
Bitte warten ..
Mitglied: 6619
19.11.2004 um 23:14 Uhr
ich probiers jetzt mal richtung kabel......

welchen kabel muss ich

1. modem zu router verwenden?
2. pc zu router?

es gibt soo viele......utp, sftp, sstp....usw.................

brauche immer noch hilfe....
Bitte warten ..
Mitglied: netbolt
06.06.2005 um 17:00 Uhr
Bin Chello Kunde und habe kürzlich meinen alten Netgear router rp614v2 gegen einen Zyxel prestige 300 getauscht. Seither kommt PC1 nicht mehr ins Internet !
Das Lan läuft einwandfrei und alle anderen PCs kommen wie immer ins Netz.
Realtek RTL8139-Familie-PCI-Fast Ethernet NIC (von PC1) sollte in Ordnung sein, da Ordnerfreigaben und Pingen intern ja funkt.

Die ganze Konfiguration lief Jahrelang unverändert ohne Probleme.
Subnetzmaske: 255.255.255.0
DHCP-Server: 192.168.0.1
DNS-Server: 192.168.0.1

--- Kabelmodem --- Router [192.168.0.1]
| | |__ PC1 [192.168.0.2] (die MAC von diesem PC wird geklont)
| |
| |__ PC2 [192.168.0.4]
|
|__Switch
| | | |__PC3 [192.168.0.3]
| | |
| | |__PC4 [192.168.0.68]
| |
| |__PC5 [192.168.0.69]
|
|__Printserver [192.168.0.100]


Folgende Versuche halfen NICHTS:
-manuelles zuweisen einer anderen IP
-neuinstallation des NIC Treibers
-manuelles einsellen der Übertragungsrate/Duplexmodus (10/100; Halb/Voll; Auto)
-vertauschen der RJ-45 Stecker am Router
-Modem bzw Router in unterschiedlicher Reihenfolge ab-/aufdrehen

Bei Gelegenheit versuch ichs mal mit einer anderen NIC, vielleicht hat das ja was mit der
geklonten MAC Adresse zu tun, die es dann ja 2 mal gibt. Ja ich weiß in 2 verschiedenen Netzen, aber bei so einem merkwürdigen Verhalten wundert mich bald nichts mehr.
Vielleicht habt ihr noch eine Idee oder kennt das Problem.
Bitte warten ..
Mitglied: netbolt
07.06.2005 um 09:57 Uhr
Tatsächlich...

Der $"!%§$ Zyxel Router klont die MAC von einem PC und schmeisst ihn dann vom Netz
Hab einen frisch aufgesetzte Platte reingeschraubt und eine alte NIC dazugesteckt.
--> funkt wieder
Noch einfacher wär gewesen der eingebauten NIC einfach eine andere MAC adresse zu geben,
was ich jetz auch getan hab.
Bitte warten ..
Mitglied: 6619
08.06.2005 um 17:34 Uhr
also wie hast du es nun geschafft, dass alles funkt?

bei mir funkt es z.b. nicht und hab alles mögliche probiert....
Bitte warten ..
Mitglied: netbolt
09.06.2005 um 23:30 Uhr
soweit ich dein problem verstanden hab, musst du folgendes tun:

1. ins browser-adressfeld oben die router-ip eintippst (in deinem fall=> 192.168.1.1)
2. mit deinem Passwort einloggst (werksstandard war bei mir 1234)
3. linken Menüpunkt "WAN" auswählen
4. waagerechtes submenü "WAN MAC" auswählen
5. radiobutton " Spoof this Computer's MAC Address - IP Address" wählen
6. in dem Feld deneben musst du die IP von dem PC eingeben, der die NIC mit von Chello akzeptierten MAC Adresse hat. (bei dir=> 192.168.1.15)
7. "Apply" und "Logout"

8. "Start"-->"Netzwerkverbindungen" -------------- * hier wirds interessant *
9. doppelklicke auf "LAN-Verbindung"
10. links unten auf "Eigenschaften"
11. rechts oben auf "Konfigurieren"
12. Karteikarte "Erweitert" dort sollte es eine Eigenschaft "Netzwerkadresse" geben

a) wenn es diese Eigenshcaft nicht gibt, muss ich passen.
-->besorg dir entweder eine NIC oder einen Treiber der das unterstützt oder finde
heraus wie man die MAC adresse sonst noch ändern kann

b) vorhanden na wunderbar, --> gib einen erfundenen Wert ein, der:
- weder mit der echten MAC der Netzwerkkarte noch mit irgendeiner anderen MAC im Netzwerk gleich ist (keine sorge die Wahrscheinlichkeit ist sehr gering)
- folgendes Format aufweist: XX-XX-XX-XX-XX-XX
-jedes "X" durch eines der folgenden Zeichen darstellt: 0123456789abcdef
Beispiel: 01-23-45-67-89-ab

hope that helps!
Bitte warten ..
Mitglied: netbolt
14.06.2005 um 19:05 Uhr
1. sorry, die Bindestriche musst du dabei weglassen
2. du kannst auch einfahc eine andere Netzwekkarte reinstopfen, die
hat sowiso eine andere MAC Adresse
Bitte warten ..
Mitglied: 6619
19.06.2005 um 11:26 Uhr
hallo!

was ist, wenn ich einfach beim provider die physikalische adresse mitteile und freischalten lasse? dann müsste es wohl funktionieren oder ?
Bitte warten ..
Mitglied: netbolt
19.06.2005 um 21:13 Uhr
Ja klar, wenn du eine neue Netzwerkkarte oder einen neuen PC kaufst, müssen sie die neue MAC anstelle der alten ja auch akzeptieren. Ruf einfach mal an und frag welche Schritte nötig sind, wenn du dir einen neuen PC zulegst.
---
Wenn du schon alles richtig eingestellt hast und du trotzdem nicht ins netz kommst könnte
folgendes helfen:

1. steck die netzgeräte von modem und router eine halbe minute aus
2. steck das Modem ein und warte bis der bootprozess abgeschlossen ist
3. steck den Router ein und warte bis der bootprozess abgeschlossen ist
4. probier nochmal mit dem PC ins Internet zu kommen

wenn es nicht geht versuch mal zuerst den Router und dann das Modem
wieder einstecken.

Wenn bei mir Chello "ausfällt", was etwa alle 3-4 Monate spontan auftritt,
geht es nach dieser Prozedur in 95% aller Fälle sofort wieder.
Bitte warten ..
Mitglied: 6619
19.06.2005 um 22:16 Uhr
also:

wenn ich nun anrufe und die phys. adresse meines routers freischalten lasse....und dann alles anschließe....funktioniert dann die netzwekkarte meines pc am router ?

mfg
Bitte warten ..
Mitglied: netbolt
23.06.2005 um 15:36 Uhr
Wenn du das selbe Problem hast, das ich hatte schon.

Probier mal mit einer anderen Netzwerkkarte die Verbindung herzustellen.
Wie ist das ganze Verkabelt? Wie ist der Router konfiguriert? Kommst du ohne Router ins Netz?
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Weitere Internetverbindung bei einem Lancom-Router

Frage von nappermanRouter & Routing2 Kommentare

Hallo zusammen, Endlich haben wir Glasfaser. Nun soll in den nächsten Tagen die Leitung endlich geschaltet werden. Dabei stehe ...

LAN, WAN, Wireless

Internetverbindung ist weg

gelöst Frage von AlfadirLAN, WAN, Wireless24 Kommentare

Hallo. Ich habe meinen lappi mit avira boot cd gestarten und auch viel repariert. Danach habe ich spybot search ...

LAN, WAN, Wireless

Internetverbindung mit USB-to-Ethernet teilen + Anschluss an einen Router

gelöst Frage von maddin00LAN, WAN, Wireless18 Kommentare

Hallo, ich möchte gerne folgenden Aufbau realisieren. Ich bekomme vom Rechenzentrum meiner Hochschule den Internetanschluss gestellt. Angeschlossen bin ich ...

Festplatten, SSD, Raid

Notebook startet mit angeschlossener Festplatte nicht

gelöst Frage von mrcljnffFestplatten, SSD, Raid4 Kommentare

Hallo, ich habe hier ein Medion Akoya Notebook das mit der angeschlossener Festplatte zwar angeht, aber der Bildschrim nur ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 10 StundenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 12 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 1 TagHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke25 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
Frage von chrisButterflyWindows Tools19 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server15 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall14 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...