Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router Funkwerk Bintec X2250 Konfiguration

Mitglied: IT-Beginner

IT-Beginner (Level 1) - Jetzt verbinden

23.08.2009, aktualisiert 18:56 Uhr, 7766 Aufrufe, 3 Kommentare

Hallo zusammen, habe ein Problem beim Verbindungsaufbau mit dem Internet über den Router Bintec X2250

Standpunkt: Habe einen Bintec X2250 Router auf den ich mittels Putty draufgegangen bin um Ihn zurück zu setzen. Danach habe ich mir eine statische IP gegeben ( 192.168.01) um auf das HTML Wizard zu kommen (Gateway 192.168.0.254). In dem HTML-Wizard habe ich dann die Basiskonfiguration gemacht, da gab es einen Schritt für Schritt Setup. Hab das Gateway einen DHCP Range von 192.168.0.1 - 192.168.0.10 gegeben. Außerdem habe ich dort Aschnlusskennung, T-Online Nummer, Persönliches Kennwort und Mitbenutzernummer von der T-Com eingegeben. Danach hab ich den Client (Notebook) wieder auf DHCP gestellt und er hat sofort die 192.168.0.2 bekommen. Zurzeit habe ich gesendete Pakete ca. 8760 und empfangene ca. 6800. Standartgateway, DHCP Server, DNS-Server und WINS Server sind 192.168.0.254. Den Router habe ich folgendermaßen angeschlossen:

DSL-Splitter -> Router Port ETH 2 (10/100 Mbit/s)
Router Port 1 -> Eth. Port am Notebook

Nun zu meinem Problem:

Ich komme einfach nicht raus mit dem Router. Weder ein ping von einer IP im Web noch kann der DNS auflösen (nslookup). Habt ihr eine idee was das sein könnte. Ich habe nichts besonderes im Router eingestellt, nur die default Settings die für das Internet nötig sind. Hab ich vielleicht was falsch angeschlossen ?



Bitte um Hilfe.

Vielen Dank schonmal im Vorraus !

mfg Jens
Mitglied: KeRn0815
23.08.2009 um 20:40 Uhr
Servus,

log dich am besten per telnet auf deine Bintec ein und geh dann im Setup Menü auf

IP -> DNS

und schau dort nach ob auch unter Default Interface das von dir für die Online Verbindung angelegte Interface eingetragen ist.
Bitte warten ..
Mitglied: 51705
25.08.2009 um 22:22 Uhr
Hallo IT-Beginner,

Zitat von IT-Beginner:
Standpunkt: Habe einen Bintec X2250 Router auf den ich mittels Putty
draufgegangen bin um Ihn zurück zu setzen.

Ein echter Reset ist per SSH/Telnet nicht möglich, dazu musst du die serielle Verbindung nutzen.

Gruß, Steffen
Bitte warten ..
Mitglied: aqui
26.08.2009 um 18:10 Uhr
Als WAN Schnittstelle hat der Router nur einen nackten Ethernet Port, er hat also KEIN integriertes DSL Modem !!

Folglich ist es technisch unmöglich ihn direkt an den DSL Splitter anzuschliessen so wie du es oben gemacht hast !
Aus dem Splitter kommt KEIN Ethernet Signal sondern das nackte DSL Modemsignal !

Du musst da also erst noch ein DSL Modem wie z.B. dieses hier:
http://www.t-home.de/Produkt-PK-Speedport%20201;sid=xAGH6Zt-r0KF6dHrmhO ...
kaufen oder billig bei eBay ersteigern das dir DSL ATM Zellen in Ethernet wandelt, damit der Router funktioniert !!
Dann klemmst du den Router an das Modem und dann funktioniert auch dein Netzwerk so wie es soll !
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Funkwerk Bintec (RS232b) Passwort vergessen, zurück setzen

Anleitung von maddocRouter & Routing8 Kommentare

Hallo. Ich möchte euch eine kleine Hilfestellung geben für alle die die ihr Passwort für Funkwerk Router vergessen haben. ...

LAN, WAN, Wireless

Bintec Router als BRRP Cluster mit einem VLAN

gelöst Frage von rotocsiczLAN, WAN, Wireless3 Kommentare

Hallo zusammen, ich bin neu hier im Forum und möchte mich kurz vorstellen. Ich bin seit einigen Jahren in ...

Router & Routing

Bekomme keine Verbindung zwischen zwei Bintec Routern hin

gelöst Frage von DJBreezerRouter & Routing7 Kommentare

Hallo, ich habe folgendes Problem: Ich versuche seit 2 Tagen einen Bintec-Router (W1002n) dazu zubewegen mit unserem Firmennetzwerk Bintec-VPN-GW ...

Router & Routing

Router für WLAN Konfiguration

Frage von mischanjRouter & Routing7 Kommentare

Hallo! Ich benötige bitte Hilfe bei der Einrichtung eines Internetzuganges. Es handelt sich um folgende IST Zustand. Ein Router ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 23 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...