Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Routing ins Internet nicht ins VPN

Mitglied: facebraker

facebraker (Level 1) - Jetzt verbinden

17.12.2009, aktualisiert 18.10.2012, 9521 Aufrufe, 4 Kommentare

Guten Morgen,

die Konstelation ist recht einfach, ich habe einen VPN Server von GateProtect und baue mit einen Windows 7 eine Verbindung auf.
Funktioniert perfekt, aber ich komme dann nichtmehr ins Internet.

Ich habe lokal an meinen Laptop folgendes Netz.

IP: 192.168.199.85
GW: 192.168.199.253

Wenn die Verbindung aufgebaut ist habe ich noch den folgenden Adapter:

PPP-Adapter VPN
Verbindungsspezifisches DNS-Suffix:
IPv4-Adresse . . . . . . . . . . : 192.168.125.102
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 0.0.0.0


Der Einfachste Weg würde doch sein, eine Default-Route auf das GW : 192.168.199.253 zu legen und
alles was ins 192.168.125.X Netz will auf die 192.168.199.125.102 zu routen?

Die Routingtable sieht so aus:

IPv4-Routentabelle
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 192.168.199.253 192.168.199.60 4245
0.0.0.0 0.0.0.0 192.168.199.253 192.168.199.85 4250
0.0.0.0 0.0.0.0 Auf Verbindung 192.168.125.102 21
79.215.142.201 255.255.255.255 192.168.199.253 192.168.199.60 4246
127.0.0.0 255.0.0.0 Auf Verbindung 127.0.0.1 4531
127.0.0.1 255.255.255.255 Auf Verbindung 127.0.0.1 4531
127.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 4531
169.254.0.0 255.255.0.0 Auf Verbindung 192.168.199.60 4521
169.254.255.255 255.255.255.255 Auf Verbindung 192.168.199.60 4501
192.168.125.102 255.255.255.255 Auf Verbindung 192.168.125.102 276
192.168.199.0 255.255.255.0 Auf Verbindung 192.168.199.60 4501
192.168.199.0 255.255.255.0 Auf Verbindung 192.168.199.85 4506
192.168.199.60 255.255.255.255 Auf Verbindung 192.168.199.60 4501
192.168.199.85 255.255.255.255 Auf Verbindung 192.168.199.85 4506
192.168.199.255 255.255.255.255 Auf Verbindung 192.168.199.60 4501
192.168.199.255 255.255.255.255 Auf Verbindung 192.168.199.85 4506
224.0.0.0 240.0.0.0 Auf Verbindung 127.0.0.1 4531
224.0.0.0 240.0.0.0 Auf Verbindung 192.168.199.60 4502
224.0.0.0 240.0.0.0 Auf Verbindung 192.168.199.85 4507
224.0.0.0 240.0.0.0 Auf Verbindung 192.168.125.102 21
255.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 4531
255.255.255.255 255.255.255.255 Auf Verbindung 192.168.199.60 4501
255.255.255.255 255.255.255.255 Auf Verbindung 192.168.199.85 4506
255.255.255.255 255.255.255.255 Auf Verbindung 192.168.125.102 276
Ständige Routen:
Keine

Normal würde ich die Route :
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 Auf Verbindung 192.168.125.102 21

löschen und eine neue legen:

Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
192.168.125.0 255.255.255.0 192.168.125.102

Aber a) wie lösche ich die Route, da ich "auf Verbindung" nicht angeben kann,

und b) wie müßte die neue Route aussehen, welches GW?


Danke schonmal ...

Gruss Alex
Mitglied: aqui
17.12.2009, aktualisiert 18.10.2012
Du hast schlicht und einfach vergessen den "Haken" beim Standard Gateway für das Remotenetzwerk wegzunehmen.
Lies dir dieses Tutorial durch ! Im Client Bereich steht genau drin was du machen musst damit es problemlos klappt !

https://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html
Bitte warten ..
Mitglied: facebraker
17.12.2009 um 12:00 Uhr
Hallo aqui,

das war es, ich habe das Kontrollkästchen schon gesehen, aber völlig falsch interpretiert, bei dem Text:

Dieses Kontrollkästchen trifft zu, wenn Sie gleichzeitig mit einem
lokalen und einen Einwählnetzwerk verbunden sind. wenn das
Kästchen aktiviert ist, werden Daten, die nicht an das lokale Netzwerk gesendet werden
können, an das Einwählnetzwerk weitergeleitet.

Ich habe das so interpretiert, alles was ins 125er Netz will, wird in den Tunnel geschickt,
habe aber das Internet nicht bedacht, dass es auch nicht lokal ist

Danke für den einfachen Tipp.

Gruss Alex
Bitte warten ..
Mitglied: aqui
17.12.2009 um 14:31 Uhr
Dann bitte auch
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: zafram
30.09.2010 um 11:07 Uhr
moin moin,

Ich habe das gleiche Problem (auch unter Win7) wie beschrieben.
Die Verbindung steht.
Ich starte OpenVPN und verbinde mich (erfolgreich)
Ich habe keine Netzverbindung mehr
Wenn ich dann den "Haken" entferne und mich neu einwähle, geht gar nichts mehr,
weder VPN noch "normales" internet
Setze ich den Haken wieder, und wähle mich erneut ohne VPN ein, habe ich Verbindung.

Ich wäre für eine Anfängerlösung sehr dankbar,
da ich mich auf diesem Gebiet nicht besonders gut auskenne.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Endgerät Routing über Netzwerk und VPN ins Internet

Frage von amuelkxRouter & Routing2 Kommentare

Hallo zusammen, ich habe hier ein Problem und hoffe hier bei den Experten Hilfe zu bekommen. Ich habe ein ...

LAN, WAN, Wireless

VLAN: Routing ins Internet

gelöst Frage von kasimir82LAN, WAN, Wireless18 Kommentare

Guten Tag, ich habe ein Problem welches ich gerade nicht gelöst bekommen. Stehe also sozusagen auf dem Schlauch. Ich ...

Router & Routing

Routing Problem VLANS Internet

Frage von CyberurmelRouter & Routing74 Kommentare

Hi all , nachdem die Kiste Thread (danke Aqui! ) jetzt einigermaßen läuft für TV und Internet habe ich ...

Router & Routing

Lancom Routing VPN

Frage von mekmekRouter & Routing11 Kommentare

Hallo, wir haben momentan 2 Netze in unserer Zentrale (Netz A + Netz B). Unsere Standorte sind über eine ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...