Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Routing od. evtl. DNS Problem. Merkwürdiges geschieht hier.

Mitglied: tom1234

tom1234 (Level 1) - Jetzt verbinden

18.02.2010 um 20:14 Uhr, 5267 Aufrufe, 12 Kommentare

Hallo,

ich habe da mal ein merkwürdiges Problem, welches mir gerade aufgefallen ist, als ich die Seite http://www.dresdner-bank.de aufrufen wollte.

Diese ist von meinem Rechner nicht zu erreichen.

Folgende Routenverfolgung...

Routenverfolgung zu www.dresdner-bank.de [194.127.84.105] über maximal 30 Abschnitte:

1 1 ms 1 ms 1 ms lanrouter.lan.local [192.168.200.254]
2 82 ms 2 ms 2 ms 192.168.100.254
3 108 ms 27 ms 51 ms lo1.br01.dtm.de.hansenet.net [213.191.89.28]
4 27 ms 28 ms 29 ms ae0-105.cr01.dus.de.hansenet.net [62.109.112.93]

5 33 ms 105 ms 48 ms so-1-2-0-0.cr01.fra.de.hansenet.net [213.191.87.
158]
6 33 ms 30 ms 32 ms ae0-0.pr03.decix.de.hansenet.net [213.191.66.138
]
7 33 ms 33 ms 33 ms DE-CIX4.de.lambdanet.net [80.81.192.74]
8 39 ms 48 ms 105 ms MUC-1-eth000.de.lambdanet.net [217.71.96.166]
9 43 ms 40 ms 41 ms AGIS-MUC.de.lambdanet.net [217.71.108.58]
10 * * * Zeitüberschreitung der Anforderung.
11 * * * Zeitüberschreitung der Anforderung.
30 * * * Zeitüberschreitung der Anforderung.

Zu meiner Netzwerkkonfiguration ist folgendes zu sagen. Ich nutze 2 Router einen für ein DMZ und einen für mein LAN.

Das DMZ hat das Subnetz 192.168.100.0/24
Das LAN hat das Subnetz 192.168.200.0/24

Es funktioniert auch wirklich alles, nur nicht die verflixte DB Seite.

Das Merkwürdige ist allerdings, wenn ich den LAN Router anstatt auf Routing, auf Gateway stelle. geht es sofort. Der tracert verliert sich nicht mitten drin.

Trotzdem ist doch merkwürdig, dass der tracert unter der Routing Option sich ausserhalb meiner Netze verliert.

Ich stehe da wohl gerade auf der Leitung....


Evtl. hat ja jemand Luscht mir zu helfen.

Danke.
Mitglied: builder4242
18.02.2010 um 23:32 Uhr
Was für ein Router ist das denn ( Config ) ?
Bitte warten ..
Mitglied: tom1234
19.02.2010 um 18:55 Uhr
Hi,

also ich habe 2 x Cisco RVS4000 http://www.cisco.com/en/US/products/ps9928/index.html

Die sind wie folgt configuriert.

DMZ-Router (192.168.100.0/24)
WAN-IP: ISP-Adresse
DNS: ISP-Adressen
LAN-IP: 192.168.100.254
Advanced Routing: Gateway, Dynamic Routing RIPv2

LAN-Router (192.168.200.0/24)
WAN-IP: 192.168.100.253
DNS: 192.168.100.254
LAN-IP: 192.168.200.254
Advanced Routing: Router, Dynamic Routing RIPv2

Ich habe heute mal noch ein paar Websites ausprobiert, es sind noch andere als die der Dresdner Bank. z.B. UCI-Kino, Meebo, Ciao, anscheinend haben die Sites etwas gemeinsam was nicht hinhaut.

Habt ihr Config Tipps? Ich könnte ja den LAN router auch auf Gateway lassen, aber ich würde es gerne nachvollziehen.... oder haltet ihr die Config für falsch?
Bitte warten ..
Mitglied: aqui
19.02.2010 um 20:30 Uhr
Es grenzt überhaupt an ein Wunder das du soweit kommts. Im Modus Routing routet der Cisco ganz normal transparent. D.h. deine RFC 1918 Absenderadresse (Privates Netzwerk) wird nicht verändert. Normalerweise solltest du da schon beim ersten Providerrouter im Datenmülleimer landen, denn die filtern in der Regel alle RFC 1918 IP Adressen vor eintritt in ihr Netz.
Im Modus Gateway machst du NAT (Adress Translation) wie es allgemein üblich ist. D.h. dein Router übersetzt dein lokales RFC 1918 IP Netz in die öffentliche IP vom Provider so das du wie allgemein üblich auch mit der IP unterwegs bist, denn RFC 1918 IPs werden im Internet nicht geroutet.
Hättest du dir nur mal die kleine Mühe gemacht und mit einem freien Packet Sniffer wie dem Wireshark einmal deine Packete am WAN/DSL Port des Ciscos mitgesniffert hättest du das selber sehen können und der Thread hier wäre überflüssig !
Der Modus Gateway ist also zwingend für dich sofern du keine öffentlichen IPs benutzt !
In sofern ist der Traceroute absolut korrekt und entweder Hansenet ist schlampig und hat die RFC 1918 Accesslisten vergessen...ebenso wie Lambdanet oder die haben ebenfalls eine Accessliste auf ICMP deshalb lässt sich dei Bankseite weder pingen noch tracerouten. Vermutlich ist das der Fall, da alle Banking Seiten aus Sicherheitsgründen so eingestellt sind.
Alternativ kannst du unter Windows einmal pathping benutzen, das kein ICMP benutzt.
Bitte warten ..
Mitglied: tom1234
19.02.2010 um 21:11 Uhr
Danke für deine Bemühungen. Ich verstehe nur eins nicht.

Mein Router 1 (LAN) übersetz meine private IP nicht an Router 2 (DMZ), da die beiden ja via routing RIPv2 kommunizieren, richtig?

Mein Router 2 arbeitet aber doch als Gateway, ergo müsste er meine RFC1918 richtig an den ISP Router übermitteln oder?

Habe den pathping auf die Banksite gemacht, bleibt auch bei zeile 11 hängen.

Wireshark wollte/konnte ich hier auf dem Laptop nicht testen, bin hier kein Admin und benötige diese Rechte für den Setup des Treibers. Werde ich aber gleich nachholen.

Comemrzbank, und alle anderen Banken gehen übrigens.

Wollte dich nicht unnötig bemühen.

Danke,
Bitte warten ..
Mitglied: builder4242
19.02.2010 um 22:37 Uhr
wenn er nur bestimmte Adressen nicht routet, kann es vll nur an einem kleinen Configfehler liegen:

ip tcp adjust-mss 1452
Bitte warten ..
Mitglied: tom1234
19.02.2010 um 23:17 Uhr
Danke, hoffe ich kann mich irgendwann mal revangieren.

ich habe den WAN MTU Wert auf dem LAN Router auf 1452 geändert, jetzt geht alles.
Kannst du mir das genauer erklären, warum bei der Gateway Conig kein problem mit dem 1500 MTU hat?

Und was meinst du zu dem Kommentar von aqui? <seine aussage hat mich verwirrt!.

Z.B. "
Der Modus Gateway ist also zwingend für dich sofern du keine öffentlichen IPs benutzt !"

Oder ist es so wie ich es gesagt habe?

Nur zu meinem Verständnis, wenn du noch lust hast, sonst markiere ich den tread als gelöst..

Danke
Bitte warten ..
Mitglied: builder4242
19.02.2010 um 23:25 Uhr
was das mit dem MTU genau auf sich hat kann ich auch nicht sagen,

Im Prinzip kann ich es auch nicht anders erklären, es hängt natürlich auch von deinem ISP Dienst ab.
Wie wählst du dich ein?
DSL oder was größeres?
Bitte warten ..
Mitglied: tom1234
19.02.2010 um 23:46 Uhr
normales DSL. Was mich nur verwirrte, war die Geschichte mit

"Es grenzt überhaupt an ein Wunder das du soweit kommts. Im Modus Routing routet der Cisco ganz normal transparent. D.h. deine RFC 1918 Absenderadresse (Privates Netzwerk) wird nicht verändert. Normalerweise solltest du da schon beim ersten Providerrouter im Datenmülleimer landen, denn die filtern in der Regel alle RFC 1918 IP Adressen vor eintritt in ihr Netz."

Klappen tut es ja nun, obwohl ich ihn ja nicht auf Gateway umgestellt habe, nicht so wie aqui gesagt hat.
Bitte warten ..
Mitglied: aqui
20.02.2010 um 00:14 Uhr
OK, das war nicht ganz klar wie du das verschaltet hast. Man konnte annehmen die 2 Router arbeiten parallel und nicht hintereinander.
OK dann ist natürlich NAT für beide Netze aktiv keine Frage.
Es wäre auch höchst ungewöhnlich wenn Provider RFC 1918 IPO Netze routen in so fern hätte das nie sein können.
Was das Thema MTU anbetrifft wird das warum hier genau erklärt:
http://www.cisco.com/en/US/tech/tk175/tk15/technologies_tech_note09186a ... --> "Why the MTU must be changed"


Wenns das war bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: tom1234
20.02.2010 um 00:25 Uhr
Dank dir auch recht herzlich aqui. Also habe ich alles richtig konfiguriert und verkabelt.

Und nun auch noch den MTU richtig eingestellt und was dazu gelernt....

Vielen Dank nochmal.
Bitte warten ..
Mitglied: aqui
20.02.2010 um 00:31 Uhr
Keine Ursache. Diese "DMZ des kleinen Mannes" ist auch hier recht gut dokumentiert:
http://www.heise.de/netze/artikel/DMZ-selbst-gebaut-221656.html

Für einen DMZ müsstest du eigentlich auch den 2ten Router auf Gateway schalten, ansonsten kann man diesen Router ohne NAT problemlos überwinden.
Erst mit dem NAT wird es zu einer "DMZ" denn erst die NAT Firewall verhindert sicher den Zugriff aufs 2te Netz !
Bitte warten ..
Mitglied: tom1234
20.02.2010 um 00:43 Uhr
Habs bei heise nachgelesen, somit muss ich das routing wieder deaktivieren und die mtu auf 1500 zurücksetzen. oder macht es beim NAT einen Unterschied auf was die MTu steht, so gings ja auch?
Bitte warten ..
Ähnliche Inhalte
Windows Server
DNS Probleme evtl DNS Einstellungen
gelöst Frage von winlinWindows Server2 Kommentare

Habe zwei netzwerkzonen, eine interne und eine externe.in der internen habe ich zwei RWDCs und zwei RODCs. In der ...

Netzwerke

DNS oder Routing Problem nach VPN Verbindung

Frage von Fossibaer75Netzwerke3 Kommentare

Hallo, ich habe aktuell ein Probleme mit VPN Verbindungen zu meiner NAS. Ich habe bei mir eine Synology Diskstation ...

Switche und Hubs

Was geschieht in meinem Netzwerk?

Frage von mondy1Switche und Hubs7 Kommentare

Hallo, ich habe zu Hause eine be.IP plus und 2 WLAN Access Points w2003n und 4 D-Link DGS-1008P 8-Port ...

Windows Server

Zweiter DNS arbeitet (evtl.) nicht korrekt

Frage von HelgomatWindows Server17 Kommentare

Bei einem unserer Kunden fangen zwei Mitarbeiter Morgens früh um ca. 7 Uhr an zu arbeiten. Wenn diese Mitarbeiter ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 4 StundenGoogle Android2 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 5 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 8 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing18 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...