Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routing Problem ASA5510

Mitglied: leave-

leave- (Level 1) - Jetzt verbinden

19.03.2007, aktualisiert 21.03.2007, 3790 Aufrufe, 14 Kommentare

Hallo alle zusammen, wir haben eine ASA5510. Jetzt haben wir statische Routen eingerichtet.
CoreSwitche Netzwerk mit VLAN 10,20 …. Daran ist die ASA5510 angeschlossen mit einer IP-Adresse (Port Ethernet 0/0) 29.140.1.4 und der VPN-Client ist mir der IP 192.168.1.1 konfiguriert – STATISCHE IP. Auf den CoreSwitchen ist die statische Route eingestellt "route 192.168.1.1 255.255.255.0 29.140.1.4". In der ASA wird der ganze Verkehr mit 29.0.0.0 an das Gateway 29.140.1.1 (Virtuelles VLAN Gateway der Coreswitche) geschickt.
Pingen von der ASA ins Netz kann ich. Aber nicht vom Client ins Netzwerk. Weiß einer was auf der ASA eingestellt werden muss??

VPN-Client --DSL---- SHDSL----ASA5510----Coreswitch1&Coreswitch2

Vielen Dank für die Hilfe
Mitglied: reindl
19.03.2007 um 15:36 Uhr
Hallo,

der Route-Eintrag ist fehlerhaft -> "route 192.168.1.1 255.255.255.0 29.140.1.4"
Die Subnetmask ist für ein Class C - Netzwerk und wird mit Subnetzbeginn
definiert werden -> "route 192.168.1.0 255.255.255.0 29.140.1.4"
-
Glaube aber das hier nur Host-routing gewünscht ist und deshalb
muss der Eintrag im router wie folgt definiert werden
"route 192.168.1.1 255.255.255.255 29.140.1.4"

!!! Vor der Korrektur muss der fehlerhafte Eintrag entfernt werden.

Gruß
Reinhard
Bitte warten ..
Mitglied: leave-
19.03.2007 um 15:41 Uhr
Danke erstmal, route 192.168.1.0 255.255.255.0 29.140.1.4 hab ich eingetragen. Leider noch kein Erfolg noch eine Idee?? Routing?
Bitte warten ..
Mitglied: leave-
19.03.2007 um 15:41 Uhr
Danke erstmal, route 192.168.1.0 255.255.255.0 29.140.1.4 hab ich eingetragen. Leider noch kein Erfolg noch eine Idee?? Routing?
Bitte warten ..
Mitglied: leave-
19.03.2007 um 15:41 Uhr
Danke erstmal, route 192.168.1.0 255.255.255.0 29.140.1.4 hab ich eingetragen. Leider noch kein Erfolg noch eine Idee?? Routing?
Bitte warten ..
Mitglied: reindl
19.03.2007 um 16:46 Uhr
Sind die UDP-Ports für ping im ASA freigeschalten (policy)?
Ist NAT / PAT konfiguriert oder ist ein Interface (inside, outside) mit ACLs gesichert?


Diagnose: Vom VPN-Client mit tracert ip-addr bzw. pathping ip-addr und auch
vom Intranet-Netzwerk in Richtung VPN-Client durchführen.

Gruß
Reinhard
Bitte warten ..
Mitglied: leave-
19.03.2007 um 22:37 Uhr
In den Punkten NAT/PAT und Security Policy sind noch die Standardeinstellungen drin.
In den Security Policy sind alle Schnittstellen:

Schnittstelle -------- Source - Destination - Service - Action

SHDSL --------------- ANY ---- ANY ------------ IP -------- DENY

zum internen Netz --- ANY ----- ANY ------ ---- IP ------ - DENY

ETC...

Ist das Standartmäßig alles blockiert? Ein Kollege meinte das Standartmäßig alles freigeschaltet ist.
NAT brauche ich soweit ich weiß nicht, da die IP ja direkt im Netz ist über die ASA5510. Oder sehe ich das falsch?
Bitte warten ..
Mitglied: reindl
20.03.2007 um 15:53 Uhr
Bei Action ist die Policy auf DENY (verweigern) gesetzt - jeglicher Datenverkehr wird
blockiert.

Frage zum VPN-Client: Wie ist das Routing definiert ( Standard gateway)
Bitte warten ..
Mitglied: reindl
20.03.2007 um 16:15 Uhr
Im nachfolgendem Link sind einige Info's zur PIX/ASA
http://www.cisco.com/en/US/customer/products/ps6120/products_configurat ...
Bitte warten ..
Mitglied: reindl
20.03.2007 um 16:28 Uhr
Sorry, das war der falsche Link.
Nachfolgend der Link euch weiter helfen wird.
http://www.cisco.com/en/US/customer/products/hw/vpndevc/ps2030/products ...
Bitte warten ..
Mitglied: leave-
21.03.2007 um 07:50 Uhr
Leider ist das Problem noch nicht gelöst
Bitte warten ..
Mitglied: leave-
21.03.2007 um 07:50 Uhr
Leider ist das Problem noch nicht gelöst
Bitte warten ..
Mitglied: leave-
21.03.2007 um 11:27 Uhr
Mit dem Packettracer (in der ASA ASDM blockt der immer) wenn ich einen IP test mache.
Hab zwar alles (IP, ICMP..) auf any any es geht aber immer noch nicht.

Für die Nutzung bzw den Zugang braucht man ein Account.
Bitte warten ..
Mitglied: leave-
21.03.2007 um 11:27 Uhr
Mit dem Packettracer (in der ASA ASDM blockt der immer) wenn ich einen IP test mache.
Hab zwar alles (IP, ICMP..) auf any any es geht aber immer noch nicht.

Für die Nutzung bzw den Zugang braucht man ein Account.

Als Gateway steht die IP-Adresse vom Client selbst drin. Ist wohl normal!?
Bitte warten ..
Mitglied: reindl
21.03.2007 um 15:09 Uhr
Ich würde die beiden pdf-Files per mail übermitteln
reinhard.gangl@t-online.de
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Cisco SG300 - Routing Problem
Frage von StandardpasswortSwitche und Hubs15 Kommentare

Okay, wie erwartet bekomme ich die das Routen mit dem SG300 nicht hin. Hier nochmal die gewünschte Zielkonfiguration: VLAN10: ...

Router & Routing
Routing Problem VLANS Internet
Frage von CyberurmelRouter & Routing74 Kommentare

Hi all , nachdem die Kiste Thread (danke Aqui! ) jetzt einigermaßen läuft für TV und Internet habe ich ...

Router & Routing
OpenVPN Installation Routing Problem
Frage von intaneRouter & Routing48 Kommentare

Huhu, ich habe Schwierigkeiten bei der Installation von OpenVPN auf einen Win10 Rechner. Auf dem Rechner ist eine Software ...

Router & Routing
PFsense Routing Problem
Frage von daMopsiRouter & Routing

Hallo Zusammen, vorab ein paar Informationen. Als Firewall haben wir eine PFSense (aktuelle Firmware) im Einsatz. Diese reicht soweit ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 2 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für einzelne Huawei-Smartphones

Tipp von VGem-e vor 3 StundenSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 19 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...