Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Routing zwischen virtuellen LANs

Mitglied: relian

relian (Level 1) - Jetzt verbinden

11.03.2010 um 16:50 Uhr, 3011 Aufrufe, 1 Kommentar

Servus!

Folgendes Szenario:

Für Testzwecke möchte ich unter Vmware Workstation eine simple LAN-Struktur entwerfen:

Zwei Clients (Win XP Pro) mit unterschiedlichen Adressbereichen vernetzt durch einen Windows 2003 Enterprise Server (Software- Router)

Konfiguration:

- Client 1:
IP: 192.168.0.10
SM: 255.255.255.0
GW: 192.168.0.1
VMnet1 (Host-only)

- Client 2:
IP: 10.0.0.10
SM: 255.0.0.0
GW: 10.0.0.1
VMnet2 (Host-only)

- Server:
VMnet1 (Host-only):
IP: 192.168.0.1
SM: 255.255.255.0
GW: -
DNS: -
VMnet2 (Host-only):
IP: 10.0.0.1
SM: 255.0.0.0
GW: -
DNS: -

- LAN-Routing in der RRAS-Konsole ist aktiviert
- Unter "IP-Routing"\"Allgemein" sind beide Schnittstellen eingetragen
- Alle Firewalls sind ausgeschaltet

Von beiden LANs lassen sich beide Schnittstellen des Routers anpingen, also Client1 sowie Client2 können beide Schnitstellen ansprechen (192.168.0.1 & 10.0.0.1).
Trotzdem lässt sich Client1 von Client2 nicht anpingen und umgekehrt (Zeitüberschreitung).

Wo liegt das Problem? Ist das unter VMware Workstation überhaupt möglich?

Vielen Dank für Eure Mühe im vorraus!

Grüße, relian
Mitglied: VW
11.03.2010 um 18:22 Uhr
Moin,

wen du VMWare Workstation nutzt, würde ich empfehlen, die Maschinen in ein Team zu packen und zwei virtuelle Netzwerke für das Team erstellen. Dann musst du nicht mit Host-only Interfaces arbeiten, bei denen ich dir so nicht sagen kann, wie sehr die virtuellen Maschinen bereits durch die VMWare selber voneinander abgeschirmt werden.

MfG,
VW
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing mit virtueller Hyper-V PFSense
gelöst Frage von m.reegerRouter & Routing14 Kommentare

Hallo mit einander, ich hatte ja letztens bereits eine Frage gestellt bezüglich einer VPN Site to Site. Das steht ...

Linux Netzwerk

Proxmox - LAN aus virtuellen und physischen Maschinen

Frage von balus7Linux Netzwerk2 Kommentare

Hallo, ich versuche meine Frage erst in Kurzform zu formulieren und gehe dann später etwas ins Detail. Ich möchte ...

Router & Routing

V-Lan Routing Fehler RB2011

Frage von lightmanRouter & Routing20 Kommentare

Erst einmal an Hallo an euch Ich habe folgendes Problem: 1.) meine V-Lans habe ich zur zeit wie folgt ...

Windows Server

W2K8 R2 Lan-Routing kein Internetzugriff

gelöst Frage von winmac08Windows Server3 Kommentare

Hallo, ich habe folgendes Problem, ich habe einen W2K8 R2 Server auf dem Routing und RAS installiert ist. Nun ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 7 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 20 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 23 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...