Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routingmodul Dienst war nicht gestartet! - Wo sind die Mails?

Mitglied: bigmama23

bigmama23 (Level 1) - Jetzt verbinden

15.03.2006, aktualisiert 16.03.2006, 4051 Aufrufe, 7 Kommentare

Hallo zusammen,

habe folgendes Problem:

Nach Update von Exchange 2k3 lief der Dienst Routingmodul nicht mehr! Mein Pop3-Sauger holte jedoch dauernd Mails ab und leitete diese weiter. Auch intern wurden mails verschickt.

Wo sind diese Mails und kann man diese wieder zurückholen?

Backup liegt keines vor, da es innerhalb eines Tages war!

Zwischenzeitlich läuft der Dienst wieder und alles funktioniert wieder, nur die Mails in der Zeit wo der Dienst nicht lief sind weg!

Kann mir jemand helfen?

Danke!

Gruß bigmama23
Mitglied: verkehrsberuhigt
15.03.2006 um 18:17 Uhr
Welchen POP3-Sauger hast Du im Einsatz?
Bitte warten ..
Mitglied: stpe
15.03.2006 um 19:57 Uhr
Wenn einem Mailserver Nachrichten nicht zugestellt werden können, versucht der sendende Server i.d.R. 24h wiederholt, die Nachrichten zuzustellen. Erst danach werden Nachrichten verworfen.

Genauso sollte es Dein Exchange eigentlich machen, also: solange Ziel nicht erreichbar, Mails in der Queue halten. Wenn dein "POP3-Sauger" (was auch immer das ist ;) ) nun intern läuft, und in der Zeit, wo der "Routing"-Dienst nicht lief trotzdem an die Mails gekommen ist, sollte der die doch irgendwo hingepusht haben!?

Ich hoffe, ich habe die Frage richtig verstanden, erkläre ansonsten die Konstellation noch einmal genauer. Danke.

Gruss
Stefan
Bitte warten ..
Mitglied: bigmama23
16.03.2006 um 09:39 Uhr
Ich benutze als Pop3-Sauger PopconPro (www.popcon.de).
Dieser hat auch Mails abgeholt und weitergeleitet, aber wahrscheinlich ins Nirvana!

Ich dachte auch, dass sie spätensten 24h später auftauchen, aber bis jetzt sind sie noch nicht
aufgetaucht!
Bitte warten ..
Mitglied: verkehrsberuhigt
16.03.2006 um 09:50 Uhr
Ich benutze als Pop3-Sauger PopconPro
(www.popcon.de).
Dieser hat auch Mails abgeholt und
weitergeleitet, aber wahrscheinlich ins
Nirvana!

Ich dachte auch, dass sie spätensten
24h später auftauchen, aber bis jetzt
sind sie noch nicht
aufgetaucht!

Ich kenne es von anderen Saugern (beispielsweise PopConnect) dass diese die eMails puffern um diese im Fehlerfall noch einmal zustellen zu können (was jedoch manuell angestossen werden muss).
Bitte warten ..
Mitglied: bigmama23
16.03.2006 um 15:41 Uhr
Ich habe von dem Support von Popcon erfahren, dass das Programm die Emails löscht, sobald sie von Exchange angenommen wurden.

Das heißt, sie sind von Exchange angenommen, jedoch nicht weiterverarbeitet worden, denn aus dem Popcon-Verzeichnis sind sie weg!

Leider finde ich die Mails nirgends! In keiner Warteschlange und auch in keinem Postfach!

Gibt es noch Möglichkeiten, wo die Emails sein könnten?
Bitte warten ..
Mitglied: verkehrsberuhigt
16.03.2006 um 18:48 Uhr
Ich habe von dem Support von Popcon erfahren,
dass das Programm die Emails löscht,
sobald sie von Exchange angenommen wurden.
Eventuell im BadMail-Ordner?
Bitte warten ..
Mitglied: stpe
16.03.2006 um 20:15 Uhr
Gibt's für Dein PopConPro denn keine Logfiles??

Gruss
Stefan
Bitte warten ..
Ähnliche Inhalte
Windows Tools

Tool das eine E-Mail, Nachricht versendet wenn ein Dienst nicht gestartet ist

gelöst Frage von tomi93Windows Tools3 Kommentare

Hallo Admins, ich suche ein Tool unter Server 2008, das mich per E-Mail benachrichtigt sobald ein Dienst nicht gestartet ...

Windows Server

Active Directory Zertifikatdienste - Dienst kann nicht gestartet werden

gelöst Frage von chb1982Windows Server1 Kommentar

Hallo! Auf einem jungfreulichen Server 2016 habe ich ein Problem, mit der gerade hinzugefügten CA Rolle. Banales Problem: Der ...

Exchange Server

Exchange Server 2010 SP1 - MSExchangeIS Dienst kann nicht gestartet werden

gelöst Frage von Mars123Exchange Server17 Kommentare

Hallo zusammen, ich habe seit heute morgen das Problem, dass unser Exchange Server nicht mehr funktioniert, da der Dienst ...

Windows Server

Der Dienst Interne Windows-Datenbank kann nicht gestartet werden. Fehler 7036 Win Server 2012R2

Frage von kansiii85Windows Server3 Kommentare

Moin Moin, ich habe hier eine Sorge an meinem Windows Server 2012R2 Terminalserver. System: - Windows Server 2012R2 Found. ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 1 TagExchange Server4 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 2 TagenSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 2 TageniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 2 TagenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk23 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...