Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routingprobleme - LAN ist OK - bei WAN und WLAN seltsames Verhalten

Mitglied: ossi57

ossi57 (Level 1) - Jetzt verbinden

01.08.2006, aktualisiert 08.08.2006, 4207 Aufrufe, 4 Kommentare

Hallo,
vielleicht kann mir jemand weiterhelfen.

Ich habe einen WLAN Router D-Link DI-624M. Da ich Probleme damit vermute, habe ich mit der Funktion "ping www.xxx.de -t" die Verbindungen längere Zeit beobachtet. Das habe ich zeitgleich über WLAN mit dem Notebook und über LAN mit 2 anderen PCs gemacht.

1. Beobachtung (alle Rechner haben Zugang zum Internet):
die Pings von PC1 und PC2 laufen einwandfrei ohne Aussetzer. die Pings vom Notebook zeigen manchmal sekundenlange - manchmal minutenlange Aussetzer.
Wenn ich während dieser Aussetzer in der Router Administration mit der Funktion "Tools - Miscellaneous einen Ping auf so eine Adresse mache, bekomme ich eine Erfolgsmeldung - obwohl wie gesagt die Pings zur gleichen Zeit "Zeitüberschreitung" melden.

2. Beobachtung: Der Zugriff zum Internet ist manchmal nur vom PC2 und vom Notebook möglich - beim anderen und beim Notebook aber nicht. Am nächsten Tag habe ich wieder eine Weile mit PC1 und PC2 und auch mit dem Notebook zum Internet Verbindung.

3. Beobachtung: Wenn beim Notebook die Verbindung abgerissen ist, versuche ich eine Reparatur der Netzwerkverbindunng. Daraufhin erhalte ich manchmal am Notebook für 1-3 Pings eine Antwort - und danach kommt wieder die Zeitüberschreitung. Zur selben Zeit habe ich aber bei PC1 und PC2 Verbindung zum Internet.
(Es spielt keine Rolle, ob der Turbomodus ein- oder ausgeschaltet ist. Das Verhalten ist immer gleich.)

4. Beobachtung: Dieses Mal betrifft es einen LAN Router.
Als am WLAN Router wieder einmal nichts lief, habe ich es probeweise mit einem LAN Router versucht. Dabei habe ich mit PC2 wieder eine stabile Verbindung zum Internet, mit PC1 und dem Notebook habe ich die Verbindung einmal, ein anderes Mal wieder nicht.

Die Rechner haben alle eine feste und unterschiedliche IP. (Ich habe es auch schon mit DHCP versucht - leider mit dem gleichen Ergebnis.)
Noch etwas: Im LAN funktioniert alls einwandfrei. Ich bekomme zu zu allen Rechnern und den Routern eine einwandfreie Verbindung.

Dieses Verhalten macht mich langsam verrückt. (Bin ich vielleicht Betriebsblind?)

Ich hoffe, daß mir jemand das erklären kann
Vielen Dank
Mitglied: 6890
01.08.2006 um 11:15 Uhr
hi,

zum wlan hätt ich vieleicht ne idee.
wie siehts denn mit der signalstärke und verbindung etc aus?? denn wenn man zum beispiel beim wlan zu viele verbindungen offen hat (wie es zum bsp verschiedenste p2p oder filesharing clients verursachen) bricht die verbindung ab.

und welche bandbreite hat dein dsl anschluss, vieleicht ist diese manchmal ausgereizt und du bekommst deshalb keine verbindung??

ansonsten fällt mir nix ein, sorry.

mfg godlike P
Bitte warten ..
Mitglied: aqui
01.08.2006 um 22:57 Uhr
Eine WLAN Verbindung sollte nie abbrechen egal wieviel Sessions ein Client eröffnet hat...
Wenn du untereinander d.h. Geräte im eigenen WLAN und LAN problemlos und ohne Aussetzer pingen kannst liegt vermutlich was mit deiner DSL (WAN) Verbindung im argen.
Du solltest mit Pings ins Internet einmal die Packetgröße mit dem -l Parameter erhöhen auf 512 boder 1024 bekommst du gar keine Replys mehr ist vermutlich dein DSL Anschuss.
Entweder die Leitung selber oder dein DSL Modem. Die Vermutung leigt nahe da ein zweiter Router ja dasgleiche Verhalten zeigt wie du sagtst.
Es ist übrigens egal ob du einen WLAN oder LAN Router nimmst. Ein WLAN Router ist immer auch ein LAN Router nur zusätzlich mit einem integrierten WLAN Access Point
Bitte warten ..
Mitglied: 6890
02.08.2006 um 07:48 Uhr
hallo,

@aqui

das mit den sessions so war es beim kumpel und emule, nachdem emule zu viele verbindungen eingegangen war brach wlan einfach ab!!

mfg godlike P
Bitte warten ..
Mitglied: ossi57
08.08.2006 um 21:24 Uhr
Danke,
ich werde wohl ein neues Modem kaufen müssen.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Merkwürdiges Verhalten im LAN-WLAN meines PCs

Frage von DallervatanLAN, WAN, Wireless7 Kommentare

Hallo Administrator Community, mein erster Post und schon was "komisches". Ich tue mir offen gesprochen schwer mein Anliegen zu ...

CPU, RAM, Mainboards

Seltsames Verhalten vom Netzteil

gelöst Frage von FFSephirothCPU, RAM, Mainboards14 Kommentare

Hallo zusammen, hab grad mit einem kleinen Problem zu kämpfen. Und zwar will mein Netzteil nicht starten (die üblichen ...

Windows Server

Seltsames Verhalten von Druckern

Frage von Der-DudeWindows Server2 Kommentare

Hätte ich dieses Thema auf meinem Blog beschrieben, dann hätte ich es "Gremlins im Netzwerk oder welchen Drucker hättens ...

SAN, NAS, DAS

Seltsames Verhalten zwischen Qnap und Veeam

gelöst Frage von FFSephirothSAN, NAS, DAS6 Kommentare

Guten Morgen zusammen, ich habe ein großes Problem: An unterschiedlichen FritzBoxen (alle Firmware 6.83) habe ich unterschiedliche Qnaps (TS-128, ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)26 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server19 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...