Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routingprobleme bei Portforwarding nach Providerwechsel und Änderung der IP des Standartgateways

Mitglied: Aki1966

Aki1966 (Level 1) - Jetzt verbinden

15.02.2014 um 10:59 Uhr, 1282 Aufrufe, 1 Kommentar

Hallo,

ich habe ein etwas merkwürdiges Problem wobei mir sicher die Netzwerk und Routungspezialisten weiterhelfen können. Um das Problem zu beschreiben muss ich etwas ausholen:

Ich habe einen Windows Home Server. Auf diesen verbindet sich eine Android App per Socket Verbindung (eigener definierter Port) um gewisse Informationen abzurufen. Im Router ist ein Forwarding für diesen Port auf den Server definiert.
Sowohl die App wie auch die Apllikation auf dem Serve stammen von mir. Insgesamt hängen ca. 15 Handys auf diese Art am Server.
Soweit so gut und ddas hat auch alles problemlos funktioniert.
Nun habe ich meinen Internetprovider gewechselt und bin aktuell in der Übergangsphase, d.h. ich habe den alten Router auf der IP X.X.X.1 und den neun auf der IP X.X.X.7. Beide haben das forwarding auf den Server eingetragen. Auf dem Server habe ich nach anfänglichem testen und problemen jetzt nur noch den neuen Router als Standartgateway eingetragen.
Meine eigenen Android Geräte funktionieren Problemlos und liesen sich nach umstellen auf die öffentliche IP des neuen Routern problemlos connecten. Sowohl im lokalen Netz wie auch ünber das Handynetz.

Soweit die allg. Erklärung, jetzt zum eigentlichen Problem:
Es gibt nun User, die totz Umstellen auf die neue öffentlich IP des neuen Router gar nicht verbinden können und einer, der kann aus dem Handynetz verbinden, aber sobald er sich in sein heimisches WLAN Netzwerk einschaltet, geht keine Verbindung mehr. Im zweiten Fall schliese ich die Firewall im WLAN Router mal aus, da diese eine private Fritzbox in Standarteinstellung ist und dort ausgehende Ports meines wissens nicht geblockt werden.
Ich vermute das die Probleme durch falsche Routingeinträge zustande kommen, da ich aber im Bezug auf Netzwerkadministartion und Routing kein Spezialist bin, fehlt mir das Wissen wo das Problem liegen kann. Ist es denkbar, das auf dem Server für die MAC-Adressen dieser Handys noch routing adressen über den alten ROuter mit der x.x.x.1 vorhanden sind die ein solches Problem aiuslösen oder woran kann es liegen?

Danke schonmal!!

Gruß Axel


Mitglied: MrNetman
15.02.2014 um 14:10 Uhr
Überprüfe mal die Netzwerkeinträge nach den IP-Bereichen.
Bei Überschneidungen gibt es Probleme. Also 192.168.178.x oder 192.168.179.x dürfen in den andern Netzen nicht vorkommen. Das sind z.B: Deafult Einstellungen vom Fritzbox-Gastnetz oder WLAN...

Und Routingprobleme kann man nur erkennen, wenn man die Adressen kennt.
Außerdem gibt es da die netten Tools:
Ping
Tracert
Pathping
Telnet IP Serverport

Gruß
Netman
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Zwei öffentliche feste IP-Adressen, Portforwarding

Frage von BytedreherLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich betreibe 2 Server in einer DMZ, die beide einen Dienst bereitstellen, der auf den Port 443 ...

Apache Server

Fehler 500 nach Änderung der IP-Adresse

gelöst Frage von Philipp711Apache Server2 Kommentare

Hallo und allen ein frohes neues Jahr! Ich habe eben die IP-Adresse meines Testsystems geändert. Primär läuft auf dem ...

Exchange Server

ActiveSync funktioniert nach Providerwechsel nicht mehr

Frage von CWiemannExchange Server11 Kommentare

Hallo, ich bin noch relativ neu in dem Server-Business. folgende Situation. Wir haben von einem Kollegen eine Firma übernommen, ...

Router & Routing

Portforwarding auf EdgeRouter

gelöst Frage von 118080Router & Routing19 Kommentare

Moin :-) Heute ist mein EdgeRouter gekommen und ich habe natürlich gleich mal losgelegt. :-D Nun klappt alles erstmal ...

Neue Wissensbeiträge
Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 3 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 3 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 3 StundenHardware6 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

MikroTik RouterOS

Mikrotik Advisory: Vulnerability exploiting the Winbox port

Information von colinardo vor 3 StundenMikroTik RouterOS

Brand aktuell: Eine Schwachstelle im Winbox-Port bei Mikrotik Routern erlaubt das Auslesen der User-Datenbank der Router. Patch ist aktuell ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux22 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL13 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...