Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ruhezustand funktioniert bei aktivem Netzwerk nicht

Mitglied: K-Tech

K-Tech (Level 1) - Jetzt verbinden

22.05.2008 um 21:31 Uhr, 5580 Aufrufe

Hallo,

ich habe ein Problem mit Ruhezustand und Standby bei Windows XP, vielleicht habt Ihr ja hier einen Tip zur Lösung.

Ich habe einen neuen Rechner aufgebaut, der besteht aktuell nur aus den notwendigen Komponenten:
- Board: MSI K9MM-V
- Prozessor: AMD LE-1150
- SATA-Platte: Samsung HD161HJ
- RAM: 521MB Infineon
- Netzteil: Tagan TG380-U01
Ich habe das BIOS auf die neueste Version upgedatet, das BIOS bzgl. ACPI korrekt eingestellt (S3 enabled...) und dann Windows XP SP2 installiert. Danach noch die aktuellen MSI-Treiber (direkt von der MSI-Homepage) installiert.

Die ACPI-Funktionen Standby S3 bzw. Ruhezustand S4 scheinen grundsätzlich zu gehen, allerdings mit folgenden Problemen:

1) Netzwerkkabel angesteckt (ist eine onboard Netzwerkkarte)
Ruhezustand
=> Rechner fährt runter als ginge er in Ruhezustand
=> Rechnerstart mittels Taskplaner funktioniert jedoch nicht, d.h. ACPI-Status S4 wird nicht erreicht
=> Wenn ich den Rechner manuell starte fährt er mit dem Festplattenimage hoch
Standby
=> Rechner fährt runter als ginge er in Standby
=> auch hier funktioniert der Rechnerstart mittels Taskplaner nicht, d.h. ACPI-Status S3 wird nicht erreicht
=> Wenn ich den Rechner manuell starte bootet er als wäre er abgeschaltet gewesen (ebenfalls ein Hinweis daß S3 nicht erreicht wurde)

2) Netzwerkkabel nicht angesteckt
Ruhezustand
=> Ruhezustand incl. Rechnerstart mittels Taskplaner funktioniert einwandfrei => d.h. ACPI funktioniert in diesem Fall ohne Einschränkungen
Standby
=> Prinzipiell würde Standby incl. Rechnerstart mittels Taskplaner auch funktionieren, allerdings hängt sich der Rechner sofort nach dem Starten aus Standby auf und bootet erst wieder nach Spannung AUS-EIN


Ich muß zumindest den Ruhezustand incl. Rechnerstart per Taskplaner zu laufen kriegen. Allerdings sieht es nun so aus als würde die Netzwerkverbindung verhindern daß die ACPI-Modi S3 oder S4 erreicht werden.

Ich habe bereits alle möglichen und unmöglichen Einstellungen am BIOS vorgenommen und Windows mehrfach neu installiert. Habe die allerneuesten Treiber installiert etc. ohne daß sich am Verhalten was geändert hat. Ich bin mit meinen Ideen am Ende.

Hat irgendjemand eine Idee warum Ruhezustand und Standby (eingeschränkt) ohne Netzwerkverbindung funktionieren, allerdings bei gestecktem Netzwerkkabel nicht mehr. Für Tips wäre ich sehr dankbar.

Grüße, Klaus
Ähnliche Inhalte
Webbrowser

Kein Internetzugriff trotz aktiver Netzwerk-Internetverbindung

gelöst Frage von Adm8967Webbrowser10 Kommentare

Werte Gemeinde! Bedanke mich bereits im Voraus für Eure Hilfe, da ich etwas planlos bei diesem Problem bin: Bekomme ...

LAN, WAN, Wireless

Netzwerk funktioniert nur in eine Richtung mit Gigabit

gelöst Frage von DrChiwagoLAN, WAN, Wireless28 Kommentare

Guten Tag zusammen, da ich leider, auch nach ausgiebiger Suche, keine Lösung für mein Problem finden konnte wende ich ...

Hyper-V

Hyper V Failovercluster Verstaendnisproblem Aktiv Aktiv bzw aktiv Passiv

Frage von moekewaHyper-V4 Kommentare

Hallo, ich habe da leider ein kleines Verständnisproblem bei Hyper V Failoverclustering. ich habe es jetzt wie folgt verstanden: ...

Hardware

Merkwürdiger Strompeak im Ruhezustand

gelöst Frage von Aicher1998Hardware3 Kommentare

Hallo, mir ist da etwas aufgefallen. Ich benutze eine Master-Slave-Steckdosenleiste. Wenn ich meinen PC in den Ruhezustand bringe, geht ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...