Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Runas geht nicht...

Mitglied: Iceman75

Iceman75 (Level 1) - Jetzt verbinden

08.11.2010, aktualisiert 10:36 Uhr, 2643 Aufrufe, 1 Kommentar

hi,

ich kann auf keinen der Clients in unserer Domäne den Befehl runas richtig ausführen.

Also ein Client in der Produktion soll das Klassische Startmenü bekommen und einen blauen Hinergrund. Da die User keine Rechte haben muss ich es mit dem Admin machen.

Also: runas /U:domäne\administrator control. Es kommt auch die Kennwortabfrage. Dann sollte sich ja der Explorer oder was auch immer man staren möchte öffnen. Aber es passiert nichts.

Was mache ich falsch???

Greetz
Mitglied: awagner82
08.11.2010 um 12:08 Uhr
Hi,

ist nachvollziehbar, auch wenn ich's erst selbst nicht geglaubt hab.
Manche Befehle gehen "cmd" ander wiederum nicht. Ich schätze, dass ist einfach die "Windows Sicherheitsrichtline".
Im Endeffekt, aber egal, denn hiermit:

http://benosullivan.co.uk/windows/how-to-run-control-panel-as-a-adminis ...

funktioniert es.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 7

Netzwerkvervindungen mit runas aufrufen, ncpa.cpol geht nicht

Frage von sammy65Windows 718 Kommentare

Hallo miteinander, ich muss an meinen 100 Windows7 Clients die alle beschränkte lokale Rechte haben immer wieder Wartungsarbeiten vornehmen. ...

Windows Server

Audit RunAS Administrator

Frage von Woznafi01Windows Server7 Kommentare

Hallo, ich möchte gerne in meinem Unternehmen das Protokollieren des RunAS Administrator/RunAS anderen Benutzer aktivieren bzw. filtern. Mein Ziel: ...

Windows 10

Phänomen von Windows 10 runas

gelöst Frage von DerWoWussteWindows 1012 Kommentare

Moin Kollegen. Eigentlich zu früh am Nachmittag für Denksport, ich versuch's trotzdem: Ich habe hier meine administrative Workstation, (Win10 ...

Batch & Shell

RunAs: wie Benutzer angeben?

Frage von metal-shotBatch & Shell6 Kommentare

Hallo Ich habe eine Batch, in welcher ich uA Registry Einträge ändern lasse und ein Netzlaufwerk hinzufügen möchte. Damit ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...