Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst S-ATA-Festplatte wird bei RIS-Installation nicht erkannt

Mitglied: Terrified

Terrified (Level 1) - Jetzt verbinden

21.08.2007, aktualisiert 18.10.2012, 9425 Aufrufe, 8 Kommentare

Auf HP Compaq 6710b-Notebook

Hallo!
Ich hab einen WIndows Server 2003 mit RIS installiert und möchte damit auf einem HP Compaq 6710b Windows XP Professional installieren. Ich habe diverse Treiber (Graphics, LAN, WLAN, ...) bereits in das RIS-Image eingefügt, beim Versuch, es zu installieren, bekam ich aber die Fehlermeldung, dass er keinen kompatiblen Festplattencontroller gefunden hat (oder so ähnlich). Ich habe gelesen, dass man AHCI deaktivieren sollte, allerdings habe ich diesbezüglich nichts im BIOS gefunden.
Weiß jemand, wie ich das zum Laufen kriegen könnte?
Danke im Voraus!
Mitglied: 15187
21.08.2007 um 11:17 Uhr
Versuch mal, den SATA-Treiber ins RIS-Image einzufügen.

Gruß,
tc
Bitte warten ..
Mitglied: Terrified
21.08.2007 um 11:51 Uhr
Hallo"

Ich hab mir von der Support-Page des 6710b die Treiber heruntergeladen (sp36131.exe) und ausgeführt und er fragt nach einer Diskette zum Beschreiben. Ich hab abgebrochen, den erstellten Ordner in d $1\driver eingefügt (inf, sys und cat Dateien nach i386 und die inf in $\INF kopiert) und anschließend versucht und es klappt immer noch nicht.

Ich vermute jetzt zwar, dass meine Vorgehensweise absolut falsch war, da sie für die Treiber für die fertige Windows-Installation gedacht ist (oder wäre das doch korrekt?). Wie müsste man diese Treiber denn einfügen?

Danke!
Bitte warten ..
Mitglied: 15187
21.08.2007 um 12:11 Uhr
Windows wird wohl beim Starten der Installation die Treiber nicht laden, weil es sie nicht kennt.
Alternative: Mit SP2 für XP werden doch auch SATA-Treiber geladen, soweit ich weiß.

Gruß,
tc
Bitte warten ..
Mitglied: Terrified
21.08.2007 um 12:33 Uhr
Die CD, mit der ich das Image beim Einrichten erstellt hab, war allerdings bereits eine mit integriertem Service Pack 2. Oder funktioniert das bei RIS-Installationen anders?

Danke,
Terrified
Bitte warten ..
Mitglied: 15187
21.08.2007 um 12:46 Uhr
Zurück, das war 2003 Server mit SP2, welches dann die SATA-Treiber lädt. Sorry, meine Synapsen haben da falsch verlinkt.

Da müßte ich jetzt auch mal probieren, wie das mit den Treibern geht. Das Problem hatte ich noch nicht. (RIS ist mir zu unflexibel für sowas.)

Gruß,
tc
Bitte warten ..
Mitglied: Terrified
21.08.2007 um 13:04 Uhr
Achso, dachte schon, ich hab jetzt vllt doch ein anderes Image verwendet ;)

Naja, ich werd noch ein wenig rumprobieren oder vllt weiß doch noch jemand eine Lösung, setze es selber nicht freiwillig ein (ist fürs Praktikum)

Trotzdem danke!
Bitte warten ..
Mitglied: Dani
21.08.2007, aktualisiert 18.10.2012
Hallo @all,
Da müßte ich jetzt auch mal probieren, wie das mit den Treibern geht.
Du darfst aber auch gerne diesen Beitrag mal lesen. Bezieht sich zwar auf WindowsXP aber der Abschnitt mit den Treibern bliebt 1:1 gleich.

Die Integration der Treiber
Eine der wichtigsten Aktionen unseres RIS ist die vollständige Integration der Treiber.Ohne einen in RIS integrierten Netzwerktreiber
läuft die Installation nicht an!
Ausserdem ist zu beachten, dass bei Rechnern/Notebooks mit SCSI/SATA Festplatten der AHCI-Dienst im BIOS deaktiviert
werden muss, um dem RIS zu ermöglichen die Festplatten überhaupt zu finden.

Laden Sie also bitte alle Treiber für ihren Rechner aus dem Internet, halten sie diese möglichst aktuell und kopieren Sie sie in das
Verzeichnis \$OEM$\$1\Drivers in seperate Ordner.
Nun muss in der ristndrd.sif in \i386 und \i386\templates die Zeile OEMPnPDrivers="\Drivers;" wie folgt angepasst werden.
Sie müssen nun alle Verzeichnisse im Ordner \Drivers an OEMPnPDrivers="\Drivers;" anfügen. Dies sollte dann z.B. so aussehen:
01.
OEMPnPDrivers="\Drivers;\Drivers\chipset;\Drivers\chipset\xp;\drivers\fsc;\drivers\graphics; 
02.
\drivers\win2000;\drivers\nic;\drivers\nic\xp;\drivers\usb;\Drivers\bluetooth;\Drivers\Audio;\Drivers\Audio\WDM; 
03.
\Drivers\device;\Drivers\modem;\Drivers\WLAN"
Im nächsten Schritt müssen alle .cat .sys und .inf Dateien in \Drivers und seinen Unterverzeichnissen gesucht und in \i386 kopiert werden. Das ist sehr wichtig vorallem für die Netzwerktreiber!
Alle .inf Dateien müssen jetzt noch in \$OEM$\$\INF\ kopiert werden.


Quelle: https://www.administrator.de/wissen/microsoft-windows-xp-service-pack-2- ...


Das Problem hatte ich noch nicht. (RIS ist mir zu unflexibel für sowas.)
In welcher Hinsicht denn?? Wir haben den RIS hier im Labor für 25 Clients am Laufen. Da wir komplett unterschiedliche Hardware haben und ab und zuschnell mal das OS wechseln müssen.
Du musst halt beim Treiber implementieren, ein kl. ChangeLog anlegen...dann gibts keine Probleme.


Grüße
Dani
Bitte warten ..
Mitglied: Terrified
21.08.2007 um 14:52 Uhr
Genau das hab ich ja getan, und damit funktioniert es nicht.

Allerdings hab ich inzwischen rausbkeommen, wie es klappt! Die Treiber müssen sich unter $OEM$\Textmode befinden und in der "ristndrd.sif" muss man zwei neue EInträge hinzufügen:

[MassStorageDrivers]
"<HardwareName>"=OEM

[OEMBootFiles]
"<HardwareName>"
txtsetup.OEM

Damit hat es dann funktioniert. Als <HardwareName> fügt man den Namen der Festplatte ein, die man in der txtsetup.OEM (bei den SATA-Treibern) im Bereich [scsi] findet

Dennoch danke für die Hilfe-Versuche
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Bad Sector auf S-ATA Festplatte
Frage von gerry56Festplatten, SSD, Raid30 Kommentare

Ich habe 2 Festplatten in meinem PC eingebaut. Auf Festplatte 1 habe ich mehrere Betriebssysteme und auf Festplatte 2 ...

Festplatten, SSD, Raid
Festplatten und USB-S-ATA-Adapter
Frage von O-MarcFestplatten, SSD, Raid4 Kommentare

Hallo zusammen, ich verstehe eine Begebenheit bzgl. der Nutzung von Festplatten per USB-S-ATA-Adapter nicht. Ein Datenträger, den ich damit ...

Festplatten, SSD, Raid

Externe Festplatte wird erkannt kann aber nicht geöffnet werden

gelöst Frage von d3x1984Festplatten, SSD, Raid9 Kommentare

Hi zusammen, habe ein etwas seltsames Problem mit einer externen 2,5 zoll HDD eines Kunden Die Festplatte wird zwar ...

Festplatten, SSD, Raid

HGST He10 Festplatte wird nicht erkannt

Frage von AidseekerFestplatten, SSD, Raid11 Kommentare

Hallo zusammen, habe für einen Kunden 2 der o. g. HDDs vorliegen, die ich eigentlich heute einbauen und in ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...