Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-Ata und IDE installationsprobleme

Mitglied: Sibastschen

Sibastschen (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 09:05 Uhr, 3940 Aufrufe, 1 Kommentar

nachträgliche Installation einer Sata festplatte, Boot/installations,treiber probleme,treiber diskette

Hallo,

Ich habe mir eine 400gb 7200U/min 16mb Samsung s-ata platte gekauft,
diese wollte ich nun nachträglich in mein System installieren.
Mein erstes problem war mein Board (ein K7x... Asrock board) unterstützt nur 1,5gb die platte allerdings 3,0gb nun musste ich den jumper so einstellen das sie auf 1,5gb gedrosselt wird. die junper einstellung ist für master und slave die gleiche. bis dahin hat noch alles geklappt...

Ich habe die platte auf den ersten anschluss auf dem board angeschlossen, und meine IDE die als master läuft weiterhin drin gelassen...

dann habe ich die notwendigen treiber auf meine IDE platte überspielt, so das ich nun ein RAID treiber programm besitze, in dem die SATA platte nicht angezeigt wird...

Im Bios wird die Festplatte mit vielen komischen zeichen erkannt (KHJ"herzchen"SGD"raute" usw...)
wenn ich dann in die einstellungen laut board-an,eitung gehe (mit F11) bekomme ich die festplatte angezeigt allerdings als eine 257gb platte... nach weiterem rumprobieren, forderte mich das system auf eien treiber diskette zu erstellen... das problem nun ist ich habe kein disketten laufwerk mehr drinne schon lange nicht... und weiß nun nich wie ich die festplatte vernünftig konfigurieren soll.

Beim Booten ist der bildschirm in dem der windows XP boot screen erscheint lange zeit grau und steht still danach wird in ruhe weitergebootet...

erste vermutung war, muss ich die platte auf den 2ten sata port legen damit sie als slave erkannt wird???
zweite vermutung war, erst reiber dann platte rein? also alles nochmal ausbauen???
dritte vermung war, ohne diskette geht nichts? aber das soll zukunftssicher sein???

Mein system besteht aus einem
Asrock k7x board mit sata und ide controller
einer 30gb ide platte / einer 400gb sata platte die nicht läuft
2 DVD ROM laufwerken eins slave mit der ide zusammen udn eins einzeln als master
einer geforce 4
und einer tv karte
wobei ich denke das die beiden letzteren faktoren zur funktionseinschränkung der platte nich beitragen

Um hilfe bedanke ich mich schonmal im voraus.
Gruß Sebastian
Mitglied: Kosh
03.01.2007 um 09:05 Uhr
bevor dein mainboard die 400 gig platte richtig erkennt wird wohl ein BIOS update fällig sein.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Bad Sector auf S-ATA Festplatte
Frage von gerry56Festplatten, SSD, Raid30 Kommentare

Ich habe 2 Festplatten in meinem PC eingebaut. Auf Festplatte 1 habe ich mehrere Betriebssysteme und auf Festplatte 2 ...

Festplatten, SSD, Raid
Festplatten und USB-S-ATA-Adapter
Frage von O-MarcFestplatten, SSD, Raid4 Kommentare

Hallo zusammen, ich verstehe eine Begebenheit bzgl. der Nutzung von Festplatten per USB-S-ATA-Adapter nicht. Ein Datenträger, den ich damit ...

RedHat, CentOS, Fedora
MySQL Installationsprobleme
gelöst Frage von Marcel1707RedHat, CentOS, Fedora36 Kommentare

Hallo, ich hab ein kleines Problem mit meinem Redhat-Server, da ich nicht so viel Ahnung von der Marteria habe. ...

Windows Tools
Installationsprobleme Dameware
gelöst Frage von Rizal1966Windows Tools10 Kommentare

Hallo, ich habe auf meinem Rechner eine Trial Version von Dameware installiert. Gestern habe ich die Lizenz eingetragen und ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)9 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server16 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server13 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...