Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-ATA Wechselfestplatte wird bei Windows 2000 Server nicht richtig erkannt

Mitglied: murxxx

murxxx (Level 1) - Jetzt verbinden

27.02.2008 um 08:37 Uhr, 5177 Aufrufe

Hallo leute,

ich hab ein Problem mit einer SATA Wechselfestplatte an einem Windows 2000 Server.

Folgendes Problem:
Meine SATA Wechselfestplatte wird nur vom Windows 2000 Server (SP4 und alle Updates) erkannt, wenn Sie sich während des Bootvorgangs im Computer befindet.

Wenn ich nun die Festplatte entferne und wieder anschließe habe ich keine Zugriff mehr auf die HDD und Windows sagt mir das es das Laufwerk nicht mehr findet, obwohl ich über die Datenträgerverwaltung das Laufwerk sehe.

Das durchsuchen bzw beschreiben Funktioniert nicht.

Ich gehe fest davon aus das der RAID Controller die Festplatte nach dem wieder anschließen voll erkennt.
Das Silicon RAID Tool gibt mir eine Meldung aus das eine neue HDD angeschlossen wurde.
Auch in Gerätemanager finde ich die Festplatte nach dem wieder anschließen.

Die SATA HDD hab ich auch erfolgreich an anderen PCs getestet.
An einem PC mit WindowsXP und onboard SATA funktioniert Plug and Play ohne Probleme.


Ich besitze einen Windows 2000 Server mit einem "Dawicontrol DC 154" SATA-RAID Controller und einer 2,5 Sata2 Wechselfestplatte.
EDIT: An dem RAID Controller Laufen 2 SATA2 Festplatte im RAID 1 und das ohne Probleme

Würde mich sehr über eine guten Tipp freuen!
Vielen Dank im vorraus!


Mfg

murxx

PS: Treiber sind alle auf dem aktuellsten Stand(Mainboard,RAIDController)
Ähnliche Inhalte
Festplatten, SSD, Raid
Festplatten und USB-S-ATA-Adapter
Frage von O-MarcFestplatten, SSD, Raid4 Kommentare

Hallo zusammen, ich verstehe eine Begebenheit bzgl. der Nutzung von Festplatten per USB-S-ATA-Adapter nicht. Ein Datenträger, den ich damit ...

Multimedia & Zubehör

Das Mic. meines Headsets wird nicht richtig erkannt

Frage von SculkerMultimedia & Zubehör5 Kommentare

Ich habe gestern meinen neuen Rechner zusammen gebaut und installiert. Jedoch habe ich als ich Teamspeak verwenden wollte gemerkt, ...

Notebook & Zubehör

Grafikkarte wird nicht (richtig) erkannt

gelöst Frage von MiStNotebook & Zubehör9 Kommentare

Guten Morgen, ich habe hier einen Laptop vor mir (SAMSUNG R540 mit Windows 10home), der seit kurzem automatisch aus ...

Debian

Richtige Festplattengröße wird nach Image-Restore von einem PXE-Server nicht erkannt

Frage von masadmDebian2 Kommentare

Hallo! Habe einen Embedded PC mit einem Image von einem PXE-Server bestückt. Die im Embedded PC verbaute mSATA Platte ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 12 StundenHumor (lol)1 Kommentar

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 19 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 22 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...