Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-ATA Wechselfestplatte wird bei Windows 2000 Server nicht richtig erkannt

Mitglied: murxxx

murxxx (Level 1) - Jetzt verbinden

27.02.2008 um 08:37 Uhr, 5171 Aufrufe

Hallo leute,

ich hab ein Problem mit einer SATA Wechselfestplatte an einem Windows 2000 Server.

Folgendes Problem:
Meine SATA Wechselfestplatte wird nur vom Windows 2000 Server (SP4 und alle Updates) erkannt, wenn Sie sich während des Bootvorgangs im Computer befindet.

Wenn ich nun die Festplatte entferne und wieder anschließe habe ich keine Zugriff mehr auf die HDD und Windows sagt mir das es das Laufwerk nicht mehr findet, obwohl ich über die Datenträgerverwaltung das Laufwerk sehe.

Das durchsuchen bzw beschreiben Funktioniert nicht.

Ich gehe fest davon aus das der RAID Controller die Festplatte nach dem wieder anschließen voll erkennt.
Das Silicon RAID Tool gibt mir eine Meldung aus das eine neue HDD angeschlossen wurde.
Auch in Gerätemanager finde ich die Festplatte nach dem wieder anschließen.

Die SATA HDD hab ich auch erfolgreich an anderen PCs getestet.
An einem PC mit WindowsXP und onboard SATA funktioniert Plug and Play ohne Probleme.


Ich besitze einen Windows 2000 Server mit einem "Dawicontrol DC 154" SATA-RAID Controller und einer 2,5 Sata2 Wechselfestplatte.
EDIT: An dem RAID Controller Laufen 2 SATA2 Festplatte im RAID 1 und das ohne Probleme

Würde mich sehr über eine guten Tipp freuen!
Vielen Dank im vorraus!


Mfg

murxx

PS: Treiber sind alle auf dem aktuellsten Stand(Mainboard,RAIDController)
Ähnliche Inhalte
Multimedia & Zubehör

Das Mic. meines Headsets wird nicht richtig erkannt

Frage von SculkerMultimedia & Zubehör5 Kommentare

Ich habe gestern meinen neuen Rechner zusammen gebaut und installiert. Jedoch habe ich als ich Teamspeak verwenden wollte gemerkt, ...

Notebook & Zubehör

Grafikkarte wird nicht (richtig) erkannt

gelöst Frage von MiStNotebook & Zubehör9 Kommentare

Guten Morgen, ich habe hier einen Laptop vor mir (SAMSUNG R540 mit Windows 10home), der seit kurzem automatisch aus ...

Debian

Richtige Festplattengröße wird nach Image-Restore von einem PXE-Server nicht erkannt

Frage von masadmDebian2 Kommentare

Hallo! Habe einen Embedded PC mit einem Image von einem PXE-Server bestückt. Die im Embedded PC verbaute mSATA Platte ...

Sicherheitsgrundlagen

Datenschutztresor für LTO Medien und Wechselfestplatten

Frage von Nico76Sicherheitsgrundlagen3 Kommentare

Guten morgen, gibt es Erfahrungen über Zuverlässigkeiten von Tresoren für dieses Anwendungsgebiet? Welche Produkte kennt Ihr welche könnt Ihr ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 14 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 20 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...