Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-Video meiner Grafikkarte zeigt Videos nicht an.

Mitglied: simicool

simicool (Level 1) - Jetzt verbinden

04.02.2008, aktualisiert 17.10.2012, 5107 Aufrufe, 2 Kommentare

Hallo liebe Administrator Comunity.

Ich habe vor ein paar Monaten einen Thread verfasst, in dem
ich mein Problem mit meiner Grafikkarte beschrieben habe.
https://www.administrator.de/forum/pc-bleibt-nach-einer-zeit-gnadenlos-h ...

Die lösung des Problems, war tatsächlich eine neue Windows Installation, mit den Alten ATI Treiben von der CD!
Mein Computer kommt beim besten willen nicht mit anderen ATI Treibern klar.
Weder denen die auf der Powercolor Seite angeboten werden, noch denen die auf der ATI Seite verfügbar sind.
In beiden fällen stürtzte mein Computer ab. Nur die alten ATI Treier funktionieren.
Ihr könnt euch glauben, das ich es immer wieder versuche, meine Treiber zu Aktualisieren -
immer mit dem selben frustrierendem Ergebniss.

Worum es nun hier eigentlich geht:
Wenn ich meinen Fernseher über den S-Video anschluss, an meinen Fernseher anschließe (mit den Alten Treibern)
und dann ein Video (egal welches Format) gucken will, wird es nur auf meinem Monitor angezeigt - nicht auf dem Fernseher.
Der Film wird dann nur schwarz angezeigt.
Aus bequemlichkeit benutze ich das K-Lite Mega Codec Pack.
Ich habe mal eine Zeit lang mit den neusten Treibern gearbeitet, weil ich dachte, das meine Grafikkarte
einen Fehler hat, in der hoffnung, das es doch endlich mal funktioniert.
Da funktionierte die Video-Anzeige auf beiden Bildschirmen.

Denn es kann ja schlecht sein, das alle Treiber (außer der von der CD) nicht mit meiner Grafikkarte wollen - oder doch ??
Ich bin Ratlos.

Und, bitte kommt nicht mit solchen lad dir doch den, und den Treiber runter - ich hab sie ALLE ausprobiert.

Nun noch zu meiner Hardware:
Ich bin (stolzer?!) besitzer einer
PowerColor ATI Radeon 9550 256mb

simicool
Mitglied: DaHolle
04.02.2008 um 21:57 Uhr
Moin,
hast du auch die Catalyst Control Center Software installiert?
Dort kann man die Monitore verwalten und einstellen.

Mfg
DaHolle
Bitte warten ..
Mitglied: simicool
05.02.2008 um 14:17 Uhr
Der ist bei meiner Treiberversion nicht verüfbar.

Man kann die Monitore aber auch über den Treiber Konfigurieren,
indem man einfach bei den Auflösungen auf "Erweitert" klickt.

Dieses Feature gibt es in den neuen Treibern nicht mehr - ist sozusagen
ein ersatz für den CCC!

Es geht aber eigentlich darum, dass die Videos auf dem Fernseher nicht angezeigt werden!
Sonst funktioniert ja alles.
Bitte warten ..
Ähnliche Inhalte
Grafik

Ausgang der Grafikkarte Speichern und als Video Formatieren

Frage von PinkFLuffyUnicornGrafik10 Kommentare

Wie kann ich das von der Grafikkarte erzeugte Videosignal speichern, so ähnlich wie bei Shadowplay und dieses Signal dann ...

Grafikkarten & Monitore

Grafikkarte mit 3 x Digitalem Video Ausgang

Frage von Zero01Grafikkarten & Monitore3 Kommentare

Hallo, ich suche schon seit einer Weile eine möglichst günstige Grafikkarte die drei digitale Ausgänge hat (1x DVI und ...

Video & Streaming

Videos Streamen

Frage von JK23JKVideo & Streaming2 Kommentare

Hallo zusammen, da habe ich mal eine Frage bezüglich DLNA oder ggf. anderen Streaming Tools. Momentan nutzen ich diesen ...

Digitiales Fernsehen

Video im Ausland

gelöst Frage von MarkowitschDigitiales Fernsehen8 Kommentare

Hallo zusammen, ein Freund arbeitet im Oman und hat dort seinen Laptop mit. Wenn er nun z.B. Amazon Prime ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 5 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware14 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...