Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst S3210 mit Xenon X3220 Blue Screen beim Server2003 Setup

Mitglied: Torsten73

Torsten73 (Level 1) - Jetzt verbinden

18.04.2008, aktualisiert 20:22 Uhr, 4260 Aufrufe, 3 Kommentare

nagelneues System, Selbst Memtest startet nicht, Deployment Assist funktioniert

Hallo,
da bin ich mal ratlos, habe den Server zusammengebau, Bios eingestellt Intel Matrix Raid 10 konfiguriert und das Setup der Server2003 32 bit quittiert das Starten des Setups nach dem Laden der Treiber mit einem Blue Screen.

Memtest startet gar nicht, prime95 hingegen schon und läuft auch durch, der Intel Deployment Assist startet und funktioniert ohne Absturz, Firmware ist aktuell.

Installationstest mit Vista Home Server endet bei "kann Shell Setup nicht starten", stürzt aber nicht ab.

Die PC800er 2*2GB ECC Kingston getauscht gegen 2GB PC800 gleiches Spiel, auch nur ein Modul funktioniert nicht besser.

Was kann das sein???

)))

Torsten
Mitglied: Duath
18.04.2008 um 18:59 Uhr
Hallo,

hat der Server ein internen Raid Controller oder einen externen?

Versuch zum Test mal nur ein Raid 1 für das Setup.

Möglichkeiten gibt es leider jeden Menge.

Gruss
Bitte warten ..
Mitglied: Torsten73
18.04.2008 um 19:37 Uhr
Hallo Duath,
ja ich habe nur den internen Intel Matrix Storage eingerichtet. Keine Karte. Diese Lösung war einfach unverhältnismäßig teuer.
Um eine Platte zu sparen 300 Euro für nen ordentlichen Adaptec, da kaufe ich lieber für 150 eine zusätzliche Raptor150 und wähle ein Raid10.
Dies ist aber wahrscheinlich einer der meistgefragtesten Glaubensfragen ...


Kurzes Zwischenergebniss, ich habe mal meine Vista Ultimate 64 bit SP1 draufgejubelt (Mit Raid10) und das System läuft tadellos!!!!!!!

Dann kann es doch irgendwas nur mit den Treibern zu tun haben. Vielleicht doch der Raid Treiber, denn in W2k3 habe ich keinen fürs Raid angegeben. Das sollte ich mal testen.

Wieso aber das 32bit Vista Home Server sich nicht installieren läßt, verstehe ich trotzdem nicht.

Cu
Torsten
Bitte warten ..
Mitglied: Torsten73
18.04.2008 um 20:22 Uhr
Hi,
so nun läuft das Setup durch. Über Diskette den Raid ICH8/9R Treiber beim Setup eingebunden und nun läuft das Setup durch.

Das aber ein fehlender Treiber das Setup zum Absturz bringt, habe ich noch nie erlebt. Ich vermute mal, Windows hat zwar einen Treiber gefunden, dieser war aber nicht kompaktible und führt daher zum Crash. Genauer wirds wohl kaum herauszufinden sein.

Naja, so hilft es vielleicht nem anderen Mal, sollte er auf diesem Board den Onbard Raid benötigen.

Cu
Torsten
Bitte warten ..
Ähnliche Inhalte
Windows 7
Blue Screen Meldung
Frage von jensgebkenWindows 71 Kommentar

Hallo Gemeinschaft, Habe gestern auf meinen Dell Notebook folgende Fehlermeldung bekommen The Windows Driver Framework has detected that a ...

Windows 10
Blue Screen bei Gamestart
gelöst Frage von SpectreWindows 1023 Kommentare

Hallo, seit heute habe ich das Problem, dass wenn ich ein PC Spiel starte der PC direkt einen Blue ...

Mac OS X
Boot Camp - Blue Screen
Frage von esiggiMac OS X2 Kommentare

Hallo, iMac 27 5k (Betriebssystem: Microsoft Windows 10 Enterprise N 2015 LTSB (64-bit)) 1. Ich habe die Defaut Boot ...

Peripheriegeräte

Honeywell Xenon Scanner wird nicht mehr erkannt

gelöst Frage von uridium69Peripheriegeräte6 Kommentare

Moin, moin zusammen. Wir haben sehr viele Honeywell Xenon Scanner, Typ 1900 im Einsatz welche auch problemlos laufen. Bei ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 4 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 4 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 7 StundenCMS4 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet15 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...