Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst S3210 mit Xenon X3220 Blue Screen beim Server2003 Setup

Mitglied: Torsten73

Torsten73 (Level 1) - Jetzt verbinden

18.04.2008, aktualisiert 20:22 Uhr, 4242 Aufrufe, 3 Kommentare

nagelneues System, Selbst Memtest startet nicht, Deployment Assist funktioniert

Hallo,
da bin ich mal ratlos, habe den Server zusammengebau, Bios eingestellt Intel Matrix Raid 10 konfiguriert und das Setup der Server2003 32 bit quittiert das Starten des Setups nach dem Laden der Treiber mit einem Blue Screen.

Memtest startet gar nicht, prime95 hingegen schon und läuft auch durch, der Intel Deployment Assist startet und funktioniert ohne Absturz, Firmware ist aktuell.

Installationstest mit Vista Home Server endet bei "kann Shell Setup nicht starten", stürzt aber nicht ab.

Die PC800er 2*2GB ECC Kingston getauscht gegen 2GB PC800 gleiches Spiel, auch nur ein Modul funktioniert nicht besser.

Was kann das sein???

)))

Torsten
Mitglied: Duath
18.04.2008 um 18:59 Uhr
Hallo,

hat der Server ein internen Raid Controller oder einen externen?

Versuch zum Test mal nur ein Raid 1 für das Setup.

Möglichkeiten gibt es leider jeden Menge.

Gruss
Bitte warten ..
Mitglied: Torsten73
18.04.2008 um 19:37 Uhr
Hallo Duath,
ja ich habe nur den internen Intel Matrix Storage eingerichtet. Keine Karte. Diese Lösung war einfach unverhältnismäßig teuer.
Um eine Platte zu sparen 300 Euro für nen ordentlichen Adaptec, da kaufe ich lieber für 150 eine zusätzliche Raptor150 und wähle ein Raid10.
Dies ist aber wahrscheinlich einer der meistgefragtesten Glaubensfragen ...


Kurzes Zwischenergebniss, ich habe mal meine Vista Ultimate 64 bit SP1 draufgejubelt (Mit Raid10) und das System läuft tadellos!!!!!!!

Dann kann es doch irgendwas nur mit den Treibern zu tun haben. Vielleicht doch der Raid Treiber, denn in W2k3 habe ich keinen fürs Raid angegeben. Das sollte ich mal testen.

Wieso aber das 32bit Vista Home Server sich nicht installieren läßt, verstehe ich trotzdem nicht.

Cu
Torsten
Bitte warten ..
Mitglied: Torsten73
18.04.2008 um 20:22 Uhr
Hi,
so nun läuft das Setup durch. Über Diskette den Raid ICH8/9R Treiber beim Setup eingebunden und nun läuft das Setup durch.

Das aber ein fehlender Treiber das Setup zum Absturz bringt, habe ich noch nie erlebt. Ich vermute mal, Windows hat zwar einen Treiber gefunden, dieser war aber nicht kompaktible und führt daher zum Crash. Genauer wirds wohl kaum herauszufinden sein.

Naja, so hilft es vielleicht nem anderen Mal, sollte er auf diesem Board den Onbard Raid benötigen.

Cu
Torsten
Bitte warten ..
Ähnliche Inhalte
Windows 7
Blue Screen Meldung
Frage von jensgebkenWindows 71 Kommentar

Hallo Gemeinschaft, Habe gestern auf meinen Dell Notebook folgende Fehlermeldung bekommen The Windows Driver Framework has detected that a ...

Windows 10
Blue Screen bei Gamestart
gelöst Frage von SpectreWindows 1023 Kommentare

Hallo, seit heute habe ich das Problem, dass wenn ich ein PC Spiel starte der PC direkt einen Blue ...

Mac OS X
Boot Camp - Blue Screen
Frage von esiggiMac OS X2 Kommentare

Hallo, iMac 27 5k (Betriebssystem: Microsoft Windows 10 Enterprise N 2015 LTSB (64-bit)) 1. Ich habe die Defaut Boot ...

Peripheriegeräte

Honeywell Xenon Scanner wird nicht mehr erkannt

gelöst Frage von uridium69Peripheriegeräte6 Kommentare

Moin, moin zusammen. Wir haben sehr viele Honeywell Xenon Scanner, Typ 1900 im Einsatz welche auch problemlos laufen. Bei ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 3 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux22 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...