Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Sapphire Radeon 4870 X2 - und dann ging gar nichts mehr!

Mitglied: Exzel

Exzel (Level 2) - Jetzt verbinden

11.11.2008, aktualisiert 02.12.2008, 4967 Aufrufe, 4 Kommentare

Hallo zusammen,

hab' o.g. Grafikkarte gekauft und in den Computer eingebaut. Nach einem kurzen erfolgreichen Start, startete der Computer plötzlich neu, was einige Male passierte. Schon nach kurzer Zeit ging der Computer aus und ich konnte diesen gar nicht mehr einschalten. Auch nach dem Einbau der alten Grafikkarte ließ der sich nicht mehr anschalten.

Was kann ich da noch tun? Ist eventuell das Netzteil defekt? Kann ein Computer durch den Einbau der Grafikkarte überhaupt beschädigt werden?

Gruß
Mitglied: VW
11.11.2008 um 19:13 Uhr
Moin,

ein zu schwaches Netzteil kann bei zu großer Belastung kaputt gehen.

Ich vermute, dass durch instabile/zu niedrige Spannungswerte das Mainboard sich zu einem Reboot entschlossen hat und dies wiederholt versucht hat, um stabile Spannungswerte zu erreichen. Dabei hat das Netzteil wohl den Tod gefunden.

Wie stark (Angabe in W) ist denn dein Netzteil?
Was hast du sonst noch alles so an Hardware in der Kiste?

MfG,
VW
Bitte warten ..
Mitglied: Exzel
11.11.2008 um 21:25 Uhr
Hallo und danke für die Antwort,

es gibt 450W her. Noch dazu habe ich ein BlueRay und ein DVD-laufwerk einen Dual Core Prozessor, einen 22 Zoll Monitor, eine Soundkarte und 4 Ram-Module.

Gruß
Bitte warten ..
Mitglied: Exzel
12.11.2008 um 09:19 Uhr
Hallo zusammen,

jetzt ist zwar das neue Netzteil eingebaut, doch bis auf den Lüfter geht gar nichts auf dem Mainboard. Anscheinend ist da schon mehr kaputt.

Gruß
Bitte warten ..
Mitglied: Exzel
02.12.2008 um 18:16 Uhr
Hallo zusammen,

das ganze ging letztlich so aus. Leider hat's das Netzteil und das Mainboard erwischt, was jetzt aber wieder repariert ist. Das neue Netzteil hat nun eine Leistung von 700W und die Kabel für die o.g. Grafikkarte schon dabei.

Der Einbau funktionierte nun problemlos, auch wenn im Computer eine PCIe 1.0 Schnittstelle vorhanden war, die Grafikkarte aber 2.0 ist.


Jetzt läuft alles.

Danke und schönen Gruß.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

CrossFire bei Sapphire Radeon R9 290 Tri-X OC

gelöst Frage von Timo0oGrafikkarten & Monitore1 Kommentar

Hi, ich frage mich, wie man bei der Sapphire Radeon R9 290 Tri-X OC Crossfire aktiviert? Die Karte hat ...

Exchange Server

Exchange Online Migration ging schief

Frage von Ex0r2k16Exchange Server

Hallo zusammen, ich betreibe einen Exchange 2013 lokal und eine Office 365 Cloud im Hybrid Betrieb. Dies ist auch ...

Linux

AMD Treiber vom Hersteller für Sapphire Grafikkarte

gelöst Frage von BugsInNoodleLinux4 Kommentare

Hallo liebe Gemeinde, ich habe hier einen Windows 7 Rechner im Einsatz, in welchem eine Sapphire Vapor-X R9 290 ...

Grafikkarten & Monitore

Sapphire HD7870- Anschluss eines TV über HDMI funktioniert nicht

Frage von kuhnikuehnastGrafikkarten & Monitore1 Kommentar

Hi! Ich bin langsam echt am Verzweifeln! Folgendes Szenario, das ich anschließen möchte: - 1. Monitor (2560 x 1440) ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 16 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 16 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 20 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...