Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SATA 2 wird bei windowsinstal nicht erkannt

Mitglied: slayer1991

slayer1991 (Level 1) - Jetzt verbinden

26.12.2006, aktualisiert 27.12.2006, 4453 Aufrufe, 6 Kommentare

hi
habe mir einen neuen pc gekauft, also habe ihn mir selber zusammengestellt. mit dabei sind 2 WD 250Gb SATA2 platten. ich habe alles zusammengeschraubt und alles im bios eingestellt, jedoch habe ich zuvor noch nie mit sata platten zu tun gehabt und daher keine erfahrung mit denen. wenn ich windows installieren will, sagt mir der installguide, dass keine festplatten vorhanden sind und er die installation abbrechen muss. wie soll ich hier vorgehen? muss man da noch irgendwoher einen sata treiber oder so von einer diskette oder so booten? ich hoffe, dass mir einer helfen kann, da ich gerne mal wieder was mit meinem pc machen würde.
schon mal danke im voraus.

mfg slayer
Mitglied: DaSam
26.12.2006 um 22:58 Uhr
Hi,

beim Installieren wird mal angezeigt: "Drücken Sie jetzt [F6] um einen Treiber für ein zusätzliches Gerät anzugeben".

Das wäre doch ein guter Zeitpunkt, F6 zu drücken und die Treiberdiskette einzulegen

cu,
Alex
Bitte warten ..
Mitglied: slayer1991
26.12.2006 um 23:04 Uhr
ja gut das habe ich auch gemacht, jedoch funktioniert das nicht.
habe mit die sata treiber von asus runtergeladen und eine treiberdiskette erstellt, jedoch sagt er dann noch immer, dass keine festplatten installiert sind.

mfg slayer
Bitte warten ..
Mitglied: Dynadrate
27.12.2006 um 00:35 Uhr
Kann es sein das der Treiber noch im zip-Format vorliegt, und du ihn erst entpacken muss?
In solchen Fällen hilft auch die (höchstwahrscheinlich beiliegende) readme.txt
Bitte warten ..
Mitglied: AndreasHoster
27.12.2006 um 09:22 Uhr
Die "normalen" Treiber für eine Installation unter Windows sind nicht die, die man für eine Installation von Windows braucht.
Auf der Diskette muß eine oemsetup.inf drauf sein (andere .inf werden von Windows nicht akzeptiert) und nach F6 und der Diskette zeigt Windows auch an, welche Treiber er geladen hat.
Wurden da die SATA Treiber angezeigt?
Bitte warten ..
Mitglied: Metzger-MCP
27.12.2006 um 11:25 Uhr
Wie wurde denn im Bios die einstellung hinterlegt ? Raid kein Raid... Das sind 2 unterschiedliche paar Schuhe.
Du solltest aber eine Diskette dabei haben, installiere einfach alle Treiber von der Diskette und dann sollte es gehen.

Hast du Raid als Einstellung im bios gewählt, mußt du noch konfigurieren, wie die Platten benutzt werden sollen.
Raid verbund, Einzelplatte, ...

MFG Metzger
Bitte warten ..
Mitglied: slayer1991
27.12.2006 um 12:28 Uhr
so danke.
hat sich alles von selber erledigt.
ein freund von mir hat mir geholfen und alles läuft jetzt.

mfg slayer
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????

gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Festplatten, SSD, Raid

M.2 SSD wird nicht erkannt

Frage von uridium69Festplatten, SSD, Raid14 Kommentare

Moin allerseits Ich habe eine M.2 SSD Steckkarte gekauft, diese ist direkt auf dem Mainboard angesteckt, wird aber weder ...

Festplatten, SSD, Raid

Zweite Festplatte (SATA III) wird als anderes Gerät erkannt

gelöst Frage von jthomsen2607Festplatten, SSD, Raid9 Kommentare

Hallo, ich habe in mein Lenovo Z50-75 80ce eine Samsung 850 EVO mit SATA III SSD mit einer Kapazität ...

Festplatten, SSD, Raid

SATA-Festplatte wird im BIOS erkannt aber nicht unter Windows Server 2016

Frage von Mitch123Festplatten, SSD, Raid5 Kommentare

Hallo liebe Administratoren, ich bin langsam mit meinem Latein am Ende. Ich habe einen vorkonfigurierten Server mit Intel S1200SP-Mainboard ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 2 TagenSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...

Windows 10
TeamViewer bzw. AnyDesk - Schwarzes Fenster
Frage von Questionmark93Windows 108 Kommentare

Hallo, hat schon jemand Erfahrung gemacht mit Teamviewer und Anydesk? Mir zeigt es bei einem Bekannten ein schwarzes Fenster ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server8 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...

Windows Server
Ordner von Ordnerumleitung kann nicht gelöscht werden
gelöst Frage von leon123Windows Server7 Kommentare

Hallo zusammen, ich habe hier mal wieder eine Frage an euch. Ich komm aktuell mit den Rechten einfach nicht ...