Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SATA Asus A7N8X

(Level 1)

16.03.2006, aktualisiert 27.03.2006, 8158 Aufrufe, 7 Kommentare

Hallo!
Trotz einiger Beiträge zu diesem Thema habe ich mein Problem noch nicht lösen können!
Ich habe folgendes Problem mit meiner Maxtor Sata Platte und meinem Asus A7N8X Deluxe Board:
Während der Windows Installation habe ich mit F6 den Silicon Image Treiber eingebunden und die Installation klappt auch wunderbar. Wenn ich nun jedoch booten will, so klappt das nur mit der Windows CD im Laufwerk. Die wird dann beim Booten erkannt und es kommt die Meldung: "wenn sie von der cd starten wollen...". Da drücke ich dann keine Taste und Windows startet ganz normal!
Das muss doch aber auch ohne diese Methode gehen!
Im Bios kann ich die SATA Platte allerdings nicht auswählen. Habe schon alle Einstellungen (SCSI, ....) ausprobiert, aber es hilft einfach nicht.
Habt ihr noch nen Tip, wie das ganze laufen könnte?
Mitglied: hpralfi
16.03.2006 um 11:41 Uhr
Hallo!

Was schreibt er den für ne Fehlermeldung. Vielleicht NTLD fehlt.

Was hast du den für ne Bootreihenfolge?
Bitte warten ..
Mitglied: hpralfi
16.03.2006 um 11:45 Uhr
Und warum brauchst du eigentlich die F6 Taste beim installieren.

Ich habe zwar nicht das gleiche Board aber auch eines von Asus. Und wenn ich die SATA normal verwende, sprich kein Raid, brauch ich garnichts.

Nur wenn ich sie im Raid verwende. Vielleich ist hier der Fehler...
Bitte warten ..
Mitglied: hpralfi
16.03.2006 um 14:16 Uhr
Hallo!

Willst du ein Raid machen oder nur "normal"

Achtung: wenn du nur "normal" fahren willst hat das Asus Mainboard normalerweise eigene Anschlüsse. Bei mir schaut es so aus 2x IDE und 2 SATA für normal und dann noch 2x Sata und 2x IDE für Raid betrieb.

lg
Bitte warten ..
Mitglied: priez
16.03.2006 um 16:23 Uhr
Wenn er bei "Verifying..." stehen bleibt, dann deaktiviere mal im BIOS die Option "PnP OS Installed:"

Erklärung aus http://www.bios-kompendium.de:

Haben Sie diese Option Enabled, dann teilen Sie dem BIOS mit, dass Ihr Betriebssystem Plug & Play-fähig ist und die Verteilung der Ressourcen selber vornehmen kann. Falls Sie mit Windows 95/98 arbeiten und die Einstellungen dort vornehmen wollen, was besser ist, dann sollten Sie diese Option Disabled haben, weil Windows sonst die vom BIOS vorgenommenen Einstellungen nicht korrigieren kann. Für die Windows 2000 Installation gilt folgende Regel: Für das Setup muss die Option aktiviert sein. Später können Sie auf Disabled stellen um Probleme mit ACPI zu vermeiden.

priez

P.S. manchmal reicht es, einmal deaktivieren - neu booten bis windows startet (oder auch nicht) - neu booten - aktivieren
Bitte warten ..
Mitglied: hpralfi
16.03.2006 um 17:26 Uhr
Hast du das Deluxe oder das E-Deluxe
Bitte warten ..
Mitglied: 25448
22.03.2006 um 23:38 Uhr
Hallo, ich habe dieses Board sehr oft verbaut und hatte ähnliche Probleme, bis ich auf die Lösung gekommen bin. Erst den Jumper richtig setzen (Mainboardhandbuch), dann ins Bios: first boot device= CD , second boot device= SCSI, thirt boot device= Floppy oder disabelt, boot from other device = disabelt !! dann ganz normal bei der Installation F6 die S-ATA treiber einbinden, Achtung es darf auf keinen Fall eine IDE-Festplatte angeschlossen werden da sonst Windows da Daten aufspielt und nach dem 3. booten nichts mehr geht. Bei einem Raid vor der Installation im Raid Menue den Raidmodus (mirror oder stripped) wählen, aber auch hier gilt keine IDE Platte erst nachdem Windows installiert ist kann man die IDE Festplatten anschließen und werden dann unter Win ganz normal erkannt. So ist auch ein Betrieb mit Raid (mit OS) und zwei IDE Platten möglich.
Bitte warten ..
Mitglied: brandolph
27.03.2006 um 10:52 Uhr
Moin,

ich habe bei mir das selbe System am laufen. Soll heissen das A7N8X mit einer SATA und einer IDE Festplatte. Damit die Kombination ordentlich lief musste ich noch ein paar Einstellungen am Sys. vornehmen. Zuerst habe ich den Jumper der IDE-Festplatte entfernt damit sie vom BIOS aus nicht angesprochen wird. Dann zusätzlich habe ich noch im BIOS selber eingestellt, dass keine IDE-Festplatte vorhanden ist. Also Boot-Option musste ich nur einstellen, dass ich als erstes Device das Floppy hab und als zweites das CD-ROM, wobei das Floppy nicht wichtig ist. So eingestellt macht das System bei mir keine Probleme mehr und die Installation von Windows läuft. Ungünstig ist aber immer noch die Option mit F6 um den SATA-Treiber zu installieren. Als Alternative kann man ja mit "NLite" eine neue Windows-CD erstellen, wo man den Treiber dann passend mit integriert.

regards

Brandolph
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
SAS oder SATA
gelöst Frage von supertuxServer-Hardware4 Kommentare

Hallo, wie groß sind die Performance Einbußen wenn statt SAS-Festplatten SATA-Festplatten verwendet werden? Aus Kostengründen und Speicherplatz tendieren ich ...

SAN, NAS, DAS

Adapter gesucht (Micro-SATA auf normal SATA)

gelöst Frage von killtecSAN, NAS, DAS5 Kommentare

Hallo zusammen, ich suche mir hier geade schon eine Weile nen Wold :( Ich suche einen Adapter von Micro-SATA ...

Ubuntu

Fancontrol geht bei Asus Board nicht

gelöst Frage von trallerUbuntu3 Kommentare

Hallo, ich wollte einen PWM-Lüfter an einem ASUS AT5NM10T-I über fancontrol steuern. Leider wird der PWM-Lüfter nicht mit erkannt. ...

Windows 8

Asus R103B Passwort vergessen

gelöst Frage von Motherboard33Windows 82 Kommentare

Moin, Habe folgendes Problem: ich habe ein Asus R103B Netbook mit win 8. undweis mein Passwort nicht mehr. Ich ...

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 9 MinutenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 3 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 5 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Soziale Netzwerke

Freitag, der 25.05 - Facebook baut weltgrößtes P.ähm Antip.archiv der Welt auf

Information von certifiedit.net vor 6 StundenSoziale Netzwerke3 Kommentare

Guten Morgen, da fragt man sich doch allen ernstes, was Facebook damit bezwecken möchte, ich tippe ja darauf, dass ...

Heiß diskutierte Inhalte
Datenschutz
E-Mail Verschlüsselung DSGVO 2018
gelöst Frage von SoccerdeluxDatenschutz33 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...